Forum rules
Everyone who uses the forum must read and follow the Forum rules and our Piracy policy
Please be aware of the rules when posting, especially the rules concerning piracy and the rules about solicitation.

Windows

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post on one acct, video plays fine; on other acct it fails to play 0 367
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wcanyon2013
New posts. Hot thread.   Go to first unread post Frodo lag after awhile 4 508
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: pkscout
New posts. Hot thread.   Go to first unread post BluRay, External Players, DAC and Launcher 3 812
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post please hep 1 332
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: boredombulker
New posts. Hot thread.   Go to first unread post [Windows] OSD wont go away. Please help! 0 449
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: boredombulker
New posts. Hot thread.   Go to first unread post Replacing userdata file 1 371
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Replaying when complete 5 789
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: majorsl
New posts. Hot thread.   Go to first unread post [Windows] Seamless branching movies issue 3 1,422
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: palik
New posts. Hot thread.   Go to first unread post weird proplem 1 366
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [Windows] no stereo (1/1) sound 0 323
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jwhitt12
New posts. Hot thread. Music Go to first unread post [Windows] Two different speaker set 1 296
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhhoffma
New posts. Hot thread.   Go to first unread post XBMC suddenly returning to desktop towards end of every film 1 1,129
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post Dual sound out to two TVs? 1 404
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: squirrelza
New posts. Hot thread.   Go to first unread post [Solved] Choppy video on Zotac Zbox AD04 1 496
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: AudunS
New posts. Hot thread.   Go to first unread post WMA Lossless Playback Fails with Dharma RC1 (Pages: 1 2 ) 18 4,959
  • 1 Vote(s) - 4 out of 5 in Average

Last Post: FABLEO
New posts. Hot thread.   Go to first unread post XBMC takes over MPC-HC audio!? 10 4,061
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Imiron
New posts. Hot thread.   Go to first unread post audio loss after 40 minutes... 1 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gerrardasnails
New posts. Hot thread.   Go to first unread post Frodo "loses" audio device 4 686
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: davelr
New posts. Hot thread.   Go to first unread post [Windows] Help editing PlayerCoreFactory.xml file for external player 3 2,224
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: baijuxavior
New posts. Hot thread.   Go to first unread post Xbmc not starting properly..... 10 1,198
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kib
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread