Kodi Community Forum
Remote Control not working Eden 11 - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Supplementary Tools for Kodi (https://forum.kodi.tv/forumdisplay.php?fid=116)
+---- Forum: Kodi Remote for Android Official Forum (https://forum.kodi.tv/forumdisplay.php?fid=129)
+---- Thread: Remote Control not working Eden 11 (/showthread.php?tid=108275)

Pages: 1 2

- AbandonedTrolle - 2012-01-17

robl45 Wrote:mine works fine on eden beta.

Mine is working fine too with the Eden Beta.

- intertan - 2012-01-18

well downgraded and same issue. went back to beta and same thing.
galaxy s2

- AncientPC - 2012-01-21

I have Eden with the latest version from Android Market. Like others, I can only start videos but not use the remote control portion of the app. I have a Galaxy S2 as well.

Here's a pastebin of the debug log.

I seeked, spammed remote control buttons, and seeked again so relevant information should be between the 2 seeks.

- el_Lobo - 2012-01-21

Remote works fine for browsing and starting my movies and TV shows, but I can't pause or stop with the remote functions.
--Samsung Galaxy S

- intertan - 2012-01-22

well looks like beta 2 is released will install and re-test the remote to see if it works.

here is to hopping.

- chunk1982 - 2012-01-22

planejumper Wrote:I found he answer! just increase the socket timeout, in the "Manage XBMC Hosts" setting for the host you are connecting to. I increased mine from 6000, to 9000, and now it works perfectly!

LOL that seems to have fixed my socket time out thank you

- intertan - 2012-01-23

I noticed something using beta 2 but it works in beta 1
if I use firefox(may work in others) and log into xbmc (192.168.0.xxx) enter username/password I see a selection
remote, movies,tv shows,music
now when I select remote a remote comes up. now when I press any of the buttons they work including play,pause and stop.

Now I am no coding expert but isn't the android remote using the webserver to control xbmc? like what I just said?

ok I tried something if I use just the remote to select anything like a tv show then the show it works fine.
Now if I shortcut and select the tv show tab in firefox then the tv show and play then the remote does not work

- ModusPwnd - 2012-01-24

Working great for me!

- HenryFord - 2012-01-25

First of all:
The remote-control part relies on the event-server being enabled and is accepting commands from "other computers".

I have no problems at all with the remote (Desire, Oxygen 3 ROM) - the remote-control part works as it should, I can start/stop movies/tvshows, see the currently played item, etc. - it works as it should...

- Dam0 - 2012-01-29

thanks for a great tool

ive just installed this on my 10" android device from ebay. the remote (up/down etc) runs great, but i seem to have real problems with accessing my library.

when i select movies(i have alot of entries in my library) i get blank entries.

also, this xbmc machine shares its library via mysql

if i scroll down the list, the android switches back a screen and seems to terminate the search.

if i access the tv shows, i get a list of shows. when i navigate to a folder with a show, it jumps back a screen as b4.

is the remote meant to display the metadata from the library as it does from xbmc client machine?

thanks in advance,

- anub1s - 2012-03-05

so i see people have gotten it working again but i don't realy see a cause for this problem.

i've got this problem now and yesterday and the weeks before everything worked fine just suddenly it stopped working, from the library views on the xbmc remote i can start video's but i cant stop them or anything else so strange : /

nvm despite not getting an error increasing the socket timeout time fixed the issue... wth though it worked fine for month's then without a change to settings or software this issue came up...

RE: Remote Control not working Eden 11 - Gink - 2012-04-27

Just installed XBMCbuntu Eden 11 and while it was acting like eventserver was blocked or disabled, increasing the socket timeout was once again the fix for it. Glad the info was here!