Kodi Community Forum
TV-show scraper doesn't find show - not even manually - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: OS independent / Other (https://forum.kodi.tv/forumdisplay.php?fid=228)
+---- Thread: TV-show scraper doesn't find show - not even manually (/showthread.php?tid=128751)



TV-show scraper doesn't find show - not even manually - usk78-dk - 2012-04-13

I have ripped my DVD for the Danish eerie 'Livvagterne'. I have stored it as my other shows with the following naming standard (disc 1):

'Series/Livvagterne/Season 1 (2009)/Livvagterne 1x01.1x02.img'

But I can't get the scrapers to find this - I have also tried manually. And the show does exist on TheTVDb.com:

http://www.thetvdb.com/?tab=season&seriesid=84342&seasonid=38797&lid=10

What am I doing wrong? Hope someone can help me out with this.



RE: TV-show scraper doesn't find show - not even manually - mwkurt - 2012-04-13

(2012-04-13, 12:10)usk78-dk Wrote: I have ripped my DVD for the Danish eerie 'Livvagterne'. I have stored it as my other shows with the following naming standard (disc 1):

'Series/Livvagterne/Season 1 (2009)/Livvagterne 1x01.1x02.img'

But I can't get the scrapers to find this - I have also tried manually. And the show does exist on TheTVDb.com:

http://www.thetvdb.com/?tab=season&seriesid=84342&seasonid=38797&lid=10

What am I doing wrong? Hope someone can help me out with this.

You may want to try taking out the "(2009)" from your season folder. I think just Season 1 is all you need. I have never read of anyone using ".img" files within XBMC. Have you had other ".img" files that were recognized and scraped? I don't know myself if an ".img" file is okay to use as I rip everything. I know most use either ".iso" or the DVD structure itself.

Mark




RE: TV-show scraper doesn't find show - not even manually - tetzuoshima - 2012-04-13

http://forum.xbmc.org/showthread.php?tid=66039


RE: TV-show scraper doesn't find show - not even manually - usk78-dk - 2012-04-13

(2012-04-13, 12:55)mwkurt Wrote:
(2012-04-13, 12:10)usk78-dk Wrote: I have ripped my DVD for the Danish eerie 'Livvagterne'. I have stored it as my other shows with the following naming standard (disc 1):

'Series/Livvagterne/Season 1 (2009)/Livvagterne 1x01.1x02.img'

But I can't get the scrapers to find this - I have also tried manually. And the show does exist on TheTVDb.com:

http://www.thetvdb.com/?tab=season&seriesid=84342&seasonid=38797&lid=10

What am I doing wrong? Hope someone can help me out with this.

You may want to try taking out the "(2009)" from your season folder. I think just Season 1 is all you need. I have never read of anyone using ".img" files within XBMC. Have you had other ".img" files that were recognized and scraped? I don't know myself if an ".img" file is okay to use as I rip everything. I know most use either ".iso" or the DVD structure itself.

Mark

I have other TV shows in img format, which works fine. Also on all my other shows I have the year on the folder name for the seasons...


RE: TV-show scraper doesn't find show - not even manually - SpaceMonkey - 2012-04-13

does renaming it to Livvagterne 1x01x02.img help?


RE: TV-show scraper doesn't find show - not even manually - Hitcher - 2012-04-13

Quote:1x01.1x02.img

That naming wont work.

http://wiki.xbmc.org/index.php?title=Adding_videos_to_the_library/Naming_files/TV_shows#Multi-part_episodes


RE: TV-show scraper doesn't find show - not even manually - mwkurt - 2012-04-13

(2012-04-13, 14:55)Hitcher Wrote:
Quote:1x01.1x02.img

That naming wont work.

http://wiki.xbmc.org/index.php?title=Adding_videos_to_the_library/Naming_files/TV_shows#Multi-part_episodes

Wiki does say that naming is perfectly acceptable:

Defaults for two-part TV Show Episode will match
foo.s01e01-02.*
foo_[s01]_[e01-02]_*
foo.1x01.1x02.*

Same with three- or four-part TV Show Episode
foo.s01e01-02-03-04.*
foo_[s01]_[e01-02-03-04]_*
foo.1x01.1x02.1x03.1x04.*

Where foo can be anything (including nothing).

I am at a loss as to the OP's scraping problem...sorry.

Mark


RE: TV-show scraper doesn't find show - not even manually - Hitcher - 2012-04-13

There's certainly no conventions using fullstops for me.

foo_s01e01e02e03_s02e01e02
foo104-05-06-201-02
foo1x07x08x09


RE: TV-show scraper doesn't find show - not even manually - usk78-dk - 2012-04-14

Despite the filename etc., when I try to search for 'Livvagterne' or 'Protectors' manually, I still don't find it! I don't get why I don't find it.


RE: TV-show scraper doesn't find show - not even manually - Hitcher - 2012-04-14

Just tested all the naming conventions above, along with your original (1x01.1x02.img), and they all worked but - and this is probably why you can't scrape them - if you're using English as the main language for the scraper you have to set the content on the 'Livvagterne' folder and change the language to Danish.


RE: TV-show scraper doesn't find show - not even manually - usk78-dk - 2012-04-14

(2012-04-14, 16:17)Hitcher Wrote: Just tested all the naming conventions above, along with your original (1x01.1x02.img), and they all worked but - and this is probably why you can't scrape them - if you're using English as the main language for the scraper you have to set the content on the 'Livvagterne' folder and change the language to Danish.

Thanks a lot Hitcher. This worked!

But now I found another issue. I have the first season of 'Spartacus - Blood and Sand', but it only finds the Motion Comic. As far as I know this eerie is English/American, so why can't I found this?

As an example on the file name, the first episode is named 'Spartacus - Blood and Sand 1x01 The Red Serpent.avi'



RE: TV-show scraper doesn't find show - not even manually - Hitcher - 2012-04-15

Just rename it Spartacus.


RE: TV-show scraper doesn't find show - not even manually - usk78-dk - 2012-04-15

D'oh! How stupid of me that I didn't realize it was just named Spartacus. Sorry for that and thanks again Hitcher. Really appreciate you help.

So now I only have one issue left :-) I have the special episodes from season 1 stored in to img files from the DVD's. These are the 6 episodes listed under special here:

http://www.thetvdb.com/?tab=season&seriesid=129261&seasonid=159351&lid=7

The first file is named 'Spartacus - Special 1x01.1x02.1x03.1x04.img' - have also tried 'Spartacus - 1x01.1x02.1x03.1x04.img', but both these filenames just get matched with the first standard episodes, and not the specials. How do I name these files, to match the special episodes?



RE: TV-show scraper doesn't find show - not even manually - Chris! - 2012-04-15

Specials are season 0
so 'Spartacus - Special 0x01.0x02.0x03.0x04.img' should work.

Interestingly "Spartacus - Blood and Sand" shows as the same show on a search of thetvdb.com as well as "Spartacus: Blood and Sand"


RE: TV-show scraper doesn't find show - not even manually - usk78-dk - 2012-04-15

Thanks pseudo7. Now it all works fine. Thanks a lot to all for their help!