Kodi Community Forum
Win MQ3 'loading directory' stops menu control - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Skin Archive (https://forum.kodi.tv/forumdisplay.php?fid=179)
+----- Forum: Aeon MQ (https://forum.kodi.tv/forumdisplay.php?fid=68)
+----- Thread: Win MQ3 'loading directory' stops menu control (/showthread.php?tid=129307)

MQ3 'loading directory' stops menu control - drunken_prozac - 2012-04-18

Hi all,

I have been having an issue with MQ3 for months now, I have tried different skins and I don't get the issue.

The issue is when loading any add-on which loads form the internet, when the 'loading directory' menu has finished loading I cannot move the cursor on screen, all sounds still play as if I was moving but I need to press 'back' and then go back into the add-on I was originally in.

The below log is from a while ago but is relevant as I still have the same issues, the only difference is that I have disabled 'Aero' and I am running full Eden (I have tried with eden1, eden2, eden3 and eden)

In this log I;

started XBMC
waited 10 seconds or so
went left to my 'online video' section
pressed down and then right to get to 'the trailers' submenu
pressed enter
waited for 'the trailers' to load
pressed down 5 times (no cursor movement but sound still plays)
pressed escape
pressed down on 'online video' again
pressed right to access 'the trailers' submenu again
pressed enter
'The trailers' loads and all is working

This is the same with a keyboard, mouse, remote or mobile app.

It isn't just 'the trailers' is does this with, it is any addon which loads a live list of videos (i.e. youtube, engadget, icefilms)
But it does not happen if the program is a program in its own right (i.e. not an addon - navi-x)

Any help is muchly appreciated as it is becoming annoying having to back out of the menu each time I load xbmc.