Kodi Community Forum
Broken Crunchyroll [DMCA Takedown] - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Video Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=154)
+---- Thread: Broken Crunchyroll [DMCA Takedown] (/showthread.php?tid=129709)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46

RE: Crunchyroll Takeout v0.7.1 - slashr - 2013-09-10

Hello and thanks for this addon, wanted to try it but when i add the repo and go into the repo it doesn't show anything, is there any problem at the moment or ?


RE: Crunchyroll Takeout v0.7.1 - yoshiofthewire - 2013-09-10

slashr, just force refresh the repo.

einstein95, I was thinking more of the associated DMCA takedown notices.

RE: Crunchyroll Takeout v0.7.2 - slashr - 2013-09-11

Yeah i tried didn't work Sad, but i have installed it manually now, first installed the crypto addon then the other one then finally the crunchyroll, worked fine for me, thank you very much!

RE: Crunchyroll Takeout v0.7.2 - Kymus - 2013-09-17

I just installed Crunchyroll Tackeout and it says it's broken, "dependencies not met". O_o

RE: Crunchyroll Takeout v0.7.2 - yoshiofthewire - 2013-09-18

1) What version of XBMC are you trying to install on?
2) Did say what dependency is missing?
3) Can you PasteBin a copy of your XBMC Log file?

RE: Crunchyroll Takeout v0.7.2 - Kymus - 2013-09-18

1) 12.2

2) Unfortunately not, no. It just says at the bottom "Add-on has been marked broken in repository.: Dependencies not met"

3) Here you go: http://pastebin.com/ZVuwmjtB

It's rather odd because I was using CR 2 months ago (HTPC has been down for a while) with (virtually) the same hardware, same OS, same everything AFAIK; just that I had to format and now I'm running a clearn install.

RE: Crunchyroll Takeout v0.7.2 - yoshiofthewire - 2013-09-18

I reloaded XBMC from scratch, and was unable to replicate the issue.
Please try to force refresh and check for updates on the repo and try to install again.

RE: Crunchyroll Takeout v0.7.2 - Kymus - 2013-09-19

Maybe there's something obvious I'm missing here..

I go to System > Add-ons > Get add-ons

Crunchroll is not listed in the first list, so I go to:

Unofficial Add-on Repository > Video Add-ons > Crunchroll

....and I can't bring up a context menu to refresh it

RE: Crunchyroll Takeout v0.7.2 - yoshiofthewire - 2013-09-19

System -> Add Ons -> Get Addons -> Right Click on urlXL XBMC Addon Repo

RE: Crunchyroll Takeout v0.7.2 - Kymus - 2013-09-19

Alright, it seem to be good now.

Crunchyroll is broken but Crunchyroll Takeout is now available and working. Thanks!

RE: Crunchyroll Takeout v0.7.2 - Blaw - 2013-09-20

For people who have the empty repo problem.

I got the same problem, I used the "check for updates" option, "refresh option", even twice, reloaded XBMC nothing.

Then I reinstalled the repo from the zip file, reloaded XBMC and now it's no more empty, so yay.

But then, it showed "Update available", done it and now it's empty again before I got the chance to install "Crunchyroll Takeout" Big Grin

Will try to reinstall the zip again, but it seems there is a problem somewhere.

Edit : Got it by reinstalling the zip, be it seems to be a problem with the update as it make the reposity empty.

Edit 2 : I suppose that, contrary to Crunchyroll website, it only work with a premium account? First, it was always asking to log-in because of "mature content" though my idents are working (but it's a free account), when I was using the queue to check, it was log-in sucessfully but couldn't see any videos.

And now, it display "script error failed" even when I try the "queue" function (to check if I'm logged or not).

RE: Crunchyroll Takeout v0.7.2 - yoshiofthewire - 2013-09-20

Can you post a copy of the XBMC log after having that issue?
It should work when you don't have an account / free account.
Videos that show the Crown icon in the video image will not play.
Those are Premium only videos.

RE: Crunchyroll Takeout v0.7.2 - Blaw - 2013-09-21

Where can I find the log in the Apple TV? (with ssh I suppose, but do you know which directory?)

RE: Crunchyroll Takeout v0.7.2 - Blaw - 2013-09-21

Okay, I found how. I reinstalled the addon and retried and now, it's working even without an account, even the videos which were asking me for a account yesterday because of "Mature content" (Naruto, for example).

Could it be that the DNS I used yesterday had problems and so could be the cause of the error ? (I use a DNS to outpass the IP check as I'm not in the US and as the Apple TV don't able to use a real VPN). Though I tested them on my iPhone with the Crunchyroll app and it was working fine.

Well, anyway, as long as it's working, it's not a big problem. If it happen to stop working later, I'll wait a bit and then retry Smile

Thanks a lot for your answer Smile

RE: Crunchyroll Takeout v0.7.2 - v1n1c1uS - 2013-10-16

Hi, I use Crunchyroll Takeout for some time and really like it.

But now I can't acess my queue list(script error), it worked in previous versions.

If I go to Anime List, Silmucast and to my animes I can see the videos without a problem(even the premium ones).

Any ideia why playing videos is fine, but I can't access my queue list?

Thanks in advance.

This forum uses Lukasz Tkacz MyBB addons.