Kodi Community Forum
xtreamer ultra hdmi not working - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux (https://forum.kodi.tv/forumdisplay.php?fid=52)
---- Thread: xtreamer ultra hdmi not working (/showthread.php?tid=135155)



xtreamer ultra hdmi not working - PollieXmas - 2012-07-01

Hi All,

First of all many thanks to all. I have been a very happy XBMC user on the original XBOX for many years.

With all the advancements the XBOX became incompatible with the latest tv's, etc. I have since bought a xtreamer ultra (a decision that I still regret) a year ago but only today loaded xbmcbuntu 11.0 on it.

With XBMCbuntu the xtreamer seems to work much better apart from the fact that I cannot get the HDMI port to work.

I have a Samsung UA40D6000 tv, a Yamaha RX-V730 amp and a Buffalo LS-XH1.0TL NAS.

Before XBMCBuntu the HDMI connection worked between the Ultra and the TV. I have also tested both the hdmi cables between my Macbook Pro and the tv.

So now I have the ultra connected via the optical connection to the Yamaha and the dvi port to the (CRT) pc port on the tv. It is as if XBMC does not pick up that there is an hdmi port on the xtreamer. Either that or there is an incompatibility between the xtreamer/xbmcbuntu drivers and the samsung tv. I have tried all 4 hdmi ports on the tv and have tried booting the xtreamer with both the dvi and hdmi cables in at the same time and with them in individually as well and tried both hdmi cables I have.

The funny thing is that the only way I could get the sound to work is to have it set to hdmi even though the sound plays through the optical cable to the amp and no hdmi cable is connected.

Anyway, any ideas on what to try next and how to download the correct (nvidia) drivers?

Thank you

Paul




RE: xtreamer ultra hdmi not working - PollieXmas - 2012-07-05

I believe my problem to be the same as this thread http://forum.xbmc.org/showthread.php?tid=129200 so will be posting/following there to try and get the xtreamer to also output on the hdmi port which is currently disabled.


RE: xtreamer ultra hdmi not working - PollieXmas - 2012-08-30

It turned out to be something different...

http://openelec.tv/forum/67-display/43171-xtreamer-ultra-hdmi-no-video#43190

Essentially there seems to be an incompatibility between the ultra and newer tv's. Older tv's work without fail, but on newer tv's there is nothing...


This forum uses Lukasz Tkacz MyBB addons.