Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi (/showthread.php?tid=140518)



RE: OpenELEC Testbuilds for RaspberryPi - [email protected] - 2013-05-19

Thanks rbej.
short report

stopped getting mmc errors in dmesg (hopefully this will avoid sdcard corruption)
lirc module for xbox remote now works great
tvheadend seems to be handling aspect ratio correctly Smile

I have just one request if possible. can you include this patch in your next build
https://github.com/xbmc/xbmc/pull/1892

This patch works great in xbian, but your version of openelec has so many improvements that I just cannot go back.
(2013-05-19, 10:30)rbej Wrote: Updated Frodo Branch

- switch to OpenElec stable branch 3.0.0

- updated firmware and kernel

- new patches for FFmpeg, PVR and AirTunes

- updated CEC

- updated librtmp

http://forum.xbmc.org/showthread.php?tid=140518&pid=1350100#pid1350100



RE: OpenELEC Testbuilds for RaspberryPi - Trixster - 2013-05-22

Hello rbej, are you still releasing Gotham updates? I haven't seen one for weeks.


RE: OpenELEC Testbuilds for RaspberryPi - jamesdm - 2013-05-23

The version of 11 may works much better than the last based of the official builds Rbej.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-05-23

(2013-05-22, 23:48)Trixster Wrote: Hello rbej, are you still releasing Gotham updates? I haven't seen one for weeks.

For this moment no, because Gotham have FFmpeg 1.2. Rpi with FFmpeg 1.2 dont play most audio files (mp3, flac, ape, etc). Im working now for Frodo with FFmpeg 0.10.7 (10.04.2013). Everything will be play perfect and most stable.


RE: OpenELEC Testbuilds for RaspberryPi - [email protected] - 2013-05-23

rbej, could you consider including this wake on lan patch which wakes a server (nfs, smb, mysql) before it is accessed
https://github.com/xbmc/xbmc/pull/1892

it has been added to gotham so it is relatively stable...


(2013-05-23, 08:52)rbej Wrote:
(2013-05-22, 23:48)Trixster Wrote: Hello rbej, are you still releasing Gotham updates? I haven't seen one for weeks.

For this moment no, because Gotham have FFmpeg 1.2. Rpi with FFmpeg 1.2 dont play most audio files (mp3, flac, ape, etc). Im working now for Frodo with FFmpeg 0.10.7 (10.04.2013). Everything will be play perfect and most stable.



RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-05-23

This patch is incompatible with Frodo.

Frodo Branch Update

- updated firmware and kernel (3.9.3)

- FFmpeg 0.10.7 (10.04.2013)

- Speed up UI navigation

http://forum.xbmc.org/showthread.php?tid=140518&pid=1350100#pid1350100


RE: OpenELEC Testbuilds for RaspberryPi - [email protected] - 2013-05-23

Thanks for the update will try it out soon. the patch was included in raspbmc and xbian so it should work with Frodo..


(2013-05-23, 14:39)rbej Wrote: This patch is incompatible with Frodo.

Frodo Branch Update

- updated firmware and kernel (3.9.3)

- FFmpeg 0.10.7 (10.04.2013)

- Speed up UI navigation

http://forum.xbmc.org/showthread.php?tid=140518&pid=1350100#pid1350100



RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-05-23

Frodo dont have "system/settings/settings.xml" file. Without this file merge this patch is impossible


RE: OpenELEC Testbuilds for RaspberryPi - [email protected] - 2013-05-23

your are right.. here is the patch for Frodo

http://www61.zippyshare.com/v/37016613/file.html


(2013-05-23, 15:49)rbej Wrote: Frodo dont have "system/settings/settings.xml" file. Without this file merge this patch is impossible



RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-05-23

Thanks. Its works. i added too this two patches https://github.com/xbmc/xbmc/pulls/t4-ravenbird


RE: OpenELEC Testbuilds for RaspberryPi - [email protected] - 2013-05-23

great Smile looking forward to a build with this Smile


RE: OpenELEC Testbuilds for RaspberryPi - wizzard72 - 2013-05-23

Does anyone have problems with Dolby Digital (5.1) with the rbej build from 19-05-2013? My Onkyo receiver does not detect any Dolby Digital sources, DTS works fine. I have to completely unplug the Onkyo receiver from the main power (remove the powercord). If I play a video file with DD5.1 and turn on my Onkyo receiver it will detect the audio stream. But when I start another video file, no sound. And I have to repeat the steps mentioned before. The power button does not completely shutdown the receiver, so this does not work. I have to remove the powercord...


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-05-23

Try today version with FFmpeg 0.10.7

Frodo Branch updated

- Wake On Access (woa) - 'Just in time' WOL when accessing MySQL or FileShare Server and 2 patches:

https://github.com/xbmc/xbmc/pull/2770
https://github.com/xbmc/xbmc/pull/2762

http://forum.xbmc.org/showthread.php?tid=140518&pid=1350100#pid1350100


RE: OpenELEC Testbuilds for RaspberryPi - wizzard72 - 2013-05-23

(2013-05-23, 22:04)rbej Wrote: Try today version with FFmpeg 0.10.7

Thanks it works!!


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-05-23

I hope that all problems with FFmpeg 1.2 on Rpi will be fixed.


This forum uses Lukasz Tkacz MyBB addons.