Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi (/showthread.php?tid=140518)



RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-18

(2013-06-18, 15:11)evanspae Wrote:
Quote:I use SMB connections to my Windows server, and it Works fine.. What do you use ?

I use SMB and have been using this for ages and its fine with Windows shares, its just something in the new Gotham build is not quite right and screws up config which I cannot then get into to reconfigure.

Hmm. It Works fine here, by me Undecided
Have you tryed to delete your guisettings.xml, in /store/.xbmc/usersettings/ ?


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-18

Hi rbej.

I have now tryed (OpenELEC-RPi.arm-Rbej-Version-Gotham-Branch(19.06.2013).tar.bz2), and I can't see, that the LCDproc server is starting. (no /etc/init.d/LCDd).
Even if I setup LCD/VFD Driver (hd44780), in OpenELEC Configuration Undecided
I have tryed deleting guisettings.xml, but no luke.

It worked fine on (OpenELEC-RPi.arm-Rbej-Version-Gotham-Branch(18.06.2013).tar.bz2)

Best regards.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-18

I no change anything in LCDproc in 19.06.2013 build. If LCDproc work with 18.06 build, must work too in 19.06.


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-18

(2013-06-18, 16:57)rbej Wrote: I no change anything in LCDproc in 19.06.2013 build. If LCDproc work with 18.06 build, must work too in 19.06.

Arrr sorry rbej Rolleyes. I have a corrupt LCDd.conf. Work fine now. Sorry...
I will test 19.06.2013 tonight.

Best regards.

Hi rbej.

Hmmm. on (OpenELEC-RPi.arm-Rbej-Version-Gotham-Branch(19.06.2013).tar.bz2), my ISO/DVD/MPEG hangs again, on Start/stop and Resume. :-(
It was working on (OpenELEC-RPi.arm-Rbej-Version-Gotham-Branch(18.06.2013).tar.bz2)..

Do you have the last changes in the Omxplayer, from Popcornmix, in that build ?

Best regards.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-18

19.06 build include last changes in Omxplayer from Popcornmix. But this is test version and some may dont work.


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-18

(2013-06-18, 17:38)rbej Wrote: 19.06 build include last changes in Omxplayer from Popcornmix. But this is test version and some may dont work.

Arr okay..

Just wondered, that errors comming back Smile
Have just tryed 18.06.2013 again, and my TS/ISO Starts just fine on that.
I'll wait for your next test version, from you. Thanks rbej, for all your work.

Best regards.


RE: OpenELEC Testbuilds for RaspberryPi - charlie0440 - 2013-06-18

@rbej is it possible when you next compile OE you could rebuilt the PVR-addons. Its possible the VNSI plugin did not build correctly on your last few Gotham builds I cannot get the the VNSI addon to work.

Debug log: http://xbmclogs.com/show.php?id=29333
I started a thread in the VDR forum: http://forum.xbmc.org/showthread.php?tid=167359


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-18

I use official pvr addons.


RE: OpenELEC Testbuilds for RaspberryPi - Jönke - 2013-06-18

Channel switching with numbers (1,2,3 etc) dosn`t work on your last Gotham build using tvheandend.
When i press a number the meny comes up, but dosn´t change channel.


RE: OpenELEC Testbuilds for RaspberryPi - loopy123 - 2013-06-19

Just updated to the 2013.06.17 build and noticed that the EDL (auto commercial skipping) stopped working. I see that the cmyth pvr add-on is at vers 1.8.11 (I think vers 1.7 was the last one that worked). While it used to work, now the playback just hangs when it gets to an EDL flag. Any ideas where the problem might be? add-on or something else?

Thanks!


RE: OpenELEC Testbuilds for RaspberryPi - schub - 2013-06-19

(2013-06-17, 12:35)rbej Wrote: Updated Gotham Branch

- updated OpenElec revision (16.10.2013)

- updated Xbmc Gotham (16.06.2013)

- updated kernel (3.9.6)

- updated new clock for Omxplayer (15% speed up DTS decoding) and make audio render configurable as the clock master (use GUI setting "sync playback to display" to control)

- new OpenElec settings

http://www76.zippyshare.com/v/88508173/file.html

Hi,

iam using this version on my Raspberry 512M. Iam playing with a all-on-one device TV-Solution.
Iam using TVHeadend as backend on the same device and Live-TV does work.
One problem i have is with teletext. If i want to view teletext, the teletext window
is not Fullscreen but approx. half of the screen width. I also tried "Scale Teletext to 4:3" but it doesn't help.
I dont know if its necessary to know, but i use analog Video and Audio output if the Pi.

Best Regards


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-19

Updated Gotham Branch

- new version Weather Wunderground addon (fixed error script)

- back to "old" PVR addons (for better stability and compability)

- small fix in new clock for OmxPlayer

http://www37.zippyshare.com/v/96354921/file.html


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-19

(2013-06-19, 08:25)rbej Wrote: Updated Gotham Branch

- new version Weather Wunderground addon (fixed error script)

- back to "old" PVR addons (for better stability and compability)

- small fix in new clock for OmxPlayer

http://www37.zippyshare.com/v/96354921/file.html

Just tested it..

* Weather Underground Works fine now Wink
* Subtitle between chapter shift on ISO/DVD/VOB/MPEG2 works fine.

But have still problem with starting ISO and TS files. I have to Forward/Rewind to get them playing. It was working in the 18.06.2013 build from you.
Do you have this Omxplay fix in this new build 2870 (PR) ?

Thanks rbej.

Best regards.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-19

PR 2870 will be added to master 5 days ago. My build have Xbmc Gotham from 17.06. Answer is simply. Yes.

I dont have any problem with starting TS files.


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-19

(2013-06-19, 10:29)rbej Wrote: PR 2870 will be added to master 5 days ago. My build have Xbmc Gotham from 17.06. Answer is simply. Yes.

Okay thanks rbej.

Hmm That strange.. The Omxplayer Start/stop problem Works fine in Git:20130617-2581632 (Compiled: Jun 18 2013), from you. But not on the last two builds ?!?
Maybe Popcornmix can answer, or test on his ISO test files ?

Best regards.


This forum uses Lukasz Tkacz MyBB addons.