Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi (/showthread.php?tid=140518)



RE: OpenELEC Testbuilds for RaspberryPi - wizzard72 - 2013-06-22

(2013-06-22, 12:15)rbej Wrote: Updated Gotham Branch

- updated Xbmc Gotham

- updated kernel to 3.9.7

- updated PVR addons

- updated Xvdr addons

- updated CEC

- updated librtmp

http://www10.zippyshare.com/v/3975811/file.html

With this build the video speed is not stable. It seems as if the video is slowing down and then back to normal, etc. This is also happening with the sound.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-22

Sample please. I watch today three mkv movies without any audio-video issues. You enable sync playback to display in Xbmc options?.


RE: OpenELEC Testbuilds for RaspberryPi - wizzard72 - 2013-06-22

(2013-06-22, 20:42)rbej Wrote: Sample please. I watch today three mkv movies without any audio-video issues. You enable sync playback to display in Xbmc options?.

It looks that it's only happens (2 or 3 times) with DTS-HD MA audio, not with DTS. It doesn't happen always on the same timestamp. Now it plays good for a very long time. Maybe xbmc did something in the background. Nevermind this issue. I do some more testing.

Enable sync playback to display is disabled. When it is enabled the sound is choppy.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-23

Updated Gotham Branch

- updated firmware and kernel (speed up Rpi)

- updated new clock for Omxplayer

http://www29.zippyshare.com/v/90528534/file.html


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-23

(2013-06-23, 09:03)rbej Wrote: Updated Gotham Branch

- updated firmware and kernel (speed up Rpi)

- updated new clock for Omxplayer

http://www29.zippyshare.com/v/90528534/file.html

Thanks rbej.

Just tryed this.

* Mane Menu (Front Menu-bar Weather, Videos, Programs...) is English, even if I select Danish on startup.
* Can't start the sub-test3.iso DVD file.

Anything else I tested is okay Big Grin
Yes, and faster menu navigations.

Best regards


RE: OpenELEC Testbuilds for RaspberryPi - Pierre1985 - 2013-06-23

hi,

how does this new alwaysforcebuffer work? my pi is not cacheing anything on lan.
i had <alwaysforcebuffer>true<....... in advance config, but this did nothing.

cheers


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-23

Please set 1 not true


RE: OpenELEC Testbuilds for RaspberryPi - Pierre1985 - 2013-06-23

should this be in a special section, i tried it and there is no buffering at all.


RE: OpenELEC Testbuilds for RaspberryPi - JoeSchmuck - 2013-06-23

This is one very interesting thread. Lots of reading to do as I just ordered my Raspberry Pi and I'm taking lots of notes before it shows up.


RE: OpenELEC Testbuilds for RaspberryPi - lysin - 2013-06-23

After updating to the latest build (23/06/2013) my date/clock didn't automatically update.

The clock shows as being in 1 January 1970 every time it reboots.

I have to manually update it using the command "ntpdate pool.ntp.org" .

Anyone else getting this?


RE: OpenELEC Testbuilds for RaspberryPi - evanspae - 2013-06-24

(2013-06-23, 17:26)lysin Wrote: After updating to the latest build (23/06/2013) my date/clock didn't automatically update.

The clock shows as being in 1 January 1970 every time it reboots.

I have to manually update it using the command "ntpdate pool.ntp.org" .

Anyone else getting this?

I had this also which gave me great issues elsewhere. It seems there was no default set.
I had to manually set NTP server in System>Openelec>Network>NTP Servers

Then everything kicked in. Seems settings are then remembered


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-24

Updated Gotham Branch

- updated new clock for Omxplayer (many new fixes)

- fix scallng of teletext

- updated OpenElec settings

http://www65.zippyshare.com/v/39354145/file.html


RE: OpenELEC Testbuilds for RaspberryPi - delinend - 2013-06-24

(2013-06-24, 13:26)rbej Wrote: Updated Gotham Branch

- updated new clock for Omxplayer (many new fixes)

- fix scallng of teletext

- updated OpenElec settings

http://www65.zippyshare.com/v/39354145/file.html

Just tested this buils.

All my Omxplayer issues is gone now. All works now. Thanks to Popcornmix.

Regarding the Gothan build.
* Missing default NTP server setting.
* Missing "Timezone" if chosing ex. Danish. No <timezone>Europe/Copenhagen</timezone>
* First/head menu bar, is in English, even when I select Danish at First Start-up selection.

What else Works for me:
* Edimax Wi-fi: Okay !
* New OpenELEC settings 0.1.23: Okay !
* Very fast menu navigations Smile

I have not tested: Teletext or DTS....

Thanks rbej, for all your help and great work.

Best regards.


RE: OpenELEC Testbuilds for RaspberryPi - Chivato - 2013-06-24

Hi there,

Just tried the last build and with booting I get following error messages;
/sbin/init: source: line 49: can't open '/var/config/settings.conf
rpcbind: cannot get local address for udp: Servname not supported for ai_socktype
rpcbind: cannot get local address for tcp: Servname not supported for ai_socktype
lircd-0.9.1.-git[896]: garbage after 'name' token in line 378 ignored
lircd-0.9.1.-git[896]: invalid code found for Xbox: KEY_PAUSE
lircd-0.9.1.-git[902]: lircd(default) ready, using /var/run/lirc/lircd-lirc0
rpcbind: cannot get local address for udp6: Servname not supported for ai_socktype
rpcbind: cannot get local address for tcp6: Servname not supported for ai_socktype

Did a complete fresh install from Ubuntu, latest Openelec build works perfectly but I prefer RBEJ work!

Tx for your help!!!


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2013-06-24

Very strange. I dont have any errors when booting Rpi.


This forum uses Lukasz Tkacz MyBB addons.