Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi (/showthread.php?tid=140518)



RE: OpenELEC Testbuilds for RaspberryPi - Garve - 2012-11-17

Keyboard working again, thanks!


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2012-11-17

I play Avatar Extended Edition 16GB very smooth on r12492 GUI 1080p version. Medium overclocking and NFS.


RE: OpenELEC Testbuilds for RaspberryPi - caravela - 2012-11-17

yes, i have no problems playing supported media as well. it is probably a overclocking issue, other distros come overclocked by default


RE: OpenELEC Testbuilds for RaspberryPi - xandy - 2012-11-18

As of 12493 keyboard OK again. lirc_rpi for gpio functioning well. The only issue is that you need to load the lirc_rpi module, this can easily be done with autostart job but is there a better way? Normally you would add to /etc/modules file but because of squashed system its readonly and I assume it reverts back to imaged vesion on reboot. I have been able to add lirc_rpi to Openelec.tv/packages/linux/config/modules file and rebuild (very quick) which does the trick but cumbersome.




RE: OpenELEC Testbuilds for RaspberryPi - Wanderlei - 2012-11-18

Been having a lot of trouble with SMB shares.

It says 'connection times out' but it dosnt seem to try and connect just instantly says that, about 1 in 10 times it appears to try and the loading circle appears. Other times it will say 'cannot connect to remote server'.

In system info it say its connected and it gets the correct time settings which it wont if there is no connection available.

It is instantly contactable from the windows machine it wont connect to. Sometimes doing this makes it right it self, sometimes it just starts working for no apparent reason.

If I try and add a SMB share while it is like this it says 'Error 2' and wont let me browse for SMB shares, normally with no windows machines on the network you can browse and still see the R-Pi itself called openelec.

Happens with 12381 and r12493, never experienced this before.

-----

Noticed the problem with last couple of seconds of video and audio files being truncated has disappeared, stoked about that.


RE: OpenELEC Testbuilds for RaspberryPi - sraue - 2012-11-18

Hi,

OpenELEC Development build (r12500):
http://sources.openelec.tv/tmp/image/OpenELEC-RPi.arm-devel-20121118220355-r12500.tar.bz2

to update a older build without reinstalling see:
http://wiki.openelec.tv/index.php?title=Updating_OpenELEC#Manually_Updating_OpenELEC

Please also read http://sources.openelec.tv/tmp/image/openelec-rpi/READ_FIRST.txt for general notes about our development builds.

This are the changes:
  • updated XBMC to the last and greatest XBMC Frodo Beta-1 release :-)
  • updated firmware, kernel patches and BCM librarys *
  • a kernel update to Kernel 3.6.7 - this time with the new videocore communication interface (VCHIQ), thanks to popcornmix
  • various other improvenments, fixes and many package updates.

This build contains some bigger changes to the videocore communication kernel interface (VCHIQ) provided by Broadcom. Please test esp. the video, sound and bootloader functions and report back any problems with this.

Note:
With one of the last builds we have update the latest bootloaderfiles to support 512MB RPi's (see: http://www.raspberrypi.org/phpBB3/viewtopic.php?f=63&t=20255&start=25#p198079 and http://www.raspberrypi.org/phpBB3/viewtopic.php?f=63&t=20255&start=25#p198247. This also also includes the following changes:
  • on creating a fresh SD-Card a default config.txt will be installed which allocates 128MB GPU memory on 256MB and 512MB Raspberry's
  • on updating there will be checked if a config.txt exist, if not the default config.txt will be installed
  • if a config.txt with a uncommented variable 'gpu_mem' variable already exist nothing will be changed
  • if a config.txt without a 'gpu_mem' variable exist our default config.txt will be installed and will be enhanced with your old config.txt. your old config.txt will be backed up to config.txt.bk.

Please backup your old config.txt in the case you dont find your license codes anymore before you install this update

After the update please check your /flash/config.txt byself and report back any issues. Please report back if this update work like excepted on 256MB and 512MB Raspberry's

because XBMC now supports officially RPi and PVR please use XBMC's Trac (http://trac.xbmc.org/) to report XBMC bugs and OpenELEC's github issue tracker (https://github.com/OpenELEC/OpenELEC.tv/issues) for OS related issues and feature/driver requests.


RE: OpenELEC Testbuilds for RaspberryPi - Arogantis - 2012-11-19

90% cpu while idle. was 20% in 493 build


RE: OpenELEC Testbuilds for RaspberryPi - sraue - 2012-11-19

(2012-11-19, 00:39)Arogantis Wrote: 90% cpu while idle. was 20% in 493 build

with using "top" via shh or what xbmc says?


RE: OpenELEC Testbuilds for RaspberryPi - sdsnyr94 - 2012-11-19

I'm at about 40% CPU while idle here... and about 40-45% while playing a video.... through 'top' via ssh.



RE: OpenELEC Testbuilds for RaspberryPi - Arogantis - 2012-11-19

(2012-11-19, 02:32)sraue Wrote: with using "top" via shh or what xbmc says?
Using top via ssh. Gonna do a clean install later to see if that fixes.




RE: OpenELEC Testbuilds for RaspberryPi - tuxen - 2012-11-19

Works fine here. Thanks a lot!

Best regards tuxen


RE: OpenELEC Testbuilds for RaspberryPi - xbs08 - 2012-11-19

Is the OK/Select button changing AR again?
I couldn't test it myself. TIA.


RE: OpenELEC Testbuilds for RaspberryPi - rbej - 2012-11-19

Compile Error.

checking for vc_cec_poll_address in -lbcm_host... yes
checking for vc_cec_register_callback in -lbcm_host... yes
checking for vc_cec_release_logical_address in -lbcm_host... yes
checking for vc_cec_set_passive in -lbcm_host... yes
checking for vcos_init in -lbcm_host... yes
checking for vchiq_initialise in -lbcm_host... yes
checking for vchi_initialise in -lbcm_host... (cached) yes
checking for vchi_create_connection in -lbcm_host... yes
checking for bcm_host_init in -lbcm_host... yes
configure: error: Raspberry Pi API not found or incompatible with libCEC



RE: OpenELEC Testbuilds for RaspberryPi - asshep - 2012-11-19

Are PVR-Addon's also updated from opdenkamp git ?
Because VDR Plugins neither VNSI nor XVDR works with XBMC Frodo Beta 1


RE: OpenELEC Testbuilds for RaspberryPi - gizmomel - 2012-11-19

(2012-11-18, 23:33)sraue Wrote: [*] on creating a fresh SD-Card a default config.txt will be installed which allocates 128MB GPU memory on 256MB and 512MB Raspberry's

please forgive the n00b - how do I create a fresh SD-Card please?




This forum uses Lukasz Tkacz MyBB addons.