Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi (/showthread.php?tid=140518)



RE: OpenELEC Testbuilds for RaspberryPi - Milhouse - 2012-12-15

(2012-12-15, 20:00)Baswazz Wrote: And what about 1080p/DTS mkv files is this working?

Yep, working fine over NFS on a 1GHz Pi but your mileage will vary with other setups.


RE: OpenELEC Testbuilds for RaspberryPi - hkramski - 2012-12-16

(2012-12-15, 18:55)MilhouseVH Wrote:
(2012-12-15, 18:49)asshep Wrote: The download link for newest builds on first post is still the OK ? The Builds there didn't change for Weeks ( r12577 )

No, the latest development builds can be found at openelec.thestateofme.com.

The latest http://openelec.thestateofme.com/OpenELEC-RPi.arm-devel-20121215211053-r12701.tar.bz2 seems to be too small (only 22MB) and does not install (SYSTEM.md5 does not match).




RE: OpenELEC Testbuilds for RaspberryPi - Milhouse - 2012-12-16

(2012-12-16, 13:35)hkramski Wrote: The latest http://openelec.thestateofme.com/OpenELEC-RPi.arm-devel-20121215211053-r12701.tar.bz2 seems to be too small (only 22MB) and does not install (SYSTEM.md5 does not match).

Looks OK now, maybe you caught it as it was being uploaded?


RE: OpenELEC Testbuilds for RaspberryPi - hkramski - 2012-12-16

(2012-12-16, 14:35)MilhouseVH Wrote:
(2012-12-16, 13:35)hkramski Wrote: The latest http://openelec.thestateofme.com/OpenELEC-RPi.arm-devel-20121215211053-r12701.tar.bz2 seems to be too small (only 22MB) and does not install (SYSTEM.md5 does not match).

Looks OK now, maybe you caught it as it was being uploaded?

Maybe. All is well, manual upgrade was running fine now.




RE: OpenELEC Testbuilds for RaspberryPi - Trixster - 2012-12-16

Any idea when the skins issue (ie only a couple showing in add-ons) is likely to be sorted?


RE: OpenELEC Testbuilds for RaspberryPi - pplucky - 2012-12-16

(2012-12-16, 14:35)MilhouseVH Wrote:
(2012-12-16, 13:35)hkramski Wrote: The latest http://openelec.thestateofme.com/OpenELEC-RPi.arm-devel-20121215211053-r12701.tar.bz2 seems to be too small (only 22MB) and does not install (SYSTEM.md5 does not match).

Looks OK now, maybe you caught it as it was being uploaded?
bz2 file looks OK, but the zip file doesn't.


(2012-12-16, 15:07)Trixster Wrote: Any idea when the skins issue (ie only a couple showing in add-ons) is likely to be sorted?
Same here, most add-on categories appear empty in 2.95.5...



RE: OpenELEC Testbuilds for RaspberryPi - xbs08 - 2012-12-16

Can you guys play multiple video files in one folder?
Mine plays the first video but the next one only plays audio, video is black screen!?


RE: OpenELEC Testbuilds for RaspberryPi - gimli - 2012-12-17

(2012-12-16, 23:19)xbs08 Wrote: Can you guys play multiple video files in one folder?
Mine plays the first video but the next one only plays audio, video is black screen!?

Wait until OpenELEC picks up current master. It includes several fixes.


RE: OpenELEC Testbuilds for RaspberryPi - Wanderlei - 2012-12-17

File corrupted on 512mb board with NO overclocking, password.xm, RssFeed.xml and custom remote.xml all corrupted. For myself overclocking only seemed to toast the ext4 partition, the FAT partition and files on it usually survived. This is first time I see corruption on FAT partition.

(It did freeze when booting up and I hard to hard restart it, so maybe that was the cause)

Edit

Replaced corrupted xml files, then rebooted and ext4 partition become corrupted. (Still no overclocking)


RE: OpenELEC Testbuilds for RaspberryPi - tha_lode - 2012-12-17

I just tried the new 2.95.5, and still I'm having trouble with slideshow as screensaver.

I'm starting to worry that this bug will not be fixed. (Considering XBMC is in RC mode now)

Is the problem on my end?

This is my setup:
1 amp PSU
256mb Pi
1680 x 1050 Dell monitor over hdmi->DVI
Audio using analogue out
Noname USB kayboard
Microsoft IR-receiver

The images are on a SMB share. They vary in size and resolution and filetype, but avarage is 5 megabyte jpgs. (ie fairly large images).

The after dowloading the slideshow-screensaver the Pi will first start showing the images like nothing is wrong. Then after an hour or a day it will freeze.
Am I the only guy with this problem? Will it help to have the images on a local usb drive?


RE: OpenELEC Testbuilds for RaspberryPi - saudagar - 2012-12-18

2.95.5 openelec or xbian latest build - fastforward is not working for me on Rpi.. anyidea?


OpenELEC Testbuilds for RaspberryPi - DrowningApe - 2012-12-18

(2012-12-18, 02:22)saudagar Wrote: 2.95.5 openelec or xbian latest build - fastforward is not working for me on Rpi.. anyidea?

I'm not aware that fast forward or rewind have ever worked. You can through remote.xml jiggery pokery set jumps of a specific number of seconds. Gimli is the OMX Player wizard (or dwarf?), and he would probably be able to tell if its ever coming, or is even possible.


RE: OpenELEC Testbuilds for RaspberryPi - gimli - 2012-12-18

(2012-12-18, 02:22)saudagar Wrote: 2.95.5 openelec or xbian latest build - fastforward is not working for me on Rpi.. anyidea?

.... because it is not implemented in omxplayer.


RE: OpenELEC Testbuilds for RaspberryPi - Wanderlei - 2012-12-18

I just use the 'jump forward' or 'jump backwards', on my remote left/right is is small jump forward/back and up/down is big jump forward/back, during video playback.

Is there any chance of this jumping forwards/backwards being introduced for music playback (mp3)? I listen to audiobooks and sometimes tracks can an hour long and if I stop with 10 minutes to go I have to listen to the whole track from the start again. (Or am I just missing buttons mapped to this function during audio playback?)

-----

Anyone notice very slight audio sync with AC3 audio if the passthrough options are enabled?


RE: OpenELEC Testbuilds for RaspberryPi - evanspae - 2012-12-20

I am now about to try r12733 and have to say that playback of BBC HD (1080i H264) on latest releases (post r12604) is now much better.

Whereas earlier releases (around r12604) would completely freeze when there was a continuity change by the broadcaster from H264 in stereo 2.0 to a new segment of H264 surround 5.1, the newer versions only have a momentary pause. I did note on r12730 two video blank sceens (each <1s)over a 3-4hr period. This although not perfect just gains the ultimate WAF accolade!

Please keep up the good work.Big GrinBig GrinWink


This forum uses Lukasz Tkacz MyBB addons.