Kodi Community Forum
Solved Dolphin Emulator Advanced Program - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Program Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=151)
+---- Thread: Solved Dolphin Emulator Advanced Program (/showthread.php?tid=152703)



Dolphin Emulator Advanced Program - darksupernova - 2013-01-19

Hey guys,

I've done a few hours searching around and have tried numerous fixes but cannot get this to work!

I'm trying to launch dolphin emulator from within xbmc but everytime I get an addon.py script error:

http://pastebin.com/wKZjygHg <--- xbmc log
http://pastebin.com/nQLq8ZLS <--- launchers.xml

I have followed all the wikis and guides to the letter. I have tried running xbmc as admin. Everything works fine outside of xbmc on dolphin.

Any ideas greatly appreciated, I just wish I knew why it wasn't working!!

Thanks,

Max


RE: Dolphin Emulator Advanced Program - Beladorizid - 2013-01-20

I am having the exact same trouble actually. Hope someone can help.


RE: Dolphin Emulator Advanced Program - Angelscry - 2013-01-20

(2013-01-19, 21:33)darksupernova Wrote: Hey guys,

I've done a few hours searching around and have tried numerous fixes but cannot get this to work!

I'm trying to launch dolphin emulator from within xbmc but everytime I get an addon.py script error:

http://pastebin.com/wKZjygHg <--- xbmc log
http://pastebin.com/nQLq8ZLS <--- launchers.xml

I have followed all the wikis and guides to the letter. I have tried running xbmc as admin. Everything works fine outside of xbmc on dolphin.

Any ideas greatly appreciated, I just wish I knew why it wasn't working!!

Thanks,

Max
Update Advanced Launcher. The version you are using is not compatible with Frodo (because it is nearly 1 year old) : http://forum.xbmc.org/showthread.php?tid=85724



RE: Dolphin Emulator Advanced Program - darksupernova - 2013-01-21

Got the repo! Fixed the problem! Thank you for the link Wink Rep +


This forum uses Lukasz Tkacz MyBB addons.