Kodi Community Forum
Very Disappointing... - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: OS independent / Other (https://forum.kodi.tv/forumdisplay.php?fid=228)
---- Thread: Very Disappointing... (/showthread.php?tid=160611)



Very Disappointing... - jman67 - 2013-03-27

I recently got a Pivos Xios box with XBMC. I have had alot of problems since I started to use it 3 weeks ago. More often than not when trying to stream a movie, it freezes as soon as it begins streaming. Many times if the movie or TV show does start to stream there is no audio. i was told when I got the box it was plug and play and seamless streaming. It has been nothing close to seamless streaming. My internet speed is 5 Mbps and I have it wired to my modem with cat6 ethernet cable. Is there some settings I should be changing in the System tab to improve how my Pivos box runs. Please help me try to get this box working seamlessly. It sounded like a great alternative to my satellite when I got it, but now am very doubtful.


RE: Very Disappointing... - nickr - 2013-03-27

android or linux? I understand it works better with the latter.

Also, why don't you post on the pivos forums, and include a debug log?


RE: Very Disappointing... - jman67 - 2013-03-27

It is a linux OS system.


RE: Very Disappointing... - zedika - 2013-03-27

Maybe try and do a speedtest on your internet line and see if your line fluctuates speeds at all. Sometimes ISP's have trouble delivering the speeds you pay for during peak times since everyone is online using their computers.

Maybe if you can try and get online an stream a HD movie to one of your computers and see if that makes a difference. You could even install xbmc on your computer and the netflix plugin (depending on where you live) or something similar and giving that a go. If you don't have any problems, you know your problem lies with the Pivos Hardware, If you do then you know its more than likely your modem/router or internet line.

Start there and give those things a try.


RE: Very Disappointing... - nickr - 2013-03-27

No one can help you without a debug log.


RE: Very Disappointing... - sapper6fd - 2013-03-27

Are you streaming video off the internet? If so is it HD content? If so, 5 Mbp/s is just over 600 Kbps (or just over 1/2 a Mb/s) which is rather slow. It should be fast enough to stream most content however, a 5 Mbp/s will never actually run a 5 Mbp/s continuously. It will most certainly drop to around 300 - 400 Kb/s which is not something I would recommend streaming on. You're going to need to upgrade your internet connection. The speed your connection is using is literally what would be considered a great speed in 1999.


RE: Very Disappointing... - Stacman - 2013-03-27

Streaming at your optimal rate of 5 Mbps I wouldn't think would be quite enough. It'd be rare to max out your rate, and I'm finding with my 20 Mbps connection do I rarely get anything to stream very well, combined with buffering. I haven't been able to get a single stream off (this popular plugin), and only occasionally do I get lucky with (that popular plugin). Forget about LiveTV, just script errors.

I'd love to have one of those 50 Mbps fiber pipes available to other areas around me (not for me), but I'm stuck with Time Warner who wants $100/mo for their 30 Mbps max rate.


RE: Very Disappointing... - nickr - 2013-03-27

Please don't discuss IceFilms or 1Channel here.

If the original poster would tell us what he is streaming and from where, some assistance may be available. In the meantime we are guessing. He should also supply a debug log.


RE: Very Disappointing... - Stacman - 2013-03-27

(2013-03-27, 22:46)nickr Wrote: Please don't discuss IceFilms or 1Channel here.

If the original poster would tell us what he is streaming and from where, some assistance may be available. In the meantime we are guessing. He should also supply a debug log.

Why don't discuss them? They're referenced everywhere on this forum. I was merely explaining my experience with two of the most popular, and not implying that the original poster was having the same problem with the same channels.


Re: RE: Very Disappointing... - Martijn - 2013-03-27

(2013-03-27, 23:54)Stacman Wrote:
(2013-03-27, 22:46)nickr Wrote: Please don't discuss IceFilms or 1Channel here.

If the original poster would tell us what he is streaming and from where, some assistance may be available. In the meantime we are guessing. He should also supply a debug log.

Why don't discuss them? They're referenced everywhere on this forum. I was merely explaining my experience with two of the most popular, and not implying that the original poster was having the same problem with the same channels.

Read the forum rules!


RE: Very Disappointing... - Stacman - 2013-03-28

I did read every word of the forum rules again, and nowhere did I see explicit instructions that add ons are not to be discussed. They may not be linked to, but no mention of not being discussed.

It's not a big deal, but I am careful to follow forum rules no matter where it is, and the fact that these two are mentioned dozens of times on the forum led me to believe it is allowed.


Re: RE: Very Disappointing... - Martijn - 2013-03-28

(2013-03-28, 00:42)Stacman Wrote: I did read every word of the forum rules again, and nowhere did I see explicit instructions that add ons are not to be discussed. They may not be linked to, but no mention of not being discussed.

It's not a big deal, but I am careful to follow forum rules no matter where it is, and the fact that these two are mentioned dozens of times on the forum led me to believe it is allowed.

It's clearly stated "no discussion of pirated content plugins"

http://wiki.xbmc.org/index.php?title=Forum_rules#Piracy_Policy


RE: Very Disappointing... - artrafael - 2013-03-28

(2013-03-27, 23:54)Stacman Wrote: Why don't discuss them? They're referenced everywhere on this forum.

Mostly relegated to the Garbage Bin. By the way, piracy sites are not reliable, so if you experience problems streaming from them, but have no problems from legitimate sites, then you can't blame your hardware, XBMC or ISP. But this tangent is just muddying the waters since we don't know what the OP is trying to stream nor has he provided a debug log.


RE: Very Disappointing... - un1versal - 2013-03-28

(2013-03-27, 23:54)Stacman Wrote:
(2013-03-27, 22:46)nickr Wrote: Please don't discuss IceFilms or 1Channel here.

If the original poster would tell us what he is streaming and from where, some assistance may be available. In the meantime we are guessing. He should also supply a debug log.

Why don't discuss them? They're referenced everywhere on this forum. I was merely explaining my experience with two of the most popular, and not implying that the original poster was having the same problem with the same channels.

Just above this thread on the stickies theres a CAPS Sticky which explains this, see http://forum.xbmc.org/showthread.php?tid=149712]

So your right, it is referenced everywhere and its clear what the policy and rules are on discussions about this.

@jman67
I agree, that 5Mbps is not enough to be streaming content properly from anywhere. there's a advancedsetting regarding caches which can improve something see Advancedsettings.xml#.3Cnetwork.3E (wiki) and if that doesnt help a better internet connection is definetly required, not excluding any bugs and whatnot.

uNi


RE: Very Disappointing... - Stacman - 2013-03-28

(2013-03-28, 00:47)Martijn Wrote: It's clearly stated "no discussion of pirated content plugins"

http://wiki.xbmc.org/index.php?title=Forum_rules#Piracy_Policy

Okay, my apologies! I didn't realize that those two were considered pirated, while others are not...


This forum uses Lukasz Tkacz MyBB addons.