Kodi Community Forum
HLS stream stops after few minutes - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: OS independent / Other (https://forum.kodi.tv/forumdisplay.php?fid=228)
---- Thread: HLS stream stops after few minutes (/showthread.php?tid=164497)



HLS stream stops after few minutes - Galious77 - 2013-05-10

When I go to http://www.fengyunzhibo.com/tv/380789_1361122311044-54699279.htm I can stream this video flawlessly. However, when I access the very same stream using XBMC (http://imgWNAS0WNAS5WNASln1.m2wscdn-h.kukuplay.com/ts/380789_1361122311044_1367135530126/playlist.m3u8), the video stops after 1 or 2 minutes.

I need to access the stream from XBMC as the XBMC server is an old AMD Athlon 64 X2 3500+ that can't keep up with the CPU hog that is called Flash Player (CPU goes to 100% if I enlarge the video to 1024x768) (newest drivers, enabling/disabling hardware acceleration and upgrading Flash Player did not help). In XBMC the video plays like a breeze though... for 1-2 minutes that is!

Help!


RE: HLS stream stops after few minutes - jjd-uk - 2013-05-10

What version of XBMC are you using?

If you haven't already, try running a nightly development build of XBMC in portable mode as ffmpeg was recently updated which may improve this.


RE: HLS stream stops after few minutes - Galious77 - 2013-05-10

Thank you for the reply! I tried the newest nightly build (May 10th), but the issue is still there, I'm afraid.


This forum uses Lukasz Tkacz MyBB addons.