Kodi Community Forum
Odd FanArt disappear & re-appear issue - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Supplementary Tools for Kodi (https://forum.kodi.tv/forumdisplay.php?fid=116)
+---- Forum: Ember Media Manager (https://forum.kodi.tv/forumdisplay.php?fid=195)
---- Thread: Odd FanArt disappear & re-appear issue (/showthread.php?tid=166383)



Odd FanArt disappear & re-appear issue - bigleeskywalker - 2013-06-04

Hello I have only been using EMM for a short while but I am noticing some strange things since I have. First off the program overall seems to be just what the Doctor ordered does what I want but I've noticed that when I go to watch the movie I've chosen all the posters the fanart & info are all there but if I stop the movie or the movie ends & it returns to library the fan art is gone and just seems to be FanArt doin this. I can fix this by doing a simple refresh of the movie or backing to the menu sometimes fixes it all of the images are in the folder as they should be in the folders with movie & the nfo created by EMM this happens in any skin I use & also happens in any view.

I am running XBMC from a Window PC & have the latest version of Frodo with Confluence skin any help would be great! Thanks in advance!


RE: Odd FanArt disappear & re-appear issue - DanCooper - 2013-06-07

I think this is a XBMC problem. I have partially the fault itself since 12.2. Do you use a MySQL database into XBMC?


RE: Odd FanArt disappear & re-appear issue - bigleeskywalker - 2013-06-09

(2013-06-07, 13:58)DanCooper Wrote: I think this is a XBMC problem. I have partially the fault itself since 12.2. Do you use a MySQL database into XBMC?

Yes & thanks for the response. It seems to come & go for me maybe a memory issue not sure.


This forum uses Lukasz Tkacz MyBB addons.