Kodi Community Forum
Official Add-On Website- issues and suggestions - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Website and Forum Issues or Suggestions (https://forum.kodi.tv/forumdisplay.php?fid=35)
--- Thread: Official Add-On Website- issues and suggestions (/showthread.php?tid=177783)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


RE: Official Add-On Website - the_error - 2014-03-11

Hi there,

could somebody check, if subtitles plugin is wokring with titulky.com? For some time, I'm not bale to download subtitles. Their appear in list, but after selecting it, nothing happen. I'm still using stable 12.3 “Frodo” version. I'm wondering if it is problem on mi side, or it is some change on titulky.com


RE: Official Add-On Website - Martian - 2014-03-11

Hey.

Why cant i change resolution?
The app chose 720p by standard but i want to watch them in 1080p.


RE: Official Add-On Website - Kib - 2014-03-11

To the previous two posters:
What does this have to do with the official add-on showcase website on http://addons.xbmc.org/ ?


RE: Official Add-On Website - da-anda - 2014-03-11

edit: kib was faster Smile
guys, please ask your questions in the according addon threads


RE: Official Add-On Website - the_error - 2014-03-11

Ou..sorry guys... I click on the subtitiles, but not to Subtitles icon again, but on link described with "Any problems please post in the forum thread or contact
the foundation here" and there are link pointing here. Sorry about that.


RE: Official Add-On Website - Martian - 2014-03-12

(2014-03-11, 16:36)Kib Wrote: To the previous two posters:
What does this have to do with the official add-on showcase website on http://addons.xbmc.org/ ?

Nothing at all actually. Wrong thread. I was confused hehe.


RE: Official Add-On Website - learningit - 2014-05-01

The addon website works great. I was wondering if it would be possible to create a forum entry for the release of the addon in the appropriate category if the forum field is empty in addons.xml, in a similar manner to the wiki?
I have a number of addons (under t1m) and I constantly forget to create a forum entry when I create a new addon and put it in addons.xml, so i have to create a release thread, fix the xml, bump a release and do another git pull to get it fixed. Actually as I type this, I realize that there may be an issue in that the developer's forum username isn't given anywhere and some idiots such as myself, have a different developer name from my forum name. Maybe we could put the forum name in the email field without any @ in it. Just a thought. Thanks!


RE: Official Add-On Website - zag - 2014-05-01

(2014-05-01, 04:09)learningit Wrote: The addon website works great. I was wondering if it would be possible to create a forum entry for the release of the addon in the appropriate category if the forum field is empty in addons.xml, in a similar manner to the wiki?
I have a number of addons (under t1m) and I constantly forget to create a forum entry when I create a new addon and put it in addons.xml, so i have to create a release thread, fix the xml, bump a release and do another git pull to get it fixed. Actually as I type this, I realize that there may be an issue in that the developer's forum username isn't given anywhere and some idiots such as myself, have a different developer name from my forum name. Maybe we could put the forum name in the email field without any @ in it. Just a thought. Thanks!

Probably not, as the add-on threads are all in different forum sections.


RE: Official Add-On Website - learningit - 2014-05-01

Thanks for your quick reply. I see your point on the forum link.
One other clarification question, so that I don't have to do too many git pulls to tidy up issues: I note that some of website links on the addons website direct correctly to the specified website, whereas others like MeTV redirect like this: http://addons.xbmc.org/www.metvnetwork.com . I'm guessing that the correct format for the website link in addons.xml is: http://www.metvnetwork.com, rather than the current "www.metvnetwork.com" (without quotes). Stupid question, but it that correct?


RE: Official Add-On Website - Kib - 2014-05-02

Yes, the link parsing is incorrect. Thanks for pointing this out.


RE: Official Add-On Website - ap90033 - 2014-05-02

Are we still talking about Trakt?

Saw this, doesnt seem to be accurate to me... ? - "Keep watched statuses synced between XBMC and trakt"


RE: Official Add-On Website - Kib - 2014-05-05

No. This is a thread about the functionality of the addons website


RE: Official Add-On Website - spchtr - 2014-05-09

I'm noticing today it's telling me there's no addons available. Is this just happening for me or is it happening for other people too?

Another possibility is that none of the addons are compliant with gotham yet? I would think this unlikely though.


RE: Official Add-On Website - zag - 2014-05-09

(2014-05-09, 03:13)spchtr Wrote: I'm noticing today it's telling me there's no addons available. Is this just happening for me or is it happening for other people too?

Another possibility is that none of the addons are compliant with gotham yet? I would think this unlikely though.

This thread is for the Add-on front-end website. I just checked it and its fine.


RE: Official Add-On Website - Fice - 2014-05-09

I have the same issue:

Quote:No Addons Found
There are currently no addons available in this section

In all the sections I tested: Audio, Video, Skins.
In the Metadata section I see the subsections, but they are empty as well....

EDIT: The "Random Add-ons" sidepanel is empty as well


This forum uses Lukasz Tkacz MyBB addons.