Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi Part 2 - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi Part 2 (/showthread.php?tid=184866)



RE: OpenELEC Testbuilds for RaspberryPi Part 2 - zoltan - 2013-09-08

(2013-09-08, 11:54)popcornmix Wrote:
(2013-09-08, 11:28)zoltan Wrote: Here is a link for a file that give me the same problem:
http://www.easybytez.com/e4yzum5dudud/Grey.s.Anatomy.9x03-Ama.Chi.Ti.Sta.Vicino-%28SERIE.TV%29.Gly-AsTrA.192.Kbps.rar

I get:
You can download files up to 250 Mb only.

Sorry, are you able to download it from Irc?


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-09-08

(2013-09-08, 13:17)zoltan Wrote: Sorry, are you able to download it from Irc?
I don't understand. easybytez only allows downloading of files up to 250MB with a free account. Either split it into two, or use a different upload site.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-09-08

(2013-09-08, 12:23)rbej Wrote: Yes but please created https://github.com/popcornmix/xbmc/commits/frodo_rbp_backports v2 without this patches.

Just do a:
Code:
git revert ac2221eb2d6c625ff13_245738bb5dc45977b93bd
(with _ removed) to remove the avoid calls to gpu patch. Make a build.
Code:
git reset --hard HEAD~
to undo that and then
Code:
git revert f65b04b6df8920b4a09_28ca316fbb82adbf83f65
(with _ removed) to remove the avoid audio codec patch. Make a build.
Code:
git reset --hard HEAD~
to get back to where you started.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - Trickname - 2013-09-08

Live tv is working here with latest frodo build.

Did you make a clean setup Jönke ?


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - Jönke - 2013-09-08

Nope, just a update over smb.
Are you using tvheadend ?


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - zoltan - 2013-09-08

(2013-09-08, 13:52)popcornmix Wrote:
(2013-09-08, 13:17)zoltan Wrote: Sorry, are you able to download it from Irc?
I don't understand. easybytez only allows downloading of files up to 250MB with a free account. Either split it into two, or use a different upload site.

Which software could I use to cut a little sample from the video?
Thanks


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-09-08

(2013-09-08, 15:38)zoltan Wrote: Which software could I use to cut a little sample from the video?

ffmpeg can do this, but is command line driven. Something like this may be easier to use:
http://www.softpedia.com/get/Multimedia/Video/Other-VIDEO-Tools/AVI-Cutter.shtml


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - zoltan - 2013-09-08

(2013-09-08, 15:43)popcornmix Wrote:
(2013-09-08, 15:38)zoltan Wrote: Which software could I use to cut a little sample from the video?

ffmpeg can do this, but is command line driven. Something like this may be easier to use:
http://www.softpedia.com/get/Multimedia/Video/Other-VIDEO-Tools/AVI-Cutter.shtml

Ok, I cut a 5 min sample from the file using avidemux, but I tested the sample and it plays correctly without problems.
I then tried to play the entire file and I had the problem again.
What's happening?


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - Trickname - 2013-09-08

make sure that you propper update kernel.
(double check that if you using using boot=/dev/sda1 in cmd.txt) or similar.

my setup:
rpi 512, rbej build usb install, Argus tv server (winpc), FloppyDTV card, wired lan
and live tv is working since 07.09 Frodo but channel switch is slow


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - Jönke - 2013-09-08

It had nothing to do with a update issue, just made a clean install of latest rbej Frodo and it`s the same issue, no live tv.
rpi 256, sdcard, tvheadend client, wired lan


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - Trickname - 2013-09-08

just thought


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-09-08

(2013-09-08, 15:52)zoltan Wrote: Ok, I cut a 5 min sample from the file using avidemux, but I tested the sample and it plays correctly without problems.
I then tried to play the entire file and I had the problem again.

Parhaps avidemux has "fixed" a problem in the file.
You can try uploading it with a different hoster. Dropbox is good for sharing files.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - javaboyuk - 2013-09-08

Dear Popcornmix et al,

Please can we add to the config.txt file for the distribtion 3.1.8 and going forward, and 3.0.7 if it comes out, the following option with a comment about it:

#Stops HDMI res-sync issues between raspberry and external AMPs (needed to achive near gapless audio play back in some situations)
force_hdmi_open=1

I have tried it with my Raspberry model B, and Yamah AMP connected via HDMI and albums now play as if listening to the original CD from my CD player!
I personnall would like it on by default.... lol but then I would, but it should be in there as an option to enable. I could not find this documented
on the RPI site/forum, it has taken me since last September to get this going, as I did not assoicate the issue with montiors or popping sounds lol.

Again I would like to thank Popcronmix for suggesting this in another thread I posted in. I am sooo so happy with openelec 3.1.6 now.

JB

(if you want me to test a build with this in let me know and where to grab it fromand I will)


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-09-08

(2013-09-08, 19:33)javaboyuk Wrote: Please can we add to the config.txt file for the distribtion 3.1.8 and going forward, and 3.0.7 if it comes out, the following option with a comment about it:

#Stops HDMI res-sync issues between raspberry and external AMPs (needed to achive near gapless audio play back in some situations)
force_hdmi_open=1
I have tried it with my Raspberry model B, and Yamah AMP connected via HDMI and albums now play as if listening to the original CD from my CD player!
I personnall would like it on by default.... lol but then I would, but it should be in there as an option to enable. I could not find this documented
on the RPI site/forum, it has taken me since last September to get this going, as I did not assoicate the issue with montiors or popping sounds lol.

Again I would like to thank Popcronmix for suggesting this in another thread I posted in. I am sooo so happy with openelec 3.1.6 now.

Maybe. It needs testing. It may well cause problems when dts/ac3 passthrough is enabled.
But can anyone who's interested in this please add the config.txt option, and report back if it's good.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - zoltan - 2013-09-08

(2013-09-08, 18:34)popcornmix Wrote:
(2013-09-08, 15:52)zoltan Wrote: Ok, I cut a 5 min sample from the file using avidemux, but I tested the sample and it plays correctly without problems.
I then tried to play the entire file and I had the problem again.

Parhaps avidemux has "fixed" a problem in the file.
You can try uploading it with a different hoster. Dropbox is good for sharing files.

I'm uploading to dropbox. I'll give you the link in about two hours.
Thanks

EDIT: here
https://www.dropbox.com/s/alr84z9bj7n2f54/Greys.Anatomy.9x03.Ama.Chi.Ti.Sta.Vicino.ITA.WEB-DLMux.XviD-UPZ.avi


This forum uses Lukasz Tkacz MyBB addons.