Kodi Community Forum
OpenELEC Testbuilds for RaspberryPi Part 2 - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Raspberry Pi (https://forum.kodi.tv/forumdisplay.php?fid=166)
---- Thread: OpenELEC Testbuilds for RaspberryPi Part 2 (/showthread.php?tid=184866)



RE: OpenELEC Testbuilds for RaspberryPi Part 2 - nickshe89 - 2013-10-23

rbj hi can you fix airplay please


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - doveman2 - 2013-10-23

(2013-10-23, 00:54)superdesi Wrote: Are you playing live rtmp streams?

I don't think so. I'm using tvheadend running on the RPi with a USB tuner connected to the RPi.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - bleep42 - 2013-10-23

Hi popcornmix,
I have installed both Sams nightly 'speed' build and miappa newclock3 build, (RaspBMC XBMC test builds) both based on your newclock3 speed ups.
If I use the mouse to control video, when I move the mouse the progress bar at bottom of screen appears as expected, but I don't get the buttons ie fast forward, fast rewind, pause, stop etc. so I do get the progress bar, but not the buttons, occasionally they will briefly appear, but then disappear again, the mouse movement seems very slow as well. If I use the XBMC android remote the buttons will appear and work fine. I am using 720x576i resolution.
If I revert to Sams release build or his latest nightly omxbackport4 the mouse works perfectly in video.
Hope this is useful.
Regards, Kevin.

Sorry just realised this has been reported in Full screen video osd broken


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-10-24

(2013-10-23, 12:58)bleep42 Wrote: I have installed both Sams nightly 'speed' build and miappa newclock3 build, (RaspBMC XBMC test builds) both based on your newclock3 speed ups.
If I use the mouse to control video, when I move the mouse the progress bar at bottom of screen appears as expected, but I don't get the buttons ie fast forward, fast rewind, pause, stop etc. so I do get the progress bar, but not the buttons, occasionally they will briefly appear, but then disappear again, the mouse movement seems very slow as well. If I use the XBMC android remote the buttons will appear and work fine. I am using 720x576i resolution.
If I revert to Sams release build or his latest nightly omxbackport4 the mouse works perfectly in video.

I can see the problem on top of tree Gotham. No real ideas though (this won't be in any Pi specific code).
Identifying exactly when this first appeared may help track down the bug.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-10-24

Big new feature committed to newclock3 branch.

Multichannel PCM HDMI output.

Set the audio channels in settings/system/audio to, e.g. 5.1 and you will get 5.1 audio output without needing passthrough, so it will work with formats like 6 channel AAC.

(Requires latest firmware from next branch)


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - miappa - 2013-10-24

Hi popcornmix,

Compilation failed due to missing files in your repo (build stops on PCMRemap.h but I think that there are more files missing).


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-10-24

(2013-10-24, 08:37)miappa Wrote: Compilation failed due to missing files in your repo (build stops on PCMRemap.h but I think that there are more files missing).

Sorry. Can you try now?


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - miappa - 2013-10-24

Yes, seems to work, compiling now.
Cheers Smile


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - rbej - 2013-10-24

(2013-10-23, 11:44)nickshe89 Wrote: rbj hi can you fix airplay please

My last Frodo version have fixed airplay. Tested on Ipad 2.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-10-24

(2013-10-24, 13:32)rbej Wrote: My last Frodo version have fixed airplay. Tested on Ipad 2.

It won't work (reliably) on iOS 7. XBMC Airplay doesn't work with iOS 7 on any platform.
http://forum.xbmc.org/showthread.php?tid=167545


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - nickshe89 - 2013-10-24

hi i mean my pc i play music itunes to rasp pi 18/10 rbi its keep jumping for 20 sec then its good and clear


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - rbej - 2013-10-24

(2013-10-24, 13:35)popcornmix Wrote:
(2013-10-24, 13:32)rbej Wrote: My last Frodo version have fixed airplay. Tested on Ipad 2.

It won't work (reliably) on iOS 7. XBMC Airplay doesn't work with iOS 7 on any platform.
http://forum.xbmc.org/showthread.php?tid=167545

Please belive me. Airplay working perfect on my last Frodo version with iOS 7.0.2 on Ipad 2. My Frodo version include this:

https://github.com/popcornmix/xbmc/pull/4

Music, video, pictures works perfect.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - nickshe89 - 2013-10-24

(2013-10-24, 14:27)rbej Wrote:
(2013-10-24, 13:35)popcornmix Wrote:
(2013-10-24, 13:32)rbej Wrote: My last Frodo version have fixed airplay. Tested on Ipad 2.

It won't work (reliably) on iOS 7. XBMC Airplay doesn't work with iOS 7 on any platform.
http://forum.xbmc.org/showthread.php?tid=167545

Please belive me. Airplay working perfect on my last Frodo version with iOS 7.0.2 on Ipad 2. My Frodo version include this:

https://github.com/popcornmix/xbmc/pull/4

Music, video, pictures works perfect.

wicked i can not wait fix it


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - popcornmix - 2013-10-24

(2013-10-23, 12:58)bleep42 Wrote: I have installed both Sams nightly 'speed' build and miappa newclock3 build, (RaspBMC XBMC test builds) both based on your newclock3 speed ups.
If I use the mouse to control video, when I move the mouse the progress bar at bottom of screen appears as expected, but I don't get the buttons ie fast forward, fast rewind, pause, stop etc. so I do get the progress bar, but not the buttons, occasionally they will briefly appear, but then disappear again, the mouse movement seems very slow as well. If I use the XBMC android remote the buttons will appear and work fine. I am using 720x576i resolution.
If I revert to Sams release build or his latest nightly omxbackport4 the mouse works perfectly in video.

Can you create a trac ticket for this? It's possible one of the xbmc devs will have an idea on what causes it.


RE: OpenELEC Testbuilds for RaspberryPi Part 2 - ranem123 - 2013-10-24

guys one question i have an pi and want to overclock which clocks do you recommend ?


This forum uses Lukasz Tkacz MyBB addons.