Kodi Community Forum
[Project] Dual Audio Output support (Krypton/Jarvis/Isengard/Helix/Gotham/Frodo) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Development (https://forum.kodi.tv/forumdisplay.php?fid=32)
+--- Forum: Kodi Application (https://forum.kodi.tv/forumdisplay.php?fid=93)
--- Thread: [Project] Dual Audio Output support (Krypton/Jarvis/Isengard/Helix/Gotham/Frodo) (/showthread.php?tid=192480)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - light_in_tunel - 2014-08-12

Thank you! FInally I was able to install this. Thank you.

One other issue however... Since I have a USB DAC for 2nd output , and the DAC it's not ON all the time, have I a way to lock the DAC as an output?

Thanks in advance


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - LarsA - 2014-08-13

Seems since running 4.0.4 OE DA I get '10' instead of 'to' in english subtitels.

This when running various movies and tv shows. Any ideas?


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - DarkAngel2401 - 2014-08-13

Seems your subtitle files are broken and OCR software recognized a "10" instead of "to".
Subtitles have nothing in common with dual audio code parts, this might be a problem of xbmc itself.

Check the changelogs of xbmc and/or OE, if they fixed some problems with subtitles.


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - WeirdH - 2014-08-15

Wow, this works a treat! Great work on this, xhbl!

Will it also work with 13.2 final when that comes out? Or will it need an update by then?


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - DarkAngel2401 - 2014-08-15

(2014-08-15, 16:07)WeirdH Wrote: Wow, this works a treat! Great work on this, xhbl!

Will it also work with 13.2 final when that comes out? Or will it need an update by then?
This will work with 13.2 final, beta versions of OpenELEC 4.2 Dual Audio (which comes with xbmc 13.2) are already available.


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - DarkAngel2401 - 2014-08-18

OpenELEC 4.1.4 Dual Audio (= OpenELEC 4.2 Beta with xbmc 13.2 RC1) binaries are available:

- Generic x86_64
- Generic i386
- Apple TV
- Raspberry Pi

https://www.dropbox.com/sh/vt3zfnb1i9ljaw8/AADd8XHPf_UYSEJWU8jouvsma


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - PaulCarter - 2014-08-21

I've tried to merge in the core 13.2 changes into my clone of the DA repository to attempt a merge but I think I've misunderstood how to do this in git.
I set the main xbmc repository as the upstream remote and then did a fetch of the upstream Gotham branch - which seemed to download some changes, but if I do a build on that branch the resulting binary is still the 13.1 Dual Audio build - no difference at all.
Anyone know the correct git incantation? (this is on ubuntu btw, not that that should make any difference)


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - DarkAngel2401 - 2014-08-22

I just built a dual audio version for RPi - OpenELEC-RPi.arm.DA-4.1.4.tar. Feedback is welcome.

https://www.dropbox.com/sh/vt3zfnb1i9ljaw8/AADd8XHPf_UYSEJWU8jouvsma


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - iCanuck - 2014-08-24

awesome job! having one issue though. I am using both the hdmi and analog outputs but the sync is out.

any ideas on what I can do?


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - mrdally204 - 2014-08-25

Can someone please release a compiled .exe for us windows users who wish to update to 13.2 release. Thanks.


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - xhbl - 2014-08-25

(2014-08-25, 03:39)mrdally204 Wrote: Can someone please release a compiled .exe for us windows users who wish to update to 13.2 release. Thanks.

just updated to 13.2, enjoy!


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - DarkAngel2401 - 2014-08-25

(2014-08-24, 19:59)iCanuck Wrote: awesome job! having one issue though. I am using both the hdmi and analog outputs but the sync is out.

Which version and wich operating system do you use?


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - mmandel - 2014-08-25

(2014-04-17, 07:51)xhbl Wrote: 13.2-Gotham (Windows DirectX): XBMC-13.2-dx-DualAudio-r019.zip

Seems like the binary in dropbox is invalid - only 58KB ...

oops, my bad. everything's working


RE: [PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - xhbl - 2014-08-29

OpenELEC updated to 4.1.5.


[PATCH] Return of the Dual Audio Output support (Gotham/Frodo) - iCanuck - 2014-08-29

(2014-08-25, 08:19)DarkAngel2401 Wrote:
(2014-08-24, 19:59)iCanuck Wrote: awesome job! having one issue though. I am using both the hdmi and analog outputs but the sync is out.

Which version and wich operating system do you use?

I am using openelec version 4.0.7


This forum uses Lukasz Tkacz MyBB addons.