Kodi Community Forum
No audio via HDMI unless I reduce video resolution - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: OS independent / Other (https://forum.kodi.tv/forumdisplay.php?fid=228)
---- Thread: No audio via HDMI unless I reduce video resolution (/showthread.php?tid=197239)



No audio via HDMI unless I reduce video resolution - davenuc - 2014-06-07

Hi, my OpenELEC and DN2820 NUC work perfectly on my main newish TV but when I connect them to an older Pioneer 436 plasma which supports the normal set of resolutions including 1080p the only audio I get unless I reduce the UI resolution down to 576 is silent but with a bit of the movie sound every few seconds for a few milliseconds. It happens with ripped DVDs and Bluray MKVs. Likewise the UI sounds are absent apart from the occasional one as I navigate the menus.

XBMC audio pass through is disabled.

Any suggestions please ?


RE: No audio via HDMI unless I reduce video resolution - fritsch - 2014-06-07

Set your audio config to Fixed 48khz 2 channels and retry.


RE: No audio via HDMI unless I reduce video resolution - davenuc - 2014-06-07

Thanks for the suggestion but same result - no audio on UI navigation or movie.


RE: No audio via HDMI unless I reduce video resolution - TRaSH - 2014-06-07

debug log (wiki)


RE: No audio via HDMI unless I reduce video resolution - davenuc - 2014-06-07

Can I just check something with you before I waste your time. The following modes are listed as supported by my tv:
1920∗[email protected] 720∗[email protected] 1280∗[email protected] 720(1440)∗[email protected] 1920∗[email protected]/60Hz 720∗[email protected]/60Hz 1280∗[email protected]/60Hz 720(1440)∗[email protected]/60Hz 1920∗[email protected]

So what should I have the xbmc set to ?


RE: No audio via HDMI unless I reduce video resolution - fritsch - 2014-06-07

1280∗[email protected]/60Hz


RE: No audio via HDMI unless I reduce video resolution - davenuc - 2014-06-07

Thanks, not sure if it matters but I'm in the Uk.

With that setting in xbmc I've produced the following log file
xbmclogs.com/show.php?id=219735

Appreciate the help.


RE: No audio via HDMI unless I reduce video resolution - leechguy - 2014-06-07

Quote:12:35:12 T:140286522353472 NOTICE: Starting XBMC (13.0-BETA4 Git:ce52900). Platform: x86 Linux 64-bit

Any specific reason you're still using a beta version instead of the latest 13.1 release? You are now 6 releases behind...


RE: No audio via HDMI unless I reduce video resolution - davenuc - 2014-06-07

(2014-06-07, 16:05)leechguy Wrote:
Quote:12:35:12 T:140286522353472 NOTICE: Starting XBMC (13.0-BETA4 Git:ce52900). Platform: x86 Linux 64-bit

Any specific reason you're still using a beta version instead of the latest 13.1 release? You are now 6 releases behind...

Yes, it's because of this:
http://openelec.tv/forum/64-installation/71034-oe-4-0-1-i386-generic-crashing-on-intel-2820-nuc
I've tried to find out more info about the issue and whether it will be fixed in the main path without success.

It's also true that I have the same problem with this tv running openelec 4.0.2 on my i3 nuc.


This forum uses Lukasz Tkacz MyBB addons.