Kodi Community Forum
Airplay isn't working on XBMCbuntu - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux (https://forum.kodi.tv/forumdisplay.php?fid=52)
---- Thread: Airplay isn't working on XBMCbuntu (/showthread.php?tid=211957)



Airplay isn't working on XBMCbuntu - klokklok - 2014-12-21

Hello,

I just installed xbmcbuntu-13.0 gotham on my laptop. XBMC is working fine on my laptop. But after enabling airplay in my xbmc settings its not showing up on my ipad in any apps. (Itunes, Youtube)

Does anyone know how to fix this?

Thanks!


RE: Airplay isn't working on XBMCbuntu - fritsch - 2014-12-21

Not currently possible to fix: 199277 (thread)


RE: Airplay isn't working on XBMCbuntu - klokklok - 2014-12-21

It worked 1 week ago on my raspberry pi with xbmc installed on ios 8.1 i didnt update ios or changed the raspberry pi settings and its still not working at the moment.


Airplay isn't working on XBMCbuntu - Memphiz - 2014-12-22

post a debug log (wiki) - also ensure that xbmc and the ios devices are in the same subnet.


RE: Airplay isn't working on XBMCbuntu - klokklok - 2014-12-22

What do you exactly mean with same subnet? My xbmc is connected to a lan cable and my ios device with wifi (ofcourse) Is that what you mean or something different in my router settings?


RE: Airplay isn't working on XBMCbuntu - klokklok - 2014-12-23

bump


RE: Airplay isn't working on XBMCbuntu - fritsch - 2014-12-23

What of Debug Log was problematic to understand?


This forum uses Lukasz Tkacz MyBB addons.