Kodi Community Forum
Kodi Media Player Options with 3D MVC & HD Audio - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Hardware (https://forum.kodi.tv/forumdisplay.php?fid=112)
+--- Thread: Kodi Media Player Options with 3D MVC & HD Audio (/showthread.php?tid=221407)



RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - mcbo84 - 2016-07-10

I've been ripping a few 3D Blu's to test out Kodi (3D Build 6/30/2016) on my Panasonic VT60. The MKV of Mad Max Fury Road displays properly in 3D and plays perfectly, Nurse 3D however has been problematic. When I play that MKV the TV detects the 3D, plays fine for about 10 seconds, then displays the top/bottom double image you'd see on a non-3D monitor, then kicks back into 3D. Its the same point in the movie every time I test it. If i turn on/off 3D detection on the TV it doesn't matter, still the same result.

Is there an issue with this title? Could it be the MVC part of the file? A hiccup with the build?

Any help would be greatly appreciated, Thanks


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - ArieS - 2016-07-10

Did you make an ISO or a MKV?
Also at what time does it happen? Literally 10 seconds in? I have the movie but haven't watched it yet so I could check for you.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - mcbo84 - 2016-07-10

MKV via MakeMKV. About 31 seconds in, it flips to slip screen double image, then corrects itself, then flips back to the double image for a few seconds, then corrects itself again.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - ArieS - 2016-07-11

Ok, I tested Nurse 3D and I have no issues to report.
Maybe try to make an ISO from the original disc with tsMuxer and see if you have the same problem.
But I made my MKV using MakeMKV so I'm not sure what's going on on your end.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - mcbo84 - 2016-07-11

Made an ISO via tsMuxer and the same problem remains. Maybe my Panasonic just doesn't like the MVC of the movie. Weird.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - marcus_972 - 2016-07-11

Hello,

First, sorry for my english, i m french, i use Google Translate.

I would like to share my experience about playing the MVC 3D format .
I followed the tutorial but it does not work , video is bad with wobbly/wavy/shaky video

I decided to uncheck ''steroscopic 3D'' in graphic parameters and suddenly, 3D videos MVC work in '' top / bottom'' with the words '' lock_lr '' in Kodi.
Just as I switch on my TV in 3D manual mode and all is OK.

Only one question : I m watching 3D MVC in ''3D Full HD'' or ''3D Half Top/Bottom'' ?

Thanks for your answer Smile

Marcus_972


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - movie78 - 2016-07-12

(2016-07-11, 23:26)marcus_972 Wrote: Hello,

First, sorry for my english, i m french, i use Google Translate.

I would like to share my experience about playing the MVC 3D format .
I followed the tutorial but it does not work , video is bad with wobbly/wavy/shaky video

I decided to uncheck ''steroscopic 3D'' in graphic parameters and suddenly, 3D videos MVC work in '' top / bottom'' with the words '' lock_lr '' in Kodi.
Just as I switch on my TV in 3D manual mode and all is OK.

Only one question : I m watching 3D MVC in ''3D Full HD'' or ''3D Half Top/Bottom'' ?

Thanks for your answer Smile

Marcus_972


What hardware are you using?


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - marcus_972 - 2016-07-12

My computer is a Zotac ID18 ( http://www.ldlc.com/fiche/PB00158714.html ) and the TV is a Panasonic TX-AS650E.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - ArieS - 2016-07-12

(2016-07-11, 23:25)mcbo84 Wrote: Made an ISO via tsMuxer and the same problem remains. Maybe my Panasonic just doesn't like the MVC of the movie. Weird.
Yeah, this is weird... Anyway, here's a sample of the first min from my working MKV. Maybe give this one a try?
https://drive.google.com/file/d/0B4DPDmHJeWyYcUdXWVlVR0hzbVE/view?usp=sharing

Hope this helps shed some light.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - clarky100 - 2016-07-12

Has anyone managed to get the Aeon Madnox skin to work with this build


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - movie78 - 2016-07-12

(2016-07-12, 20:28)clarky100 Wrote: Has anyone managed to get the Aeon Madnox skin to work with this build

With what build?


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - clarky100 - 2016-07-12

Sorry, June 30th MVC Build Windows


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - movie78 - 2016-07-12

(2016-07-12, 20:47)clarky100 Wrote: Sorry, June 30th MVC Build Windows

Ask the Question in Aeon Nox thread, every skin that support Kodi 17 should work with this build.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - ArieS - 2016-07-12

(2016-07-12, 20:28)clarky100 Wrote: Has anyone managed to get the Aeon Madnox skin to work with this build
Sure, I'm using it.
Just know that they just started working on the Krypton version of it so lots of missing textures and such, at this point.
Madnox needs to be installed from zip.
Also go to Addons/Look and Feel/Skin and make sure Madnox is Enabled. By default, it is NOT.


RE: Kodi Player Options with MVC/frame-packed 3D & HD Audio - mcbo84 - 2016-07-13

(2016-07-12, 10:04)ArieS Wrote:
(2016-07-11, 23:25)mcbo84 Wrote: Made an ISO via tsMuxer and the same problem remains. Maybe my Panasonic just doesn't like the MVC of the movie. Weird.
Yeah, this is weird... Anyway, here's a sample of the first min from my working MKV. Maybe give this one a try?
https://drive.google.com/file/d/0B4DPDmHJeWyYcUdXWVlVR0hzbVE/view?usp=sharing

Hope this helps shed some light.

I tried it with your clip and the the same problem remains. It first happens when the text "It has also produced the greatest number of serial killers." appears and again during the pan of the city skyline. I guess i can eliminate the actual file as the culprit. Thanks


This forum uses Lukasz Tkacz MyBB addons.