Kodi Community Forum
noLOGO HEVC and web-dl - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Supplementary Tools for Kodi (https://forum.kodi.tv/forumdisplay.php?fid=116)
+---- Forum: Ember Media Manager (https://forum.kodi.tv/forumdisplay.php?fid=195)
---- Thread: noLOGO HEVC and web-dl (/showthread.php?tid=231693)



noLOGO HEVC and web-dl - orbtwin - 2015-07-09

there isn't a default or modded image for:

HEVC - x265 --------------> / Codec V_MPEGH/ISO/HEVC
and source web-dl

??


thanks


RE: noLOGO HEVC and web-dl - DanCooper - 2015-07-09

No. But you can add an own image or use this: HEVC. Save it as "vcodec_mp4.png" in "Images\Flags" folder.


RE: noLOGO HEVC and web-dl - orbtwin - 2015-07-09

the links doesn't work
and for the sourece: web-dl ??


RE: noLOGO HEVC and web-dl - DanCooper - 2015-07-09

Link is fixed. No, we don't have a flag for web-dl.
I don't have the original Photoshop template for new icons and flags. Maybe we can use the flags from a skin.


RE: noLOGO HEVC and web-dl - orbtwin - 2015-07-10

thanks for the help ... but it doesn't work for HEVC.
this is what the video codec says about the movie: V_MPEGH/ISO/HEVC


RE: noLOGO HEVC and web-dl - DanCooper - 2015-07-10

(2015-07-10, 21:04)orbtwin Wrote: thanks for the help ... but it doesn't work for HEVC.
this is what the video codec says about the movie: V_MPEGH/ISO/HEVC

You have to reload the "Video Codec Mapping List" defaults or manually add v_mpegh/iso/hevc -> hevc. Update the metadata of your hevc movies to get the correct video codec info.

Image


RE: noLOGO HEVC and web-dl - orbtwin - 2015-07-11

it doesn't work ...

1. i've added a manually v_mpegh/iso/hevc --------> hevc mapped video codec
2. a *.png image named hevc.png inside the flags folder
3. i search for 4 or 5 five movies i have ripped with hevc
4. i reload / refresh the metadata for the movies
5. the metada info shows now hevc and not v_mpegh/iso/hevc
6. and the icon is blank


RE: noLOGO HEVC and web-dl - keisuji - 2015-07-11

hi i created logo for hevc and webdl.
https://www.dropbox.com/sh/d8ren1pesklb1ii/AADfGhJwNNBR4AvActfWOgG1a?dl=0


RE: noLOGO HEVC and web-dl - orbtwin - 2015-07-12

thanks, i'll give a try.
but i'm not able to usr hevc logo


RE: noLOGO HEVC and web-dl - orbtwin - 2015-07-12

it's done...
finaly i found the trick...
both images (thanks for the *.png keisuji) must be renamed to:

* vsource_web-dl.png
* vcodec_hevc.png

thanks!


Quote: INCORRECT 2. a *.png image named hevc.png inside the flags folder



RE: noLOGO HEVC and web-dl - DanCooper - 2015-07-12

Oh, sorry, vcodec_mp4.png was a copy-paste issue.


This forum uses Lukasz Tkacz MyBB addons.