Kodi Community Forum
Release Rapier 9.6.6 for Kodi 16 Jarvis [DEPRECATED] - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Rapier (https://forum.kodi.tv/forumdisplay.php?fid=120)
+---- Thread: Release Rapier 9.6.6 for Kodi 16 Jarvis [DEPRECATED] (/showthread.php?tid=240100)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-08

I use it on my RPi2.

It's running fine, although it's a bit slower than other platforms - and entering libraries sometimes takes a while.


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - christoofar - 2016-03-08

(2016-03-08, 19:49)Gade Wrote: I use it on my RPi2.

It's running fine, although it's a bit slower than other platforms - and entering libraries sometimes takes a while.
hmm..maybe I need to make sure all the needed addons are in & working. When installing it seemed to hang up for a long while while installing dependencies


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-08

(2016-03-08, 22:05)christoofar Wrote:
(2016-03-08, 19:49)Gade Wrote: I use it on my RPi2.

It's running fine, although it's a bit slower than other platforms - and entering libraries sometimes takes a while.
hmm..maybe I need to make sure all the needed addons are in & working. When installing it seemed to hang up for a long while while installing dependencies

Maybe. And uninstall add-ons you don't need.

As a help, you can go to Skin Settings > Supported Add-ons to see / install / configure the official add-ons supported by the skin. Note that some are very nice to have, but all of them are definately not needed Smile

You can go to Skin Settings > Animations to disable some animations.


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - christoofar - 2016-03-08

Sounds like I just need to spend more time to configure it then. I just really need basic file infos, but have some of the nice views for EyeCandy.
Will look closer this eve..cheers!

Just a side Q - If I want to add a custom background pic to it (I have a USB drive with pics plugged in), do I need to keep the drive plugged in, or does Kodi grab a copy of it to someplace after I add it under the skin setting?


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-08

(2016-03-08, 22:32)christoofar Wrote: Sounds like I just need to spend more time to configure it then. I just really need basic file infos, but have some of the nice views for EyeCandy.
Will look closer this eve..cheers!

Just a side Q - If I want to add a custom background pic to it (I have a USB drive with pics plugged in), do I need to keep the drive plugged in, or does Kodi grab a copy of it to someplace after I add it under the skin setting?

I'm almost sure you need the drive plugged in to keep using the image. I have a USB drive connected to my RPi at all times.

I think I remember removing the background caching of custom backgrounds at some point. As I remember it, the quality was far lower for the cached images. Although maybe that's improved in Kodi by now...


Let me know if you have further questions.


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - christoofar - 2016-03-08

(2016-03-08, 23:04)Gade Wrote:
(2016-03-08, 22:32)christoofar Wrote: Sounds like I just need to spend more time to configure it then. I just really need basic file infos, but have some of the nice views for EyeCandy.
Will look closer this eve..cheers!

Just a side Q - If I want to add a custom background pic to it (I have a USB drive with pics plugged in), do I need to keep the drive plugged in, or does Kodi grab a copy of it to someplace after I add it under the skin setting?

I'm almost sure you need the drive plugged in to keep using the image. I have a USB drive connected to my RPi at all times.

I think I remember removing the background caching of custom backgrounds at some point. As I remember it, the quality was far lower for the cached images. Although maybe that's improved in Kodi by now...


Let me know if you have further questions.
Thanks, kind of figured that to be the case. I had custom backgrounds working last night, so it is still doable. OH where can I find Party Mode for music? I looked everywhere...Tongue


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-09

(2016-03-08, 23:28)christoofar Wrote: OH where can I find Party Mode for music? I looked everywhere...Tongue

Inside the library, go to the top options menu bar (press up or left, depending of the view).
Click the third button from the left ("Extra Options") and you'll se the Party Mode button.


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - feerlessleadr - 2016-03-10

(2016-03-08, 19:32)Gade Wrote:
(2016-03-08, 17:58)feerlessleadr Wrote: Thanks for the current playlist option!

Absolutely no problem Smile

I suppose it's working as expected now?

yes it is. I also thank you on behalf of my wife and marriage


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-10

Haha, sounds great. My pleasure Wink


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - MidnightWatcher - 2016-03-22

Problem - I updated my OpenELEC 6.0.3 box to the 6.95 update (Jarvis 16.1RC). Before the update I should have switched back to the default Confluence skin but didn't. After the update KODI asked if I wanted to disable the Rapier skin because some dependencies were not met. I couldn't get it to update so I switched to Confluence thinking it would then update, but now KODI says that Rapier is incompatible. What's the best way to fix this?


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-22

(2016-03-22, 21:13)MidnightWatcher Wrote: Problem - I updated my OpenELEC 6.0.3 box to the 6.95 update (Jarvis 16.1RC). Before the update I should have switched back to the default Confluence skin but didn't. After the update KODI asked if I wanted to disable the Rapier skin because some dependencies were not met. I couldn't get it to update so I switched to Confluence thinking it would then update, but now KODI says that Rapier is incompatible. What's the best way to fix this?

Hmm.. that sounds strange. You can try to install from zip: http://mirrors.kodi.tv/addons/jarvis/skin.rapier/skin.rapier-9.4.3.zip

You can also try uninstalling Rapier and installing again from the official repo.


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - MidnightWatcher - 2016-03-23

Thanks I'll try the zip. Uninstalling from the official repo made no difference. Tried your development repo and that was a no-go either.


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-23

Are you able to install other skins?


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - Gade - 2016-03-23

I just pushed 9.4.7 to my development repo.

You'll need the latest script.skin.helper.service 1.0.68 either from Github or wait for this version in the official repo (will update within few days).

Feedback is appreciated! Wink


RE: [RELEASE] Rapier 9.4.3 for Kodi 16.x Jarvis - MidnightWatcher - 2016-03-23

(2016-03-23, 10:15)Gade Wrote: Are you able to install other skins?

Yes, I was able to install other skins without issue. Fortunately, the Rapier zip did the trick.


This forum uses Lukasz Tkacz MyBB addons.