Kodi Community Forum
Updating Kodi version- conflicting signature?! - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Android (https://forum.kodi.tv/forumdisplay.php?fid=164)
---- Thread: Updating Kodi version- conflicting signature?! (/showthread.php?tid=243530)



Updating Kodi version- conflicting signature?! - smckenry - 2015-10-13

Hi All,

Another post for a total noob to this. I'm not totally dense about all things 'techy' but please bear with!

Yesterday I received the 4K OTT TV box I ordered from amazon (on a recommendation from a friend). Its all loaded with Kodi and a nice user interface etc and I watched some TV on it last night. Then my husband tried to watch some 'Alaskan Final Frontier' or something equally manly Big Grin and all we get, on pretty much every episode on all the possible links are ' no stream available'. Also, trying to watch Family guy we kept getting what I guess is called buffering? All the characters starting moving in extra slow, bumpy motion. Confused Searching through the Kodi Wiki, one thing it suggests is to update Kodi to the newest version.

I managed to figure out I currently have version 14.2 installed. Then I followed the manual steps on the Wiki page here: http://kodi.wiki/view/HOW-TO:Install_Kodi_for_Android
to install the latest version. However when I open the file in the file browser, it starts to install, then I get the message:

"An existing package by the same name with a conflicting signature is already installed"

I cant seem to update from the app store either- the only buttons available to press there are 'uninstall' and 'open' (The Kodi wiki page says NOT to uninstall before installing a new version)

Can anyone help?!

Getting so frustrated!!


RE: Updating Kodi version- conflicting signature?! - wsnipex - 2015-10-13

see my answer in http://forum.kodi.tv/showthread.php?tid=238171


RE: Updating Kodi version- conflicting signature?! - Dangelus - 2015-10-13

The problems you are having are nothing to do with the Kodi version you have installed although I would wholeheartedly recommend the above solution to install a fresh version of the official Kodi release on your box.

You are having problems because you are using illegal piracy add-ons as the source of your TV shows. These boxes come preloaded with countless piracy add-ons that can cause conflicts in your installation. I'd recommended staying away from them entirely.


This forum uses Lukasz Tkacz MyBB addons.