Kodi Community Forum
Release Retrospect v5.3.2 Video Add-On - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Video Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=154)
---- Thread: Release Retrospect v5.3.2 Video Add-On (/showthread.php?tid=25522)



- Basje - 2009-06-12

Mnemon Wrote:Found them! Big Grin

But how do I copy them over to my memory stick?
I'm using the File Manager in xbmc and I get a error message every time I try.

"Copy failed. Failed to copy at least one file. Operation was aborted"

Wrong privileges? Huh

Why not copy it via FTP? If XBMC is running you should have FTP access (although I am not 100% sure how that is with XBMC Live).


- Mnemon - 2009-06-12

Basje Wrote:Why not copy it via FTP? If XBMC is running you should have FTP access (although I am not 100% sure how that is with XBMC Live).


That's not an option if you using XBMC Live... There is no ftp server (to my knowledge) No

...but I think this a question for another part of the forum.. Rolleyes


- Mnemon - 2009-06-12

Ok, here we go:

http://en.pastebin.ca/1457970


- Basje - 2009-06-12

Mnemon Wrote:Ok, here we go:

http://en.pastebin.ca/1457970

Thanks, seems that there is a problem with your skins. It cannot find the correct skin files.

I assume that you did not change any of the script content? And that XBMC has enought rights to access the folders?


- Mnemon - 2009-06-13

Basje Wrote:Thanks, seems that there is a problem with your skins. It cannot find the correct skin files.

I assume that you did not change any of the script content? And that XBMC has enought rights to access the folders?

No, I haven't changed a thing, everything is right out of the box.

...Is the script written to any specific skin?


- Basje - 2009-06-13

Mnemon Wrote:No, I haven't changed a thing, everything is right out of the box.

...Is the script written to any specific skin?

No, it defaults to PMIII, but that's not the problem. It seems that XBMC cannot read the files for the skins in the \XOT-Uzg.v3\resources\skins\Default folder. It could be that XBMC want to read it from a different location. They changed a lot with that. So try a more recent XBMC, that should work.


- Mnemon - 2009-06-14

Basje Wrote:No, it defaults to PMIII, but that's not the problem. It seems that XBMC cannot read the files for the skins in the \XOT-Uzg.v3\resources\skins\Default folder. It could be that XBMC want to read it from a different location. They changed a lot with that. So try a more recent XBMC, that should work.

Just updated to 9.04.1 R20654, still the same error:
http://en.pastebin.ca/1460018


- Basje - 2009-06-14

Mnemon Wrote:Just updated to 9.04.1 R20654, still the same error:
http://en.pastebin.ca/1460018

I just installed a latest Linux build and everything works. Could you let me know where you installed XBMC and where your profile is located?


- Mnemon - 2009-06-14

Basje Wrote:Could you let me know where you installed XBMC and where your profile is located?

I'm not really sure what I should look for...
Is this to any help? :

18:47:26 T:3050059664 M:980725760 NOTICE: Starting XBMC, Platform: GNU/Linux. Built on May 25 2009 (SVN:20654)
18:47:26 T:3050059664 M:980725760 NOTICE: special://xbmc/ is mapped to: /usr/share/xbmc
18:47:26 T:3050059664 M:980725760 NOTICE: special://masterprofile/ is mapped to: /home/xbmc/.xbmc/userdata
18:47:26 T:3050059664 M:980725760 NOTICE: special://home/ is mapped to: /home/xbmc/.xbmc
18:47:26 T:3050059664 M:980725760 NOTICE: special://temp/ is mapped to: /home/xbmc/.xbmc/temp
18:47:26 T:3050059664 M:980725760 NOTICE: The executable running is: /usr/share/xbmc/xbmc.bin
18:47:26 T:3050059664 M:980725760 NOTICE: Log File is located: /home/xbmc/.xbmc/temp/xbmc.log


- Basje - 2009-06-14

Mnemon Wrote:I'm not really sure what I should look for...
Is this to any help? :

18:47:26 T:3050059664 M:980725760 NOTICE: Starting XBMC, Platform: GNU/Linux. Built on May 25 2009 (SVN:20654)
18:47:26 T:3050059664 M:980725760 NOTICE: special://xbmc/ is mapped to: /usr/share/xbmc
18:47:26 T:3050059664 M:980725760 NOTICE: special://masterprofile/ is mapped to: /home/xbmc/.xbmc/userdata
18:47:26 T:3050059664 M:980725760 NOTICE: special://home/ is mapped to: /home/xbmc/.xbmc
18:47:26 T:3050059664 M:980725760 NOTICE: special://temp/ is mapped to: /home/xbmc/.xbmc/temp
18:47:26 T:3050059664 M:980725760 NOTICE: The executable running is: /usr/share/xbmc/xbmc.bin
18:47:26 T:3050059664 M:980725760 NOTICE: Log File is located: /home/xbmc/.xbmc/temp/xbmc.log
Let me rephrase the question: where did you copy your XOT-Uzg folder to?


- Bram77 - 2009-06-14

I'm running XOT on the XBOX (latest version, up to date). The 'RTL Gemist' option in "RTL4,5&7" hasn't been returning results for quite a while. DO you think this could be fixed?


- Mnemon - 2009-06-14

Basje Wrote:Let me rephrase the question: where did you copy your XOT-Uzg folder to?

/home/xbmc/.xbmc/scripts


- Basje - 2009-06-15

Bram77 Wrote:I'm running XOT on the XBOX (latest version, up to date). The 'RTL Gemist' option in "RTL4,5&7" hasn't been returning results for quite a while. DO you think this could be fixed?

Could you post a log on http://www.pastebin.ca? Al is working fine here.


- Basje - 2009-06-15

Mnemon Wrote:/home/xbmc/.xbmc/scripts

And where is your XBMC installed?


- Mnemon - 2009-06-15

Basje Wrote:And where is your XBMC installed?

But I thought I already answered that before? Huh

According to my logfile it's /usr/share/xbmc


This forum uses Lukasz Tkacz MyBB addons.