Kodi Community Forum
Release Retrospect v5.3.2 Video Add-On - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Video Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=154)
---- Thread: Release Retrospect v5.3.2 Video Add-On (/showthread.php?tid=25522)



- Basje - 2012-01-07

Thiele Wrote:Ah sorry. I just updated everything. Apple TV 2 (iOS 5.0.1 / 4.4.4), XBMC 11 Beta 1, Aeon Nox 2.0, XOT-UZG 3.2.12

Could be an issue with the video format. Could you post an debug xbmc.log on pastebin.com?


- Thiele - 2012-01-08

Basje Wrote:Could be an issue with the video format. Could you post an debug xbmc.log on pastebin.com?

Here you go: http://pastebin.com/vitT4Qqv

In this log I started one stream, and the issue happened twice before I quit the stream. Hope you can find something.


- Basje - 2012-01-08

Thiele Wrote:Here you go: http://pastebin.com/vitT4Qqv

In this log I started one stream, and the issue happened twice before I quit the stream. Hope you can find something.

As I suspected this is an issue with the streams. Apparently not all frames are received correctly. Could be an issue with ffmpeg. I guess we will have to wait for the next XBMC beta to see if it's fixed.

If I were you I would create an trac issue on the XBMC website, perhaps they can further fix it?


- Thiele - 2012-01-09

Basje Wrote:As I suspected this is an issue with the streams. Apparently not all frames are received correctly. Could be an issue with ffmpeg. I guess we will have to wait for the next XBMC beta to see if it's fixed.

If I were you I would create an trac issue on the XBMC website, perhaps they can further fix it?

I will. But how is it possible that you or other people don't experience the same issue?


- Basje - 2012-01-09

Thiele Wrote:I will. But how is it possible that you or other people don't experience the same issue?

Well, it could also be related to your internet connection. I myself hardly ever watch stuff from iRTL so I never noticed it before. Could be a generic issue. I know that they implemented this type of stream in August 2011 so it is very recent.


Met het mes op tafel - bartmans - 2012-01-09

Hi Basje,

Trying to understand the new not-beta-anymore Ned 1, 2 en 3.

I wanted to watch Met het mes op tafel. So tried the M. Then page 2. Nope. But there are now 3 links to a page 2. Does this come from uitzendinggemist or maybe it is a bug?

Finally on page 3 I found the most recent episode.

Rather a hassle. Is it possible to add 'favourites' to Xot-UZG so you can jump immediately to the program you want to watch instead of clicking through 4 of 5 screens?

Keep up the good work in the ever changing landscape of NOS, RTL en SBS sites!


- Basje - 2012-01-09

bartmans Wrote:Hi Basje,

Trying to understand the new not-beta-anymore Ned 1, 2 en 3.

I wanted to watch Met het mes op tafel. So tried the M. Then page 2. Nope. But there are now 3 links to a page 2. Does this come from uitzendinggemist or maybe it is a bug?

Finally on page 3 I found the most recent episode.

Rather a hassle. Is it possible to add 'favourites' to Xot-UZG so you can jump immediately to the program you want to watch instead of clicking through 4 of 5 screens?

Keep up the good work in the ever changing landscape of NOS, RTL en SBS sites!
I will see why there are 3 links to page 2! About the favorites: XOT-Uzg.v3 already has favorites, you can add them via the context menu. The favorites can be access via the contextmenu of the channel (they unique for each channel).

EDIT: the new UZG page does not allow the sorting on date, so that is an issue. I did add that you can now search each day for the past 7 days + search. That's all I can do right know.


- Peppin - 2012-01-09

Beste Bas,

First of all: thanks for all your effort! Smile

I run Apple TV 4.4.4, XMBC 11 Beta and latest XOT. Most of the time streams quit after a few minutes of playing. Especially south park always quits after +-2 min of runtime. Could you take a look at my logs. It's not my internet connection or so...

http://pastebin.com/wd71mYWY
http://pastebin.com/mq4pXTrJ


- Basje - 2012-01-09

Peppin Wrote:Beste Bas,

First of all: thanks for all your effort! Smile

I run Apple TV 4.4.4, XBMC 11 Beta and latest XOT. Most of the time streams quit after a few minutes of playing. Especially south park always quits after +-2 min of runtime. Could you take a look at my logs. It's not my internet connection or so...

http://pastebin.com/wd71mYWY
http://pastebin.com/mq4pXTrJ

The soutpark channel has an issue, which will be fixed. Did you try lowering the bitrate in XOT-Uzg.v3? Could you that it runs out of buffer?


- Peppin - 2012-01-09

Basje Wrote:The soutpark channel has an issue, which will be fixed. Did you try lowering the bitrate in XOT-Uzg.v3? Could you that it runs out of buffer?
Ah great to hear that Smile Nothing weird in my logs?

I've default 1500 bitrate set and my Apple TV connected to wired network with fast cable internet connection, could lowering the bitrate still help? It's not really a buffering problem, the stream just stops...or can that be related?


- Basje - 2012-01-09

Peppin Wrote:Ah great to hear that Smile Nothing weird in my logs?

I've default 1500 bitrate set and my Apple TV connected to wired network with fast cable internet connection, could lowering the bitrate still help? It's not really a buffering problem, the stream just stops...or can that be related?

If the stream starts, XOT-Uzg.v3's work was done correctly (although with RTMP streams the verification could be an issue). But that is not the case for NOS, RTL, NET5/SBS/Veronica channels as they don't have RTMP verification.


- Peppin - 2012-01-09

Basje Wrote:If the stream starts, XOT-Uzg.v3's work was done correctly (although with RTMP streams the verification could be an issue). But that is not the case for NOS, RTL, NET5/SBS/Veronica channels as they don't have RTMP verification.
So than it's XBMC or a server side problem...I guess?


- canadave - 2012-01-10

hi there,

I'm just checking out this plugin because a Dutch expat couple I'm friends with here in Canada is thinking of getting an Apple TV2 and loading it with XBMC (that's what I have). I just installed the XOT-UZG addon, and it works really well...but it seems to crash fairly frequently when I try to exit the addon.

Here's a log from the latest crash:
http://pastebin.com/07SrHfVh

Any ideas what might be happening here?

Thanks for the addon, by the way....it will make them very happy to be able to watch shows from home Smile


- canadave - 2012-01-10

Also, just curious....since TROS network (Dutch) seems to have its internet streams freely available, is there any way to add it to the list of channels in XOT-UZG? Even manually by me, if need be?


- Basje - 2012-01-10

canadave Wrote:hi there,

I'm just checking out this plugin because a Dutch expat couple I'm friends with here in Canada is thinking of getting an Apple TV2 and loading it with XBMC (that's what I have). I just installed the XOT-UZG addon, and it works really well...but it seems to crash fairly frequently when I try to exit the addon.

Here's a log from the latest crash:
http://pastebin.com/07SrHfVh

Any ideas what might be happening here?

Thanks for the addon, by the way....it will make them very happy to be able to watch shows from home Smile

I have no idea why it would crash while exiting. Never noticed it myself. Did you try to use it as an Video Add-on instead of Program? If it happens again, I would be interested in a uzg.log (or uzgplugin.log) and another xbmc.log

canadave Wrote:Also, just curious....since TROS network (Dutch) seems to have its internet streams freely available, is there any way to add it to the list of channels in XOT-UZG? Even manually by me, if need be?

Tros is part of the NOS and all it's video's should be available via the uitzendinggemist.nl channel.


This forum uses Lukasz Tkacz MyBB addons.