Kodi Community Forum
Release Retrospect v5.3.2 Video Add-On - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Video Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=154)
---- Thread: Release Retrospect v5.3.2 Video Add-On (/showthread.php?tid=25522)



RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-04-12

(2014-04-12, 09:08)asiuhas Wrote: Would it possible to add "latests shows" for the Swedish channels, especially TV4 and SVT. SVT only seems to have "latest newscasts".

Everyhing is possible. Make an feature request on the XBMC Online TV bitbucket issue tracker for this. I cannot give an ETA though, but it won't be before XBMC 13 hits final.


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - sattekop - 2014-04-13

Why can I not get/find the dutch ned1,2,3 live channels in the npo.nl live section (I see only 3FM), or where else do I need to look for them?

So all the channels here: http://www.npo.nl/live


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-04-13

(2014-04-13, 11:22)sattekop Wrote: Why can I not get/find the dutch ned1,2,3 live channels in the npo.nl live section (I see only 3FM), or where else do I need to look for them?

So all the channels here: http://www.npo.nl/live
See here: https://bitbucket.org/basrieter/xbmc-online-tv/issue/520/npo-live-stream-channels-do-not-show-up-in


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - sompie - 2014-04-29

Hi can you add the belgium channel vier they have a website meer.be where you can see episode's of some tv-shows it would be very nice.


Re: RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-04-29

(2014-04-29, 12:18)sompie Wrote: Hi can you add the belgium channel vier they have a website meer.be where you can see episode's of some tv-shows it would be very nice.

If you create a feature request at the Bitbucket page of XBMC Online TV I will see what I can do.


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - erik.p - 2014-05-08

First time user of XOT, running Gotham 13.0.
Did a fresh installation, which went fine .i.e. I can see and choose which channels I want to watch (and they install too).

However, when I try to add the video add-on as a new item to the main menu, i doesn't show (other video add-ons do).

Being new to this - am I missing something basic - or is it due to Gotham 13.0 being to new?


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-05-08

(2014-05-08, 20:40)erik.p Wrote: First time user of XOT, running Gotham 13.0.
Did a fresh installation, which went fine .i.e. I can see and choose which channels I want to watch (and they install too).

However, when I try to add the video add-on as a new item to the main menu, i doesn't show (other video add-ons do).

Being new to this - am I missing something basic - or is it due to Gotham 13.0 being to new?

Weird, I assume you would like to have it appear like in the start of this video https://www.youtube.com/watch?v=_h8H8SbCmtY

If you want that make sure that you add the main "XBMC Online TV" add-on and not the specific channel add-ons. I tested it with Gotham and it should be fine.


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Bosse_B - 2014-05-08

Hi Basje,
when I set up my Pi using Raspbmc and then installing the XOT add-on from the zipfile I asked here about the bad video quality of the SVTplay transmissions.
Then you directed me to someplace in XOT settings where I could specify to not use some video mode (forgot what it was named) and trade the poorer video quality for overall functionality. Apparently the video stream from SVTplay was not compatible with XBMC 12.
You also stated that the Gotham test builds did not have this problem.

Now I have seen that my Pi has auto-updated to XBMC 13 (Gotham) release and I wanted to go in and modify the settings I had done.
But I cannot find where they are located anymore. In principle it looks very much like XOT has also been updated, has it?

Or I am looking in the wrong place.....

EDIT:
Seems I am remembering wrong because I cannot find the posts exchanged about the bad streaming quality from SVT...
I must have discussed this on another forum like STM-labs or similar....
Sorry for the confusion.


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-05-08

(2014-05-08, 23:46)Bosse_B Wrote: Hi Basje,
when I set up my Pi using Raspbmc and then installing the XOT add-on from the zipfile I asked here about the bad video quality of the SVTplay transmissions.
Then you directed me to someplace in XOT settings where I could specify to not use some video mode (forgot what it was named) and trade the poorer video quality for overall functionality. Apparently the video stream from SVTplay was not compatible with XBMC 12.
You also stated that the Gotham test builds did not have this problem.

Now I have seen that my Pi has auto-updated to XBMC 13 (Gotham) release and I wanted to go in and modify the settings I had done.
But I cannot find where they are located anymore. In principle it looks very much like XOT has also been updated, has it?

Or I am looking in the wrong place.....

EDIT:
Seems I am remembering wrong because I cannot find the posts exchanged about the bad streaming quality from SVT...
I must have discussed this on another forum like STM-labs or similar....
Sorry for the confusion.
XOT has a bitrate setting. Set it to the maximum value. That should play SVTPlay on 720p (if your internet is fast enought).


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Bosse_B - 2014-05-09

I am on a 100/10 Mbit/s fiber connection!
I will change it to the maximum value then.
By the way, I feel like a lot of on-line video looks much better now than before.
One case is The Daily Show, which was stuttering and behaving badly before but now it is as if it was broadcast over the air.
Much, much better!
I guess it is thanks to Gotham?


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-05-09

(2014-05-09, 00:52)Bosse_B Wrote: I am on a 100/10 Mbit/s fiber connection!
I will change it to the maximum value then.
By the way, I feel like a lot of on-line video looks much better now than before.
One case is The Daily Show, which was stuttering and behaving badly before but now it is as if it was broadcast over the air.
Much, much better!
I guess it is thanks to Gotham?

Great to hear that. I myself have not yet fully tested the performance with Gotham, but they did a lot of optimizing for low end systems like the rpi.


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - erik.p - 2014-05-10

(2014-05-08, 21:53)Basje Wrote:
(2014-05-08, 20:40)erik.p Wrote: First time user of XOT, running Gotham 13.0.
Did a fresh installation, which went fine .i.e. I can see and choose which channels I want to watch (and they install too).

However, when I try to add the video add-on as a new item to the main menu, i doesn't show (other video add-ons do).

Being new to this - am I missing something basic - or is it due to Gotham 13.0 being to new?

Weird, I assume you would like to have it appear like in the start of this video https://www.youtube.com/watch?v=_h8H8SbCmtY

If you want that make sure that you add the main "XBMC Online TV" add-on and not the specific channel add-ons. I tested it with Gotham and it should be fine.

Doh! Thanks - that solved it - I had only added the specific channel add-on, not the main "XBMC Online TV" - thanks!


Re: RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Basje - 2014-05-10

(2014-05-10, 13:34)erik.p Wrote:
(2014-05-08, 21:53)Basje Wrote:
(2014-05-08, 20:40)erik.p Wrote: First time user of XOT, running Gotham 13.0.
Did a fresh installation, which went fine .i.e. I can see and choose which channels I want to watch (and they install too).

However, when I try to add the video add-on as a new item to the main menu, i doesn't show (other video add-ons do).

Being new to this - am I missing something basic - or is it due to Gotham 13.0 being to new?

Weird, I assume you would like to have it appear like in the start of this video https://www.youtube.com/watch?v=_h8H8SbCmtY

If you want that make sure that you add the main "XBMC Online TV" add-on and not the specific channel add-ons. I tested it with Gotham and it should be fine.

Doh! Thanks - that solved it - I had only added the specific channel add-on, not the main "XBMC Online TV" - thanks!

Didn't I also reply that suggestion on the tweet you sent me?


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - erik.p - 2014-05-10

(2014-05-10, 14:32)Basje Wrote:
(2014-05-10, 13:34)erik.p Wrote:
(2014-05-08, 21:53)Basje Wrote: Weird, I assume you would like to have it appear like in the start of this video https://www.youtube.com/watch?v=_h8H8SbCmtY

If you want that make sure that you add the main "XBMC Online TV" add-on and not the specific channel add-ons. I tested it with Gotham and it should be fine.

Doh! Thanks - that solved it - I had only added the specific channel add-on, not the main "XBMC Online TV" - thanks!

Didn't I also reply that suggestion on the tweet you sent me?

Errr.. I didn't tweet you (as far as I know). Regardless, it now work's so thanks again. Smile


RE: [RELEASE] XBMC Online TV v3.4.0 (formerly XOT-Uzg.v3) add-on - Bosse_B - 2014-05-10

I am using the AMBER skin with a vertical arrangement of the main menu.
Is that somehow blocking the additions of shortcuts like shown for XOT?


This forum uses Lukasz Tkacz MyBB addons.