Kodi Community Forum
Beta Titan skin version 3.7.x (Kodi 17 Krypton) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Skin Archive (https://forum.kodi.tv/forumdisplay.php?fid=179)
+----- Forum: Titan (https://forum.kodi.tv/forumdisplay.php?fid=212)
----- Thread: Beta Titan skin version 3.7.x (Kodi 17 Krypton) (/showthread.php?tid=258110)



RE: Titan skin version 3.7.x (Kodi 17 Krypton) - User 224999 - 2016-10-10

(2016-10-10, 20:29)pĆ¼nktchen Wrote: I'm sorry to say this, but now the spotlight widget is just empty. No image, no text - nothing!

Are you using the emby beta repo ? All scripts also have to be updated., that won't happen if you install by hand


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - User 224999 - 2016-10-10

(2016-10-10, 18:49)komplex Wrote: Still won't install from the beat repo lol
PHP Code:
17:48:05 T:2980   ERRORADDONno available versions of skin.titan.kryptonbeta 

Installs fine if i just use the zip from the repo, i installed an older version as well "skin.titan.kryptonbeta-3.7.27.zip" to see if it would update to the latest but it didnt. No idea why as other stuff from the repo installs fine just not this skin

Try to restart Kodi or even the whole pc, it might help to flush the cache.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - komplex - 2016-10-10

(2016-10-10, 21:05)marcelveldt Wrote: Try to restart Kodi or even the whole pc, it might help to flush the cache.

Already done that, also uninstalled/reinstalled the repo. It's been like this 2 or 3 days anything that's not a skin will install fine from the repo
PHP Code:
20:09:49 T:14240   ERRORADDONno available versions of skin.arctic.zephyr.fromashes
20
:09:52 T:14240   ERRORADDONno available versions of skin.arctic.zephyr.fromashes.danvers
20
:09:54 T:14240   ERRORADDONno available versions of skin.eunique
20
:09:57 T:7368   ERRORCAddonInstallJob[skin.titan.jarvisbeta]: The dependency on xbmc.gui version 5.10.0 could not be satisfied

Just done the jarvis one to see what the response was, thought it might be something to do with the nightlies but skins on other repos work fine


Titan skin version 3.7.x (Kodi 17 Krypton) - Gothico - 2016-10-10

Everything ok. Skinhelper updated first and last hour the skin. All up to date.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - User 224999 - 2016-10-10

(2016-10-10, 21:14)komplex Wrote: Already done that, also uninstalled/reinstalled the repo. It's been like this 2 or 3 days anything that's not a skin will install fine from the repo
Just done the jarvis one to see what the response was, thought it might be something to do with the nightlies but skins on other repos work fine

I've just re-uploaded the files to the repo, maybe that will help.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - puenktchen - 2016-10-10

(2016-10-10, 21:04)marcelveldt Wrote:
(2016-10-10, 20:29)pĆ¼nktchen Wrote: I'm sorry to say this, but now the spotlight widget is just empty. No image, no text - nothing!

Are you using the emby beta repo ? All scripts also have to be updated., that won't happen if you install by hand
Yes, i'm using the beta repo and update by it, not by hand. Your skin helper script files were also updated.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - loggio - 2016-10-11

(2016-10-09, 23:23)loggio Wrote: Hi Marcelveldt,

PVR Channels widget is broken, doesn't display anything.
PVR Channels (with artwork) works fine.

Also, when using the "titan tiles" homescreen with the "vertical" submenu, if "show arrows" is disabled the submenu appears out of alignment.
And, there is no option to change the text color of the virtical submenu on tiles. It's always black.


Cheers,
Loggio.

Ok now both pvr channel widgets don't work. Using latest nightlies.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - Pipsqueak - 2016-10-11

@loggio
was so nice to see your theme included now Smile


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - komplex - 2016-10-11

(2016-10-10, 23:20)marcelveldt Wrote: I've just re-uploaded the files to the repo, maybe that will help.

Nah didn't help, i'm fine with installing it manually maybe it'll work itself out soon it's just strange that it's only skins. It's not just the Emby repo happens with a few skins in the Kodi repo too


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - D3ltorohd - 2016-10-13

Where i can found the Spotlight Widget, i have test something under series tab and now i did not found the starting spotlight widget, this was there when you first install the skin. I found only Recomended and similar tv shows but not Spotlight.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - User 224999 - 2016-10-14

(2016-10-13, 20:41)D3ltorohd Wrote: Where i can found the Spotlight Widget, i have test something under series tab and now i did not found the starting spotlight widget, this was there when you first install the skin. I found only Recomended and similar tv shows but not Spotlight.

I believe that by default the spotlight widget is set to random or recommended tvshows.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - loggio - 2016-10-14

I'm getting problems with PVR logos.
Icons are not showing the footer. They flash on and off quickly when scrolling the list, but they always just show as text in the footer.
Image

Some are being scraped by skin helper, even though I have "pvr artwork" disabled.

Image

I have deleted the Skin helper userdata folder, and also the "thumbnails" directory along with the Textures.db and TV.db files for the kodi userdata folders and this does not fix the problem.

Interestingly if I change the name of a channel using "channel manager" from something like 7HD to 7-HD the icons will appear in the footer and remain there... But if I change the channel back to its original name then the channel icon disappears again.

Here's a crappy video showing the issue.
https://www.youtube.com/watch?v=Tb_5eKsv9SE

Seems to be either the skin, or the skin helper script causing this


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - loggio - 2016-10-14

Also, a few issues regarding titan Tile homescreen.

1.Vertical submenu out of alignment when "disable arrows" is enabled in the homescreen options. See image below.
2.Cannot change the color of the text in the submenu
3.There is no "widget title" in the Tile homescreens. so you have no idea what widgets are being displayed, all you see are covers.
(by widget title I mean "Spotlight" "Upcoming Movies" "Popular" etc...)
4. Some of the widgets are always aligned to the right, regardless of wether align widgets to right setting is enabled or disabled.

Image


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - D3ltorohd - 2016-10-15

How can i install the skin manual ? Over the Repo i got always an error, and most things are crashed.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - komplex - 2016-10-15

(2016-10-15, 12:58)D3ltorohd Wrote: How can i install the skin manual ? Over the Repo i got always an error, and most things are crashed.

Yes it'll work fine if you install form the zip http://embydata.com/downloads/addons/xbmb3c/kodi-beta-repo/skin.titan.kryptonbeta/skin.titan.kryptonbeta-3.7.29.zip


This forum uses Lukasz Tkacz MyBB addons.