Kodi Community Forum
Beta Titan skin version 3.7.x (Kodi 17 Krypton) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Skins Support (https://forum.kodi.tv/forumdisplay.php?fid=67)
+---- Forum: Skin Archive (https://forum.kodi.tv/forumdisplay.php?fid=179)
+----- Forum: Titan (https://forum.kodi.tv/forumdisplay.php?fid=212)
----- Thread: Beta Titan skin version 3.7.x (Kodi 17 Krypton) (/showthread.php?tid=258110)



RE: Titan skin version 3.7.x (Kodi 17 Krypton) - stravic - 2017-02-07

(2017-02-07, 15:19)Ludrig Wrote: Update to .18 - looks like the problem is solved


Update what exactly? Skin helper service is 1.0.1.146 and no update available.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - Ludrig - 2017-02-08

Skin Helper Service Background 1.0.19


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - stravic - 2017-02-08

(2017-02-08, 19:39)Ludrig Wrote: Skin Helper Service Background 1.0.19

Which repository?


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - jluce50 - 2017-02-09

For some reason I'm not able to install the skin. I installed the repo from the OP, but when I click the Install button, nothing happens. Looking at the log, this seems to be the only relevant entry:

Code:
16:31:10.752 T:10800   ERROR: ADDON: no available versions of skin.titan.kryptonbeta

Any idea what the problem is?


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - evensteven - 2017-02-09

Hi,

Not sure if this is intended. I use the latest beta from your rep. All tv show related widgets behave weird. F.e. the "next episodes" widget in poster mode, the upper left image is quite random. With Skin Helper Illustration Access for Addons turned on, it always shows a CharacterArt. With the Option turned off it pulls a random image from somewhere, which is related to the series, but not from the local art files on my NAS. Am I just missing a setting? Or is this a bug? In the last stable release it just shows the episode preview picture in that place, that's what i'd like to get back. Smile

Thanks for your efforts. I really like the skin!


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - Ludrig - 2017-02-09

(2017-02-08, 21:52)stravic Wrote: Which repository?

Must be Marcelveldt┬┤s BETA repository 1.0.1


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - jluce50 - 2017-02-09

(2017-02-09, 00:34)jluce50 Wrote: For some reason I'm not able to install the skin. I installed the repo from the OP, but when I click the Install button, nothing happens. Looking at the log, this seems to be the only relevant entry:

Code:
16:31:10.752 T:10800   ERROR: ADDON: no available versions of skin.titan.kryptonbeta

Any idea what the problem is?

So I found a link to install manually and that worked. Now it says there is an update available, but when I try to install I get a dialog that says "There is no update available for this addon". Is there something wrong with the repo? Is anyone else having these issues?


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - WatSonsofAnarchy - 2017-02-09

(2017-02-08, 21:52)stravic Wrote:
(2017-02-08, 19:39)Ludrig Wrote: Skin Helper Service Background 1.0.19

Which repository?

Were you able to get this problem solved with the Netflix 2 and TV Show widgets?


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - stravic - 2017-02-09

(2017-02-09, 20:54)WatSonsofAnarchy Wrote:
(2017-02-08, 21:52)stravic Wrote:
(2017-02-08, 19:39)Ludrig Wrote: Skin Helper Service Background 1.0.19

Which repository?

Were you able to get this problem solved with the Netflix 2 and TV Show widgets?

Not really. Have the latest titan skin but cannot see the skin service background addon.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - WatSonsofAnarchy - 2017-02-10

(2017-02-09, 23:29)stravic Wrote:
(2017-02-09, 20:54)WatSonsofAnarchy Wrote:
(2017-02-08, 21:52)stravic Wrote: Which repository?

Were you able to get this problem solved with the Netflix 2 and TV Show widgets?

Not really. Have the latest titan skin but cannot see the skin service background addon.

I don't see it in the Beta repo either. I ended up rolling back to Jarvis and everything works fine there. Hopefully this will get fixed soon as downgrading from Krypton to Jarvis on Android is not the best or easiest.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - divairson - 2017-02-10

Hi there,

I am using Titan Skin with Kodi 17 and i am very satisfied with it!

However there are 2 menu entries in "settings" menu which do not work:

Library
Player settings

When i try to open them nothing happens. Huh

Can you help me with this issue?

Thanks in return.


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - WatSonsofAnarchy - 2017-02-10

I want to say that I am very happy with the titan skin for Kodi as well! After some trial and error it is the only skin I have used for a long time. I am not sure why in Krypton that in the Netflix 2 home screen layout the TV Show widgets don't link? Also the "Appearance" where you change the skin setting is gone as well which is weird?


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - evensteven - 2017-02-10

(2017-02-09, 01:56)evensteven Wrote: Hi,

Not sure if this is intended. I use the latest beta from your rep. All tv show related widgets behave weird. F.e. the "next episodes" widget in poster mode, the upper left image is quite random. With Skin Helper Illustration Access for Addons turned on, it always shows a CharacterArt. With the Option turned off it pulls a random image from somewhere, which is related to the series, but not from the local art files on my NAS. Am I just missing a setting? Or is this a bug? In the last stable release it just shows the episode preview picture in that place, that's what i'd like to get back. Smile

Thanks for your efforts. I really like the skin!

To follow up on this. The option I meant was "enable skin helper artwork lookups for addons". I've tried a few things. I use horizontal menu small. Auto open widgets for menu entries is turned on. Widgets are set to Poster mode by default. I disabled every possible auto-lookup of arts I could find in all skin and plugin related settings. Shares are configured to use local information only.

MacOS 10.2.3, Kodi 17.0 (fresh install), Titan Beta 3.7.44 including latest updates to services plugins
Option turned on: Movie and TV show related widgets get new images in the upper left corner in Poster Mode, which are not from my local artworks. TV shows don' show the episode preview.
Option turned off: Movie related widgets use the local fanart, TV show related widgets show my local fanart for a sec and then show a picture not from my local arts, but don't show the episode preview.

NUC, LibreElec 7.95.2, Titan Beta 3.7.44
Option turned on: Movie and TV show related widgets get new images in the upper left corner Poster Mode, which are not from my local artworks. TV shows don' show the episode preview.
Option turned off: Movie related widgets use the local fanart, TV show related widgets show my local fanart for a sec and then show a picture not from my local arts, but don't show the episode preview.

NUC, LibreElec 7.95.2, Titan 3.7.23
Option either turned on or off both widget types show the following. Movies: local fanart, TV-Shows: Episode Preview

Any further information I can add to help?


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - Glyde62 - 2017-02-11

Update my htpc to Windows 10 today and Kodi Krypton all's good except I can't open the library setting in settings.
Clicking it does nothing, My library is added via Emby as it always has, But some reason the library menu doesn't open.
Manually want to access it to turn off the show all item setting.

Sent from my HTC_M10h


RE: Titan skin version 3.7.x (Kodi 17 Krypton) - crazy horse - 2017-02-11

(2017-02-10, 01:17)divairson Wrote: Hi there,

I am using Titan Skin with Kodi 17 and i am very satisfied with it!

However there are 2 menu entries in "settings" menu which do not work:

Library
Player settings

When i try to open them nothing happens. Huh

Can you help me with this issue?

Thanks in return.

I have this as well for Library. Player settings works for me. Pretty sure it was working at first but has stopped working.

In addition I also get same problem with a Super Favourites folder of Catchup TV services. The folder opens, but when i select one I see the blue circle for a second and then nothing happens.

Same thing happens with my photos. The folders open and display thumbnails, but then when i go to open a photo to full screen or start a slideshow, nothing happens.

These two were definitely working at first.


This forum uses Lukasz Tkacz MyBB addons.