Kodi Community Forum
MovieMeter.nl (Dutch Movies) Scraper development... - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Metadata scrapers (https://forum.kodi.tv/forumdisplay.php?fid=147)
---- Thread: MovieMeter.nl (Dutch Movies) Scraper development... (/showthread.php?tid=28297)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30


- donmark82 - 2011-07-14

I use to search foldernames and i use ; in al my movies instead of : with no problems, only with this movie. That's why it so strange.

It's not possible to use: in folder- and filenames.

If I use a dot or a questionmark at the end of a movie, i'll get strange names in my video file list, so i have to use S.W.A.T instead of S.W.A.T.

It's the some problem with Are You Done Yet? I have to rename the folder without the questionmark. Do you know about this problem?
Monster, Inc. the same. I have to rename it without the dot at the end.


- The_Ghost16 - 2011-07-14

I fixed the issue with the ';'. Is the movie title contains a ';' it will be converted to a ':'.

Pirates of the Caribbean; At World's End (2007) should be found now.


- donmark82 - 2011-07-14

Ok. That was fast.
Do I have to update something or just rescrape?


- donmark82 - 2011-07-14

I just rescrape my movies and it find Pirates Of The Caribbean; At World's End.
Thanks so far and what about S.W.A.T. (2003)?
Can you fix this too?


- The_Ghost16 - 2011-07-14

donmark82 Wrote:Ok. That was fast.
Do I have to update something or just rescrape?
You can just rescrape. Because i made a fix to the website used by the scraper.


- JackSparrow - 2011-07-14

I have the situation that despite I have activated the option to fetch the rating from the IMDB the moviemeter scraper does not.

It did work several weeks ago. Now when I refresh a movie that has a rating the rating is not fetched and it says -. All movies XBMC fetched had an IMDB rating it just does not fetch it anymore.

I reinstalled everything and it still does the same thing. The moviemeter scraper does not fetch the rating. It just says -.

Can this be fixed please?


- The_Ghost16 - 2011-07-14

I looked at it and i think the IMDB common scraper things are changed. So i need to fix this.
Will let you know when it's fixed.


- The_Ghost16 - 2011-07-15

I fixed the issue with getting the rating from IMDB.
It should be fixed in version 1.1.6 of the scraper. This will soon be available as addon update.

Still need to look at the SWAT issue.


- The_Ghost16 - 2011-07-15

I created the same folder structure as you did for S.W.A.T. and it works for me. So I don't have a clue what is going wrong.


- donmark82 - 2011-07-15

Strange.
I still have the same problem.
With S.W.A.T. (2003) I have no hit and with SWAT (2003) I get the movie Satta and then even manually I have no option to select S.W.A.T.

I use XBMC on Apple TV 2. I don't no if that matters.

I also just found a "problem" with Saw 3D.
With Saw 3D i get the info of Saw V.
I have to rename the folder to Saw3D to get the right info.


- JackSparrow - 2011-07-15

The_Ghost16 Wrote:I fixed the issue with getting the rating from IMDB.
It should be fixed in version 1.1.6 of the scraper. This will soon be available as addon update.

Still need to look at the SWAT issue.

Thank you.


- The_Ghost16 - 2011-07-18

donmark82 Wrote:Strange.
I still have the same problem.
With S.W.A.T. (2003) I have no hit and with SWAT (2003) I get the movie Satta and then even manually I have no option to select S.W.A.T.

I use XBMC on Apple TV 2. I don't no if that matters.

I also just found a "problem" with Saw 3D.
With Saw 3D i get the info of Saw V.
I have to rename the folder to Saw3D to get the right info.
I have no idea what is going wrong with that 2 movies. Because when I try it myself I get the correct movies.

Maybe you can get some debug logging and then I can take a look at that too see what is going wrong.


- donmark82 - 2011-07-18

The_Ghost16 Wrote:I have no idea what is going wrong with that 2 movies. Because when I try it myself I get the correct movies.

Maybe you can get some debug logging and then I can take a look at that too see what is going wrong.

I have you sent a PM with the logfiles of SWAT and Saw 3D.


- JackSparrow - 2011-07-27

I have a problem with the movie super and fetching the full description.

The description the moviemeter scraper fetches is:

Wanneer Frank D


On the moviemeter website the description is:

Wanneer Frank D’Arbo (Rainn Wilson) zijn ex-verslaafde vrouw (Liv Tyler) verliest aan de aantrekkelijke drugdealer Jacques (Kevin Bacon) zit hij in zak en as. Maar wanneer hij door de hand van God geraakt wordt, besluit D’Arbo terug te vechten onder de vermomming van een superheld genaamd Crimson Bolt. Als hij zijn vrouw wil terugkrijgen, zal hij zich een weg naar de top van de criminele wereld moeten vechten. Wanneer hij als Crimson Bolt naam begint te maken voegt de jonge lokale stripverkoopster Libby (Ellen Page) zich bij hem als z’n seksueel geladen hulpje, Boltie.


It seems it has a problem with fetch '.

Please fix this.

Thank you.


- The_Ghost16 - 2011-07-28

Which movie is it?

EDIT:
Ok I was reading not good. Didn't saw that the movie name was Super Tongue
I removed it from my database so and scraped it again. Now it should show the correct text.