Kodi Community Forum
Intel Kaby Lake Hardware - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Hardware (https://forum.kodi.tv/forumdisplay.php?fid=112)
--- Thread: Intel Kaby Lake Hardware (/showthread.php?tid=294312)



RE: Intel Kaby Lake Hardware - movie78 - 2017-03-14

(2017-03-14, 15:18)deaerator Wrote: Yes on both


Sent from my iPhone (typie typie)

I just read your question again, so it was working 17 but not 17.1?


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-14

(2017-03-14, 15:22)movie78 Wrote:
(2017-03-14, 15:18)deaerator Wrote: Yes on both


Sent from my iPhone (typie typie)

I just read your question again, so it was working 17 but not 17.1?

I never tried the 17 just went straight to 17.1 RC.


RE: Intel Kaby Lake Hardware - movie78 - 2017-03-14

(2017-03-14, 15:26)deaerator Wrote:
(2017-03-14, 15:22)movie78 Wrote:
(2017-03-14, 15:18)deaerator Wrote: Yes on both


Sent from my iPhone (typie typie)

I just read your question again, so it was working 17 but not 17.1?

I never tried the 17 just went straight to 17.1 RC.
Check your Windows supported format
Image


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-14

(2017-03-14, 15:42)movie78 Wrote:
(2017-03-14, 15:26)deaerator Wrote:
(2017-03-14, 15:22)movie78 Wrote: I just read your question again, so it was working 17 but not 17.1?

I never tried the 17 just went straight to 17.1 RC.
Check your Windows supported format
Image

Mine is set the same.

Plex app will bit stream the lossless audio but not kodi.


RE: Intel Kaby Lake Hardware - movie78 - 2017-03-14

Can see some pictures of your Kodi Video and Audio settings?
Did you enable sync playback to display?


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-14

I do have sync playback to display option turned on.


RE: Intel Kaby Lake Hardware - movie78 - 2017-03-14

(2017-03-14, 15:50)deaerator Wrote: I do have sync playback to display option turned on.

Disable it.


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-14

(2017-03-14, 15:58)movie78 Wrote:
(2017-03-14, 15:50)deaerator Wrote: I do have sync playback to display option turned on.

Disable it.

That worked.
Thank you.


RE: Intel Kaby Lake Hardware - kevmegforest - 2017-03-16

Do you know when we should expect new motherboards with the LSPCON. I don't want to pay more than 150 USD for a simple ATX motherboard. Will we really need to wait until Computex?


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-18

I own the Asrock Beebox-s 7100u, and want to know if it has CEC capability and if it does how do you get it working?


RE: Intel Kaby Lake Hardware - _Spook_ - 2017-03-21

There is a new version of the HDMI 2.0 Firmware update out on Intel, v1.65


RE: Intel Kaby Lake Hardware - movie78 - 2017-03-21

(2017-03-21, 19:17)_Spook_ Wrote: There is a new version of the HDMI 2.0 Firmware update out on Intel, v1.65

Release Note Info:

Quote:This update will fix the issue of high bit rate surround sound
formats (DTSHD MA*, Dolby TrueHD*)not playing with HDMI 2.0 receivers.

No fix for 3D MVC playback issue.


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-26

2 Questions:

Has anyone able to get netflix uhd working on their beebox-s7100?

&

For some strange reason when I connect this to my UN65KU6290F I get no picture at all. But when I put this through the receiver then the TV it works. What would be causing no picture if connected directly to TV.


RE: Intel Kaby Lake Hardware - baba420 - 2017-03-26

(2017-03-26, 20:01)deaerator Wrote: 2 Questions:

Has anyone able to get netflix uhd working on their beebox-s7100?

Netflix is not working on my Beebox-S 7200. Not with Edge browser and also not with the Windows Store app. I get a pink screen and only solution is power off with the hardware button.


RE: Intel Kaby Lake Hardware - deaerator - 2017-03-27

(2017-03-26, 23:13)baba420 Wrote:
(2017-03-26, 20:01)deaerator Wrote: 2 Questions:

Has anyone able to get netflix uhd working on their beebox-s7100?

Netflix is not working on my Beebox-S 7200. Not with Edge browser and also not with the Windows Store app. I get a pink screen and only solution is power off with the hardware button.

Do you actually get a picture if you connect directly to your TV?


This forum uses Lukasz Tkacz MyBB addons.