Kodi Community Forum
Intel Kaby Lake Hardware - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Hardware (https://forum.kodi.tv/forumdisplay.php?fid=112)
--- Thread: Intel Kaby Lake Hardware (/showthread.php?tid=294312)



RE: Intel Kaby Lake Hardware - movie78 - 2017-04-27

(2017-04-22, 22:00)deaerator Wrote: This flickering is driving me mad.

What Driver version has the most stability?

I am using GFX 21.20.16.4627 drivers


RE: Intel Kaby Lake Hardware - fmedrano1977 - 2017-04-27

I only get the flickering with res set at [email protected] Usually happens after a hard reset, putting the unit to sleep and waking it back up eliminates the flickering. I'm also using the latest drivers. Other are reporting the flickering issue over in the Intel Communities forum.

Sent from my HTC 10


RE: Intel Kaby Lake Hardware - P.Kosunen - 2017-04-29

(2017-04-27, 19:49)fmedrano1977 Wrote: I only get the flickering with res set at [email protected] Usually happens after a hard reset, putting the unit to sleep and waking it back up eliminates the flickering. I'm also using the latest drivers. Other are reporting the flickering issue over in the Intel Communities forum.

Try better HDMI cable.


RE: Intel Kaby Lake Hardware - fmedrano1977 - 2017-04-29

(2017-04-29, 17:36)P.Kosunen Wrote:
(2017-04-27, 19:49)fmedrano1977 Wrote: I only get the flickering with res set at [email protected] Usually happens after a hard reset, putting the unit to sleep and waking it back up eliminates the flickering. I'm also using the latest drivers. Other are reporting the flickering issue over in the Intel Communities forum.

Try better HDMI cable.
Why would it be the HDMI cable if it's works absolutely fine other than from when the Unit is rebooted. After reboots the flicker is constantly there and the signal will drop, putting it to sleep and waking it back up, I'll never have the issue again till after a reboot. Others reporting the flickering issue in the Intel Communities as well.

Sent from my HTC 10


RE: Intel Kaby Lake Hardware - deaerator - 2017-04-29

(2017-04-27, 19:49)fmedrano1977 Wrote: I only get the flickering with res set at [email protected] Usually happens after a hard reset, putting the unit to sleep and waking it back up eliminates the flickering. I'm also using the latest drivers. Other are reporting the flickering issue over in the Intel Communities forum.

Sent from my HTC 10 (typie typie)

Putting the unit to sleep seems to work for me also.
Thank you for the insight.


RE: Intel Kaby Lake Hardware - deaerator - 2017-04-29

Asrock support sent me a new HDMI update.

https://mega.nz/#!Fo0AWRCC!VXJITMX6Cb70OQnYj0IjjnnY7E0xTDaSOvwry2cquGk


RE: Intel Kaby Lake Hardware - fmedrano1977 - 2017-04-29

(2017-04-29, 21:04)deaerator Wrote: Asrock support sent me a new HDMI update.

https://mega.nz/#!Fo0AWRCC!VXJITMX6Cb70OQnYj0IjjnnY7E0xTDaSOvwry2cquGk
Yes, they sent me the same one.

Sent from my HTC 10


RE: Intel Kaby Lake Hardware - Matt Devo - 2017-04-29

(2017-04-29, 21:04)deaerator Wrote: Asrock support sent me a new HDMI update.

https://mega.nz/#!Fo0AWRCC!VXJITMX6Cb70OQnYj0IjjnnY7E0xTDaSOvwry2cquGk

looks like same v1.66 LPSCON firmware as Intel released a few weeks back


RE: Intel Kaby Lake Hardware - rmilyard - 2017-05-01

Please if using a Kaby Lake CPU with HDMI 2.0 join in on this forum on Intel's site to help get this issue with 3D playback on HDMI 2.0 and Kaby Lake addressed.

https://communities.intel.com/message/470997


RE: Intel Kaby Lake Hardware - wesk05 - 2017-05-01

(2017-05-01, 02:58)rmilyard Wrote: Please if using a Kaby Lake CPU with HDMI 2.0 join in on this forum on Intel's site to help get this issue with 3D playback on HDMI 2.0 and Kaby Lake addressed.

https://communities.intel.com/message/470997
Just wanted to say that I tested this on my Asrock Z270 Gaming/ITX, Core i5 7600K system. HDMI 2.0, DisplayPort, Thunderbolt 3 all output frame packing 3D from Kodi MSDK MVC builds. DisplayPort and Thunderbolt 3 outputs have wrong vertical frequency (11.98Hz instead of 23.976Hz). The output is correct with HDMI 2.0, but the problem is video identification code (VIC) is not set correctly in the output. This is the reason why you get a blank screen. HDMI analyzers can still show the video and that is how I know that it is frame packing 3D output. A video processor like Lumagen also works.

However, PowerDVD 17 output from 3D ISO is H-TAB.


RE: Intel Kaby Lake Hardware - P.Kosunen - 2017-05-02

(2017-04-29, 18:05)fmedrano1977 Wrote: Why would it be the HDMI cable if it's works absolutely fine other than from when the Unit is rebooted. After reboots the flicker is constantly there and the signal will drop, putting it to sleep and waking it back up, I'll never have the issue again till after a reboot. Others reporting the flickering issue in the Intel Communities as well.

Could be different issue, but new cable fixed occasional [email protected] flickering with my Beebox 7100.


RE: Intel Kaby Lake Hardware - 3DBuff - 2017-05-02

(2017-05-01, 03:19)wesk05 Wrote:
(2017-05-01, 02:58)rmilyard Wrote: Please if using a Kaby Lake CPU with HDMI 2.0 join in on this forum on Intel's site to help get this issue with 3D playback on HDMI 2.0 and Kaby Lake addressed.

https://communities.intel.com/message/470997
Just wanted to say that I tested this on my Asrock Z270 Gaming/ITX, Core i5 7600K system. HDMI 2.0, DisplayPort, Thunderbolt 3 all output frame packing 3D from Kodi MSDK MVC builds. DisplayPort and Thunderbolt 3 outputs have wrong vertical frequency (11.98Hz instead of 23.976Hz). The output is correct with HDMI 2.0, but the problem is video identification code (VIC) is not set correctly in the output. This is the reason why you get a blank screen. HDMI analyzers can still show the video and that is how I know that it is frame packing 3D output. A video processor like Lumagen also works.

However, PowerDVD 17 output from 3D ISO is H-TAB.

Thanks @wesk05

This is first time info of what the issue is.


RE: Intel Kaby Lake Hardware - NPoser - 2017-05-03

(2017-05-01, 03:19)wesk05 Wrote: However, PowerDVD 17 output from 3D ISO is H-TAB.

It is possible more in detail how to start 3D ISO in PowerDVD in H-TAB?


RE: Intel Kaby Lake Hardware - wesk05 - 2017-05-03

(2017-05-03, 08:49)NPoser Wrote: It is possible more in detail how to start 3D ISO in PowerDVD in H-TAB?
What I described is what I get on my analyzer. For all practical purposes, 3D playback doesn't work in PowerDVD 17.


(2017-05-02, 22:06)3DBuff Wrote: Thanks @wesk05
This is first time info of what the issue is.

There may actually be more to this problem. There may be a problem parsing HDMI 2.0 EDID also. EDID stored in Windows registry doesn't seem to have the 3D section. Can one of you with the Beebox-S 7100 save the active registry entry when using the HDMI 1.4 output and also with HDMI 2.0 output. You can use this program: http://entechtaiwan.com/util/moninfo.shtm or https://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU


RE: Intel Kaby Lake Hardware - HDGMA - 2017-05-05

https://downloadcenter.intel.com/download/26772/Graphics-Intel-Graphics-Driver-for-Windows-15-45-

Intel 21.20.16.4664 driver for Kaby Lake.


This forum uses Lukasz Tkacz MyBB addons.