Kodi Community Forum
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0) - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Linux (https://forum.kodi.tv/forumdisplay.php?fid=52)
---- Thread: v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0) (/showthread.php?tid=298462)



RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - c--mas - 2018-01-07

Hi,

i´ve installed the latest version. At first: great work :-) I´m running this version on a RPi3 and want to use my existing Hauppauge WinTV-Nova HD for the DVB-S signal. Is a driver implenentation planned for this card or it´s better for me to buy another DVB-S USB device? I´ve installed TVheadend and the Hauppauge driver package addon.

Thank you for s short feedback :-) I´ll hope i can also support this community in the future.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - Milhouse - 2018-01-07

(2018-01-07, 03:56)wheemer Wrote: Still no audio for me on the new build, revert to 0102 and it's back to good.

Can you provide a new debug log from #0102 and #0106? In both cases start playback until the point of the problem occurring (or not occurring), then use the built-in log upload facility in Settings > LibreELEC > System > Upload latest Kodi log to upload the log (this method includes more useful information in addition to the Kodi log).


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - Milhouse - 2018-01-07

(2018-01-07, 14:33)c--mas Wrote: Hi,

i´ve installed the latest version. At first: great work :-) I´m running this version on a RPi3 and want to use my existing Hauppauge WinTV-Nova HD for the DVB-S signal. Is a driver implenentation planned for this card or it´s better for me to buy another DVB-S USB device? I´ve installed TVheadend and the Hauppauge driver package addon.

Thank you for s short feedback :-) I´ll hope i can also support this community in the future.

I asked a colleague more familiar with DVB stuff and this is his reply:
Quote:It is at the Hauppauge driver addon and should work already. All those drivers are currently upstreaming, so 4.17-18 should have already good support.
If this isn't working with the Hauppauge addon he should dmesg | paste
If you have a problem, please upload the requested log.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - snowderer - 2018-01-07

thank you!


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - livs - 2018-01-07

Tested the last version with Acer Revo RL70 (AMD E450) using internal wifi card with 8192DE. No connection available in settings, wifi not available.
Lan works same with other usb wifi. 
What can do about?
Dmesg http://ix.io/DLE


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - fritsch - 2018-01-07

(2018-01-07, 19:15)livs Wrote: Tested the last version with Acer Revo RL70 (AMD E450) using internal wifi card with 8192DE. No connection available in settings, wifi not available.
Lan works same with other usb wifi. 
What can do about?
Dmesg http://ix.io/DLE
 Nothing - driver bug. Thanks for reporting.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - Milhouse - 2018-01-07

(2018-01-07, 19:43)fritsch Wrote: Nothing - driver bug. Thanks for reporting.

And I replied to @livs on the LibreELEC forum too: https://forum.libreelec.tv/thread/11241-acer-revo-rl70-no-wifi-with-rtl8192de-driver/


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - livs - 2018-01-07

Thank you both, I will try what Milhouse recommend.
You are great!

LE
Tested with Milhouse suggestion from Libreelec forum, it still not work.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - wheemer - 2018-01-07

Hello;

This is 0106 not working

https://paste.ubuntu.com/263441877/

This is 0102 working fine

https://paste.ubuntu.com/26341909/


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - Milhouse - 2018-01-07

(2018-01-07, 21:41)wheemer Wrote: Hello;

This is 0106 not working

https://paste.ubuntu.com/263441877/

This is 0102 working fine

https://paste.ubuntu.com/26341909/

The first pastebin doesn't exist.

Is there a problem using the built-in GUI log upload facility or ssh pastebinit? Just wondering why you guys insist on using the worst upload/pastebin sites available.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - wheemer - 2018-01-07

These were done with the built in GUI

I simply typed it wrong when replying

https://paste.ubuntu.com/26341877/


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - Milhouse - 2018-01-07

(2018-01-07, 21:55)wheemer Wrote: These were done with the built in GUI
I mean the built-in LibreELEC GUI (as outlined in "Bug reports" at the top of the first post in this thread), as the LibreELEC built-in log submitter facility does not upload to paste.ubuntu.com.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - sappypappy - 2018-01-07

Anyone know whats up with the PVR Simple Client? It simply (hehe) refuses to load any of my channels. https://imgur.com/a/uCLkv


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - fritsch - 2018-01-07

(2018-01-07, 21:55)wheemer Wrote: These were done with the built in GUI

I simply typed it wrong when replying

https://paste.ubuntu.com/26341877/
 Disable Adjust refreshrate. When switching, the device is lost and does not recover.


RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - fritsch - 2018-01-07

(2018-01-07, 22:04)sappypappy Wrote: Anyone know whats up with the PVR Simple Client? It simply (hehe) refuses to load any of my channels. https://imgur.com/a/uCLkv
 Did you see the new section on page one? How to report a bug report, so that someone that wants to help you, can do so?