Kodi Community Forum
"Connection refused" on SMB-Connection / Clip-Audio missing over UPnP - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Windows (https://forum.kodi.tv/forumdisplay.php?fid=59)
---- Thread: "Connection refused" on SMB-Connection / Clip-Audio missing over UPnP (/showthread.php?tid=305983)



"Connection refused" on SMB-Connection / Clip-Audio missing over UPnP - Tannhäuser - 2017-02-05

Hi everyone,

I've already searched the net for that "Connection refused"-error when trying to establish a connection between my Kodi (Aeon Nox, Raspberry Pi3+RetroPie) and my Win10-PC. To no success. Made a Home Network on my PC and set everything so that different folders are available for other devices on the local net (tried it with password request and without it). Whenever I try to add e.g. video-files in Kodi, the system is able to find the Home Net but I cannot connect, thus having that "connection refused"-error. No password request popping up. PC is connected by LAN to the Router. Raspberry is connected by WLAN and LAN-cable (but I'm not sure if it uses the LAN-cable or how to enable LAN).

Strangely I am able to get to my folders over the UPnP-function in Kodi. What's the difference here? People are recommending the SMB-connection so I am unsure if UPnP does the trick, too. So I can play music- and video-files over UPnP but some clips are stuttering or I am missing audio. Is this related to some DRM within MKV-files? How to avoid that? Undecided

Some more questions:
1. I like to play my music-folders randomized. Is there a plugin which makes playing music over the local network more comfortable, displaying album-artwork etc.? Maybe with some animations because Kodi runs on my Plasma-TV and there's still the risk that pictures burn in. Wink
2. I've set the menu to a "low" position but I am not able to switch off that annoying RSS-bar on top of the screen. How to get rid of it in Aeon Nox?
3. When starting up Kodi a little Video-Splashscreen is played via PartyMode-Addon. Problem here: I get to see the Kodi-menuscreen first for 1,5 seconds, then the video starts while there's a message popping up: "Pulse Eight CEC-Adapter". I dont want to see the menu before the clip starts and I want to get rid of that CEC-message. Any way to do this?

Thanks for any help. I am still a noob, I know ... Wink

Tannhäuser


This forum uses Lukasz Tkacz MyBB addons.