Kodi Community Forum
Android [Samsung] Kodi - nothing but loud noise after Android 7 update - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Android (https://forum.kodi.tv/forumdisplay.php?fid=164)
+---- Thread: Android [Samsung] Kodi - nothing but loud noise after Android 7 update (/showthread.php?tid=312114)

Pages: 1 2 3 4 5 6 7


RE: Kodi opens but has nothing but loud noise after Android 7 update - rainman74 - 2017-06-01

(2017-05-29, 18:17)fritsch Wrote: Current workaround: Disable Float format completely, so that samsung will happily use the 16 bit integer format.

Did I told you that 16 bit integer is fine for 99% of world population? ;-) Sorry, I wasn't able to resist...Angel


RE: Kodi opens but has nothing but loud noise after Android 7 update - djbrown88 - 2017-07-11

Im having this issue and stumbled across this, but the PITA build seems to have been removed, is there a download somewhere that addresses this samsung fail?


RE: Kodi opens but has nothing but loud noise after Android 7 update - fritsch - 2017-07-11

I move it into the shitty build ...


RE: Kodi opens but has nothing but loud noise after Android 7 update - djbrown88 - 2017-07-11

Under nightlies, testbuilds, releases? im not seeing it anywhere


RE: Kodi opens but has nothing but loud noise after Android 7 update - fritsch - 2017-07-11

http://mirrors.kodi.tv/test-builds/android/arm/


RE: Kodi opens but has nothing but loud noise after Android 7 update - RrgerVb12 - 2017-07-22

I loved kodi, but like many samsung users gave up using it months ago, the surprise screeching was just too much. Nice to finally understand the cause. Damn Samsung.

How much longer are we all waiting for samsung to fix this. They may not care. I know its a general audio bug, but seeing how its only the kodi community complaining - I really dont think they're in any hurry to help, if they're even aware.

So, any chance we could get someone down off their high horse, and just rescue KODI ourselfs. Yes, yes blasphemy I know. But we need a 16 bit audio override feature until the OS is finally fixed. Don't let kodi usage slowly die off because we can't swallow some pride. Its such a great product.


RE: Kodi opens but has nothing but loud noise after Android 7 update - fritsch - 2017-07-22

Just continue to use the shitty build - I will update it every time a new stable appears.


RE: Kodi opens but has nothing but loud noise after Android 7 update - rainman74 - 2017-08-07

(2017-07-22, 07:41)fritsch Wrote: Just continue to use the shitty build - I will update it every time a new stable appears.

Fixed by Samsung in new firmware T813XXU2BQG4 (Galaxy Tab S2) with build date Fri, 07 Jul 2017 12:03:50 +0000


RE: Kodi opens but has nothing but loud noise after Android 7 update - fritsch - 2017-08-07

Finally


RE: Kodi opens but has nothing but loud noise after Android 7 update - vettesea - 2017-08-16

Hello All

Apologies for restarting this post, been an interesting read though.

Fairly new to all this, but experiencing the issue as well with the noise.

Problem is, my model is T810 Samsung galaxy s2. The new firmware that fixed this in July was for the t813. My latest firmware is dated in march which explains why I probably still experience it.

Is it likely that this will be pushed out to older models as well (i.e. Historically is there sometimes delay in firmware being released to all models?)

Realise this is probably a question for Samsung, but you guys may know in your experience.

Thanks


RE: Kodi opens but has nothing but loud noise after Android 7 update - Martijn - 2017-08-16

At least good they acknowledged they screwed up and pushed a fix Smile


RE: Kodi opens but has nothing but loud noise after Android 7 update - vettesea - 2017-08-17

Yes, but apparently only to the T813 model of Samsung S2 Tab. How do i get it on the T810 is the question i have :-(


RE: Kodi opens but has nothing but loud noise after Android 7 update - fritsch - 2017-08-17

(2017-08-17, 14:23)vettesea Wrote: Yes, but apparently only to the T813 model of Samsung S2 Tab. How do i get it on the T810 is the question i have :-(

We are not Samsung. We are not the guys that sold you a phone and broke it for you ...


RE: Kodi opens but has nothing but loud noise after Android 7 update - rainman74 - 2017-08-22

(2017-08-17, 14:23)vettesea Wrote: Yes, but apparently only to the T813 model of Samsung S2 Tab. How do i get it on the T810 is the question i have :-(

Sorry, currently not possible!

At the moment proper updates are only available for Galaxy Tab S2 -> SM-T819 and SM-T813, also for Galaxy Tab S3 -> SM-T820 and SM-T825 and for Galaxy Phones S6, S7 and S8 variants.


RE: Kodi opens but has nothing but loud noise after Android 7 update - GuruMan - 2017-09-19

Hey guys was reading thru this post because i also had same issue with kodi on my android device. I found a SIMPLE fix it worked for me 100%. All you have to do is go into settings in kodi and change the audio output to "FIXED" AND ALSO CHANGE the 2.0 channel to 5.0 and BINGO its fixd. The new android update wants ti stream 2.0 from your audio output. Almost as if samsung or android isnt compatiable to run 2.0i. Depending on what build you have you will need ti go into your settings menu on your build andgo to audio an chamge to that also. Figured id share the way around it that i was able to figure out.....THIS WILL WORK FOR KODI 17.4 AS I AM RUNNINGIT NOW.


This forum uses Lukasz Tkacz MyBB addons.