Kodi Community Forum
Android [Samsung] Kodi - nothing but loud noise after Android 7 update - Printable Version

+- Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Android (https://forum.kodi.tv/forumdisplay.php?fid=164)
+---- Thread: Android [Samsung] Kodi - nothing but loud noise after Android 7 update (/showthread.php?tid=312114)

Pages: 1 2 3 4 5 6 7


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - fritsch - 2017-09-20

LOL :-)

Yes, that obviously fixes it as multi channel on android cannot be sent with float. So your workaround just disables sending float. So let's hope your Phone itself mixes it down properly again internally.


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - Koying - 2017-09-22

Hehe... Nice workaround, although I suspect you also have to have "Upmix" ticked, or we have a bug somewhere


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - fritsch - 2017-09-22

(2017-09-22, 12:28)Koying Wrote: Hehe... Nice workaround, although I suspect you also have to have "Upmix" ticked, or we have a bug somewhere

If he chooses "fixed" we fill the remaining channels with zeroes :-)


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - Koying - 2017-09-22

Oh. You learn everyday [emoji6]


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - fritsch - 2017-09-22

(2017-09-22, 14:12)Koying Wrote: Oh. You learn everyday [emoji6]

We made it for pike2k. He has an old AVR that whenever it switched mode made a really, really, really loud BOOOONG sound. Therefore it's called "pike-mode" internally. You set a format once - BOOONG - and never reconfigure, not matter what happens, including sending noise to keep it alive :-)


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - slugs2112 - 2019-06-25

I just got a LG Fiesta 2 tracfone that does this. If I put the headphone jack in it plays normally. Remove headphones and I get static. Android 7.0. Might need to update to 7.1.


RE: [Samsung] Kodi - nothing but loud noise after Android 7 update - fritsch - 2019-06-26

Jep. Return it. It's not too late yet.


This forum uses Lukasz Tkacz MyBB addons.