Kodi Community Forum
Kodi Forum : Report forum issues here - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Website and Forum Issues or Suggestions (https://forum.kodi.tv/forumdisplay.php?fid=35)
--- Thread: Kodi Forum : Report forum issues here (/showthread.php?tid=322133)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36


RE: New forum, new forum skin : POST YOUR BUGS HERE - DarrenHill - 2017-11-06

There was a bottleneck in the mail server queue that's now been resolved, so you're just seeing your share of the backlog as it clears.

If it's any consolation I think many people (including me) are also getting them.


RE: New forum, new forum skin : POST YOUR BUGS HERE - jmh2002 - 2017-11-06

Yep, definitely getting them too, but I hoped that it was the backlog clearing, as the dates seem to be 'catching up' to real time step by step, or at least I'm hopeful that this is what is happening...


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-06

(2017-11-02, 00:08)Klojum Wrote: There are currently two font sizes for text links. The one created by the [url] tag is slightly smaller than normal.

Image

should by fixed once the css cache expires


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-07

(2017-10-31, 20:54)Klojum Wrote: The radio buttons in the member listing are upsetting the dropdownlistbox on the far right.

Image

should also be fixed once the css cache expires


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-07

(2017-10-08, 12:42)ronie Wrote: responsive design issue: login button gets hidden below the header

should be fixed once the css cache expires


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-07

(2017-10-06, 09:46)Kib Wrote: Required Plug-ins

both installed




test xml highlighting:

<?xml version="1.0" encoding="utf-8"?>
<window>
<defaultcontrol always="true">50</defaultcontrol>
<views>50,51,52,53,58</views>
<menucontrol>9000</menucontrol>
<controls>
<include>DefaultBackground</include>
<control type="group">
<include>ContentPanel</include>
<control type="group">
<include>Fanart</include><!-- view id=50 -->
<include>List</include><!-- view id=51 -->
<include>FullList</include><!-- view id=52 -->
<include>Thumbnail</include><!-- view id=53 -->
<include>MediaInfo</include><!-- view id=58 -->
<include>PageControls</include>
<include>ScrollLabel</include>
</control>
<include>SideMenu</include>
</control>
<include>Header</include>
<include>Footer</include>
<include condition="Skin.HasSetting(TouchScreenMode)">TouchScreenControls</include>
<include condition="Skin.HasSetting(DebugMode)">debuginfo</include>
<include>PageFade</include>
</controls>
</window>



RE: New forum, new forum skin : POST YOUR BUGS HERE - shad - 2017-11-07

I've subscribed to some threads and am mostly watching them in the user control panel. Since the new forum is used, they are being marked as unread all the time, although there aren't any new posts. 2 Days ago I've marked the whole forum as read, went to UCP and they were still bold=unread. Clicked at each of the thread and they were marked as read again. Yesterday two of them got new topics and have been marked as unread, which is correct. I haven't read them yesterday and wanted to do it now, but now all of the subscribed threads are marked as unread again, which is wrong.

edit:
Sorry, just noticed the "Cannot / will not fix" section in the third post of this thread
Quote:[...]
Subscription list- cannot mark read (post 48 111) (can't fix. mybb bug?)
[...]

Sounds similar to my description of the issue...


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-08

(2017-10-11, 03:27)Karellen Wrote: User Warning Levels

Could we have a bright obvious colour for any Warning Level above 0%. It can be the one colour for all percentages.

done.


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-08

(2017-10-31, 20:57)Klojum Wrote: Aren't the thread titles on the right on the forum frontpage on a very tight leash?

Image

should be a lot better now.


RE: New forum, new forum skin : POST YOUR BUGS HERE - Milhouse - 2017-11-09

(2017-10-15, 20:12)Milhouse Wrote: Code tags are being stripped from posts when they are previewed or posted-then-edited (may only be on "complex" posts with lists?)

The new editor seems to have fixed this issue - thank you thank you thank you! Smile

Only gripe would be that it keeps popping up the "Auto Saved" message every 10 seconds - can this popup be disabled completely?

Image


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-09

Quote:[*]imgbb mod - to allow image uploading to imgbb and for image link to be placed directly in post.
[*]if one marks a text, to get the option to quote that specific marked text in the next reply (slack)
[*]Full screen editor is glitchy (post 332)

all these should now be fixed / implemented as we've switched to a different editor.


(2017-11-09, 02:10)Milhouse Wrote: Only gripe would be that it keeps popping up the "Auto Saved" message every 10 seconds - can this popup be disabled completely?

i'll have to tweak the css a bit to hide it, stay tuned ;-)


RE: New forum, new forum skin : POST YOUR BUGS HERE - Oli_Oops - 2017-11-10

https://forum.kodi.tv/showthread.php?mode=linear&tid=276002&pid=2343346#pid2343346

Post #1 does not seem to actually be the first post.


RE: New forum, new forum skin : POST YOUR BUGS HERE - Karellen - 2017-11-10

(2017-11-10, 04:07)Oli_Oops Wrote: https://forum.kodi.tv/showthread.php?mode=linear&tid=276002&pid=2343346#pid2343346

Post #1 does not seem to actually be the first post.

Hello Oli_Oops

It is strange way to start off a thread, but not unusual. Some members start writing in the Title then continue on in the main text box (which I hate as sometimes we quickly glance over the thread title)

It is also possible the thread was split from another thread.

Is there something else that makes you think it is wrong?


RE: New forum, new forum skin : POST YOUR BUGS HERE - shad - 2017-11-10

In the overview of the Thread Subscriptions the checkbox "Select all" in the column header area is at the wrong place. It's between the labels "Replies" and "Last Post", but should be at the most right position just like the checkboxes for single selection of each thread.


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2017-11-10

(2017-11-10, 04:07)Oli_Oops Wrote: https://forum.kodi.tv/showthread.php?mode=linear&tid=276002&pid=2343346#pid2343346

Post #1 does not seem to actually be the first post.

thx! should be fixed now.


This forum uses Lukasz Tkacz MyBB addons.