Kodi Community Forum
Kodi Forum : Report forum issues here - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Website and Forum Issues or Suggestions (https://forum.kodi.tv/forumdisplay.php?fid=35)
--- Thread: Kodi Forum : Report forum issues here (/showthread.php?tid=322133)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36


RE: New forum, new forum skin : POST YOUR BUGS HERE - Milhouse - 2018-01-14

(2018-01-13, 02:25)ronie Wrote:  after a failed attempt months ago, i gave it another shot.
should be much better now... at least that's what people tell me ;-)

Looks great now - many thanks @ronie!


RE: New forum, new forum skin : POST YOUR BUGS HERE - docwra - 2018-01-17

Image embedding suddenly seems a bit b0rked.

https://forum.kodi.tv/showthread.php?tid=134260&pid=2692533#pid2692533

Same result if I add using IMG BBtags or the gui popup


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2018-01-17

you have wrapped your image in a url tag?

Image


RE: New forum, new forum skin : POST YOUR BUGS HERE - docwra - 2018-01-17

ha! what an idiot I am, thanks for looking.

Confirmed it works fine in other posts.

EDIT: can some mod fix it? I can't see the URL tag on my post edit


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2018-01-17

done


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2018-01-20

(2017-10-06, 18:44)Milhouse Wrote: 3. Post linking is a little "off". This is the link for post #1866, but it positions the user on post #1885.
 should now be fixed across all browsers / operating systems.


RE: New forum, new forum skin : POST YOUR BUGS HERE - Kib - 2018-01-20

It is working consistently but the link above for me seems to be the link for #1881

edit: scratch that, it is working now on Chrome, chrome mobile and desktop view chrome mobile
The only place where it didn't work was tapatalk but that is probably just an issue with the app itself - there it throws me to the top of that page (1881) rather than 1886


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2018-01-21

new, coloured thread prefixes:

Image


RE: New forum, new forum skin : POST YOUR BUGS HERE - T-bird_se - 2018-01-21

(2018-01-21, 04:45)ronie Wrote: new, coloured thread prefixes:

Image
 IMHO the orange and green are hard for the eyes to read, can you please use a darker nuance for moore contrast


RE: New forum, new forum skin : POST YOUR BUGS HERE - docwra - 2018-01-21

Yeh would be nicer one colour for all of them imho


RE: New forum, new forum skin : POST YOUR BUGS HERE - DarrenHill - 2018-01-21

The colours and usage are still being discussed and tuned, so it's still a work in progress


RE: New forum, new forum skin : POST YOUR BUGS HERE - Razze - 2018-01-22

can we get paging on the bottom end of the alerts page?


RE: New forum, new forum skin : POST YOUR BUGS HERE - ronie - 2018-01-22

done.


RE: New forum, new forum skin : POST YOUR BUGS HERE - nikstra - 2018-01-23

It seems to be some kind of permission issue with the board statistics at the bottom of the forum start page. It is not displayed correctly below Board Statistics / Who's Online when I'm logged out.

When I am logged out:

Users online:
Please welcome our newest member, XXXXXX
{1} {2} active in the past {3} minutes ({4} {5}, {6} of whom {7} invisible, and {8} {9}).


When I am logged in:

Users online: <long list of users>
Please welcome our newest member, XXXXXX
2,970 users active in the past 60 minutes (380 members, 29 of whom are invisible, and 2,584 guests).


RE: New forum, new forum skin : POST YOUR BUGS HERE - Kib - 2018-01-23

I believe that block should completely hidden when you're not logged in.


This forum uses Lukasz Tkacz MyBB addons.