Kodi Community Forum
No addons working kodi 17.6 says"working..." nothing loads - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Program Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=151)
---- Thread: No addons working kodi 17.6 says"working..." nothing loads (/showthread.php?tid=324750)



No addons working kodi 17.6 says"working..." nothing loads - bignoodles - 2017-11-28

Pissing me off none of addons work. Its just says "workibg" with the circle and its goes back to list! What should i do?


RE: No addons working kodi 17.6 says"working..." nothing loads - Atreyu - 2017-11-28

You should explain the issue better.
Your description as it is now will not vsay anything to anyone.
Try to be as clear as possible.

- what os
- version of Kodi
- what source/addon
- last but not least: debug log (wiki)

At the very least provide these and someone might be able to help you.

Good luck.


RE: No addons working kodi 17.6 says"working..." nothing loads - Karellen - 2017-11-28

https://forum.kodi.tv/showthread.php?tid=42708&pid=1707470#pid1707470


RE: No addons working kodi 17.6 says"working..." nothing loads - Karellen - 2017-11-28

Damn, these non-donors beating me to the post Wink


RE: No addons working kodi 17.6 says"working..." nothing loads - Atreyu - 2017-11-28

Haha yes, and all that while constantly losing connection riding on (in?) a train ;-)


RE: No addons working kodi 17.6 says"working..." nothing loads - bignoodles - 2017-11-29

(2017-11-28, 10:33)Atreyu Wrote: You should explain the issue better.
Your description as it is now will not vsay anything to anyone.
Try to be as clear as possible.

- what os
- version of Kodi
- what source/addon
- last but not least: debug log (wiki)

At the very least provide these and someone might be able to help you.

Good luck.
Im using a fire tv 2nd gen.
I updated to the lastest 17.6 kodi
I mean seriously none of the addons is playing at all. Ill pick like a random movie or show aand ot would say "working..." with the spinning circle and then just goes sttaight back to the list of sources.


RE: No addons working kodi 17.6 says"working..." nothing loads - DarrenHill - 2017-11-29

Which addons specifically?

https://forum.kodi.tv/showthread.php?tid=293115


This forum uses Lukasz Tkacz MyBB addons.