Kodi Community Forum
Testbuild rev #12747 - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Windows (https://forum.kodi.tv/forumdisplay.php?fid=59)
---- Thread: Testbuild rev #12747 (/showthread.php?tid=32717)

Pages: 1 2


Testbuild rev #12747 - WiSo - 2008-04-20

I've uploaded a recent build here: http://sourceforge.net/project/showfiles.php?group_id=87054&package_id=260464&release_id=585323
Unfortunately I didn't get much done.
AMT is working now. Shoutcast crashes after caching, ProjectM crashes with too many vis files and ogg files still don't work.
We welcome any patches so please guys start your compilers and send us some bug fixes Nod


- pt-1 - 2008-04-20

@WiSo,

sory if it seems silly but what do I need this for: visualisations_win32_rev12652.zip Mirror

THX

PT-1

Dankeschoen ;-)


- WiSo - 2008-04-20

The vis files for the xbox don't work with the win32 build. I dunno if in newer t3ch builds the _win32.vis are included but they're in the svn.


- anyo - 2008-04-21

Thanks again for all your hard work!

With ProjectM I have the win32.vis version of it installed, and selected, but how do you add vis files for it? I saw for the linux version you are supposed to copy the files out of the visualizations/milkdrop folder into visualizations/projectM... is that right? I tried that and it doesn't seem to see it..


- paco - 2008-04-21

Thanks for the new build WiSo. It seems a little more stable than the last two. That said, where has the auto-generated thumbnail feature been banished to? Two releases ago, every video in my local videos would get an auto-generated screenshot for a thumbnail. The last release and this one both do away with that functionality. Is there any way to enable this? That feature was great for TV series (for movies I prefer the proper poster art).


- BAG_Ass - 2008-04-21

Thanks Wiso!!!!!

Apple Movie trailer works with database, but not with trailer themselves Smile


- WiSo - 2008-04-21

mmh, I've got some problems with debug vs release build. I'll see if a complete clean and rebuild will fix the streaming issue also in the release build.

Concerning the video thumbnails, I heard that it is configurable but I dunno where to find it Wink
Maybe some of the users here are more informed than me Laugh


- spiff - 2008-04-21

it's extremely cleverly hidden in SETTINGS. i mean, which genious figured out that sticking it in the VIDEO FILES setting page made sense...


- Vikingkronos - 2008-04-21

spiff Wrote:it's extremely cleverly hidden in SETTINGS. i mean, which genious figured out that sticking it in the VIDEO FILES setting page made sense...

Rofl!
You grumpy bastard Wink


- paco - 2008-04-21

I finally found where to enable it on the latest releases. I also realize why I couldn't find it before. In the Settings\Video\General page, there is a blank line under 'Auto Resume From Last Position' with a radio button that can be selected. I initially assumed the button was grayed out and only active when the 'Auto Resume' function was enabled. After some trial and error, I discovered that that button was the missing 'Video Thumbnails' option.

Hopefully the skin can be updated to actually show some text on the line instead of a lonely, unlabeled radio button. Perhaps it's the resolutions I'm using but on 2 different systems (my HTPC at 1920x1080 and my Work PC at 1024x768) both have that option as a blank line. For those having a chuckle at my expense, it's an honest mistake.


- shortyjaay - 2008-04-21

Just installed and keep getting this error when I play a music file and then got back to the home menu while the music file is still playing? The music file is a wma does this matter?
This application has failed to start because xbox_dx8.dll was not found. Re-installing the application may thix this problem.

Any advice?


- spiff - 2008-04-21

nothing we can do with YOU doing a faulty install (not updating english strings.xml properly).

and that error is you having milkdrop.vis selected - select one which actually werks on win32 sdl


- Vikingkronos - 2008-04-21

You are right paco, there is no text showing. No hard feelings for my "chuckle"? Smile


- paco - 2008-04-21

anyo Wrote:Thanks again for all your hard work!

With ProjectM I have the win32.vis version of it installed, and selected, but how do you add vis files for it? I saw for the linux version you are supposed to copy the files out of the visualizations/milkdrop folder into visualizations/projectM... is that right? I tried that and it doesn't seem to see it..

I extracted the .milk files into the folder you mentioned and it worked. The only downsides are it doesn't change presets on the fly and it keeps the same preset until you stop and restart (it chooses a random preset when starting a song). That said, it is a nice improvement on the other visualizations.


- pt-1 - 2008-04-21

@WiSo

Did you move the file ?

I can no longer see it in the downloads


This forum uses Lukasz Tkacz MyBB addons.