Kodi Community Forum
Broken IGN_COM - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Video Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=154)
---- Thread: Broken IGN_COM (/showthread.php?tid=327964)

Pages: 1 2 3 4


RE: IGN_COM - Skipmode A1 - 2018-12-20

It seems that there is some misconfiguration on the site when one tries to access some pages of the us site when coming from the uk. I will have to look into that some more...


RE: IGN_COM - Billyfish - 2019-01-12

Any news on the IGN add-on? It was brilliant when it was working.


RE: IGN_COM - HeresJohnny - 2019-01-12

How can i change the view from iconwall to widelist permanently? Force view has no effect, it always starts in iconwall mode. what's that view number do in settings?


RE: IGN_COM - Skipmode A1 - 2019-01-12

<views>
<view id="List" value="50" />
<view id="Big list" value="51" />
<view id="Thumbnail" value="500" />
<view id="Small Thumb" value="522" />
<view id="Poster Wrap" value="501" />
<view id="Fanart" value="508" />
<view id="Media info" value="504" />
<view id="Media info 2" value="503" />
<view id="Media info 3" value="515" />
<view id="Wide" value="505" />
</views>


RE: IGN_COM - Hitcher - 2019-01-12

May vary depending on which skin you use.


RE: IGN_COM - HeresJohnny - 2019-01-12

I'm using an Estuary mod, 505 for Wide doesn't seem to work.


RE: IGN_COM - Skipmode A1 - 2019-01-13

Try this:
  'skin.estuary': {
            'default': [
                {'name': 'Icon Wall', 'id': 52},
                {'name': 'WideList', 'id': 55},
            ],
            'episodes': [
                {'name': 'List', 'id': 50},
                {'name': 'Shift', 'id': 53},
                {'name': 'InfoWall', 'id': 54},
                {'name': 'Wall', 'id': 500},
                {'name': 'Fanart', 'id': 502}
            ]


RE: IGN_COM - Skipmode A1 - 2019-01-13

Hello,

I made a new betaversion that might fix the addon for all countries, including uk. Can you test if this works from your country? I presume you are from the uk.

Download it from here: https://www.mediafire.com/file/1qvq1hkyb9kw2ak/plugin.video.ign_com2.3.9beta1.zip/file

And do a 'install from zip file' in kodi.


RE: IGN_COM - Billyfish - 2019-01-14

Tested and issue fixed, all working for the UK on the update. . Thanks.


RE: IGN_COM - Skipmode A1 - 2019-01-16

2.3.9 (2019-01-14)
- fix to make the addon work for all countries again
- added series updates category


RE: IGN_COM - rcbarata - 2019-03-27

Hello, I love the add-on and using it for a long time, but I have noticed that the review area are not being update correctly for a long time, is there a way to fix it? Thank you again for the great work!


RE: IGN_COM - Skipmode A1 - 2019-03-27

I will have a look.


RE: IGN_COM - Skipmode A1 - 2019-03-28

It seems to work ok here (addon version 2.3.9, windows 10 64 bit, kodi 18). I'm not sure what u mean with not updating correctly? Adding a log would be helpfull.


RE: IGN_COM - rcbarata - 2019-04-03

(2019-03-28, 05:38)Skipmode A1 Wrote: It seems to work ok here (addon version 2.3.9, windows 10 64 bit, kodi 18). I'm not sure what u mean with not updating correctly? Adding a log would be helpfull.

Thank you for the quick reply, what i mean is when we compare the review session of the addon with what we have on youtube or the ign.com website, does not match. Theres a lot of reviews missing.


RE: IGN_COM - Skipmode A1 - 2019-04-03

Can you give some ign links of reviews that are missing?


This forum uses Lukasz Tkacz MyBB addons.