Kodi Community Forum
DTS Wav problems - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Music Support (https://forum.kodi.tv/forumdisplay.php?fid=263)
--- Thread: DTS Wav problems (/showthread.php?tid=328937)



DTS Wav problems - SiS31 - 2018-02-25

Hello,

[font][font][font]I have some albums/songs in DTS *.wav. While playing, it happens that when one song is come to end and the next song follows, Kodi drops down.
System is Windows 10 1709 and Kodi 17.6.
Thanks for help.[/font][/font][/font]


RE: DTS Wav problems - DaveBlake - 2018-02-25

Not my favourite music format, and I doubt that I can help. But for when the guy that knows more about DTS comes back from holiday it would be useful to have more detail on what you mean by "drops down", and have a debug log of it doing it.

Can you create a debug log...
  1. Enable Debugging mode. Go to Settings>System Settings>Logging and it should be the first option
  2. Restart Kodi
  3. Replicate the problem.
  4. Upload the results to https://pastebin.com/ or https://paste.ubuntu.com/ and link back here.
Note: Full logs only. No partial or redacted logs


RE: DTS Wav problems - SiS31 - 2018-02-26

My log - https://pastebin.com/GCrEmz0Q


DTS Wav problems - Karellen - 2018-02-26

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.


RE: DTS Wav problems - SiS31 - 2018-02-27

I uploaded new log. New link is my previous post.


RE: DTS Wav problems - jjd-uk - 2018-02-27

Kodi is trying to open an audio device that does not exist, so with Kodi closed please rename the file guisettings.xml in your Userdata folder to something like old_guisettings.xml (so a different name so file can be kept for backup purposes), then start Kodi again and configure your audio devices and then try to play your files again.


RE: DTS Wav problems - SiS31 - 2018-02-27

I try. Here is my second log - https://pastebin.com/DaPEpcEB .
I came to something. When I set "Directsound" the songs play normal, but the receiver show "Multi In" on display. When I set to WASAPI Kodi drops down in the end of song, but receiver show DTS and that is OK.


RE: DTS Wav problems - jjd-uk - 2018-02-28

Think I missed understood you before, I thought you meant you weren’t getting DTS out at all. If you’re getting DTS ok but just end of track is being clipped then check the Crossfade setting and make sure it’s set to off.


RE: DTS Wav problems - SiS31 - 2018-02-28

I never Crossfade set on. I check the settings and Crossfade is off.


This forum uses Lukasz Tkacz MyBB addons.