Kodi Community Forum
Win Mediaplayer pvr not connecting to backend - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: PVR & Live TV Support (https://forum.kodi.tv/forumdisplay.php?fid=167)
+---- Forum: MediaPortal (https://forum.kodi.tv/forumdisplay.php?fid=171)
---- Thread: Win Mediaplayer pvr not connecting to backend (/showthread.php?tid=329205)



Mediaplayer pvr not connecting to backend - TedT - 2018-03-05

I followed all the steps in various wikis and continue to have the same result when I try to view it on kodi: PVR manager is starting 0% progress. I downloaded Mediaportal 1 tvserver and have configured it. The channels are in and I can view them with the preview function in the mediaportal. I have also downloaded the plugin for Kodi:TVServerKodi plugin v1.15.0.137. The configuration on the mediaportal add-on in Kodi matches with the port listed in the plugin on MP. I read that mediaportal 1 works better with Kodi so i'd like to see this through, anyone ever experience this and have a solution? I've been using Next without issue but it's gotten buggy recently so that's why I'm trying something new.


Mediaplayer pvr not connecting to backend - nickr - 2018-03-05

To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum



RE: Mediaplayer pvr not connecting to backend - TedT - 2018-03-06

Thanks for reaching out but luckily I don't have to go that far. Someone just responded to the post I placed on the mediaportal forum. Seems like I had this issue because I was going from one pvr client to another.

The solution was to disable the mediaportal pvr then reboot Kodi. Then go into settings>pvr&live tv settings, there reset defaults for both General and Guide. Afterwards enable mediaportal pvr.


RE: Mediaplayer pvr not connecting to backend - nickr - 2018-03-06

Thank you for posting the fix, it may benefit another user one day!


This forum uses Lukasz Tkacz MyBB addons.