Kodi Community Forum
TV Headend VC1 mmsh Stream No Video - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: PVR & Live TV Support (https://forum.kodi.tv/forumdisplay.php?fid=167)
+---- Forum: Tvheadend (https://forum.kodi.tv/forumdisplay.php?fid=168)
---- Thread: TV Headend VC1 mmsh Stream No Video (/showthread.php?tid=331509)



TV Headend VC1 mmsh Stream No Video - The Masters - 2018-05-02

Good day to you all. I have installed on a Raspberry Pi 3 Libreelec and now runs on the TvHeadend server (HTS Tvheadend 4.2.5-31 ~ LibreELEC Tvh-addon v9.0.114-0425-milhouse-v4.2.6-7-g5613551). Also runs very well with the AVM DVB-C tuner. But now I wanted to include a live stream more precisely a stream with VC1 codec in TV Heading. Works so far with "PIPE" but I get no picture.
Quote:pipe: // ffmpeg -loglevel fatal -i mmsh: // URL to Stream -vcodec copy -acodec aac -flags + global_header -strict -2 -metadata service_provider = IPTV -metadata service_name = ChannelName -f mpegts -mpegts_service_type advanced_codec_digital_hdtv pipe: 1

If I have the entry I have my transmitter he can also connect only I have "no picture". Sound works. I followed these instructions and have also added these channels (they work well) I just wanted to own a transmitter "Inventing". Kodinerds IPTV - Complete list of free IPTV channels Can help me who I do not get 100% through all the commands.
Thank you.

PS: Could it be that I need the VC1 key? Normally I should only need this if I use the Raspberry 3 as a client, but this RP3 is used ONLY as a TV Headend Server


RE: TV Headend VC1 mmsh Stream No Video - The Masters - 2018-07-26

push


RE: TV Headend VC1 mmsh Stream No Video - Klojum - 2018-07-26

Have you tried asking at the LibreELEC forum?


This forum uses Lukasz Tkacz MyBB addons.