Kodi Community Forum
Ok, we have a Beta 1 - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: General Support (https://forum.kodi.tv/forumdisplay.php?fid=111)
+---- Forum: Xbox (https://forum.kodi.tv/forumdisplay.php?fid=282)
---- Thread: Ok, we have a Beta 1 (/showthread.php?tid=334830)



Ok, we have a Beta 1 - dgalvani - 2018-08-22

My Xbox updated my kodi to BETA 1 (and with this, i learn some lessons about export hahahahaha)  what is the news about this version? somebody have this information?

Thx a lot.

(sorry for the poor english)


RE: Ok, we have a Beta 1 - nuge - 2018-08-28

Hi,

At least for me on beta 1, the video playback is choppy. Doesn't matter if its 480p or 1080p.
I'm watching from NAS with SMB, but on the latest Alpha 3 I had no issues.


RE: Ok, we have a Beta 1 - Klojum - 2018-08-28

(2018-08-28, 14:27)nuge Wrote: At least for me on beta 1, the video playback is choppy.
We don't have a crystal ball, and we also don't have someone in the team that can read tea leafs.
So provide a debug log (wiki) for starters, otherwise there won't be much help for you :o)


RE: Ok, we have a Beta 1 - nuge - 2018-08-29

Hi,

So I tried to uninstall and reinstall Kodi on Xbox to see if it would resolve the choppiness and now it freezes completely when adding SMB-share.
So no luck on getting the log-file from my Xbox now.

I decided to try it on my w10-pc. Installed it from store and the same thing happens.
I did nothing else but enable the SMB support (libsbm2) addon -> restart Kodi -> Files -> Files -> Add videos... -> Browse -> Add network location... -> Typed my SMB share server name, folder, Username and Password. When pressing OK Kodi crashes.

https://pastebin.com/gdDt1gGp

Here's the log-file from my computer.


This forum uses Lukasz Tkacz MyBB addons.