Kodi Community Forum
Solved Trouble terminating link insertion. - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Discussions (https://forum.kodi.tv/forumdisplay.php?fid=222)
+--- Forum: Website and Forum Issues or Suggestions (https://forum.kodi.tv/forumdisplay.php?fid=35)
--- Thread: Solved Trouble terminating link insertion. (/showthread.php?tid=336631)

Trouble terminating link insertion. - ronbaby - 2018-10-19

I'm just trying to post in one of the support/discussion threads and I tried to include a link to a relevant page of information on another site.  You know like see this here. In fact I've got that other half-finished draft posting still open in another window, but for some reason, when I go to finish the link and embed it in the post over in that other widow, it works BUT the darn thing seems not to get terminated, in some sense, so that as I keep on typing more text after the inserted link, that text also ends up in blue and underlined, as if it were part of the link's intended corresponding displayed text.

I can't for the life of me figure out why this is happening over in that other window, but as I have just demonstrated (above) it is not happening over in this window.  And the real problem is that I can't figure out how to terminate the link text (over in the other window) so that I can continue on and finish the rest of my intended posting.

How can I terminate the displayed link text?  (Apparently, in that other window, just clicking "OK" in the little link creator pop-up sub-window ain't doing it for some reason.)

And why is this different behavior that is occurring over in that other window happening anyway?  Could that perhaps have been triggered by the fact that I accidentally cut & pasted the long URL I had wanted to link to into the "Display Text" area in the pop-up sub-window by mistake at first?  Did that mess things up within that one browser window in a "sticky" sort of way that I cannot now undo?

P.S. Oh!  I'm using Firefox 62.0.3 on Ubuntu, BTW, if that makes any difference.

RE: Trouble terminating link insertion. - Karellen - 2018-10-19


Press button 28 and swap over to raw view. Check where you cursor is and move it outside of the [url][/url] tags

RE: Trouble terminating link insertion. - ronbaby - 2018-10-19

Thanks much.  This hint helped enormously.

(I am still utterly mystified by how I got into this bad mode, where the link didn't want to be terminated, but as I now have an easy work-around, I'm not going to sweat it.  It was probably caused by sunspots. :-)

Trouble terminating link insertion. - Karellen - 2018-10-19

An accidental press of the arrow keys is enough to do it.

Thread marked solved.