Kodi Community Forum
Beta Up Next - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (https://forum.kodi.tv/forumdisplay.php?fid=27)
+---- Forum: Service Add-ons (https://forum.kodi.tv/forumdisplay.php?fid=152)
---- Thread: Beta Up Next (/showthread.php?tid=336747)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15


RE: Up Next - FXB78 - 2020-12-10

This addon has been updated to 1.1.4 but despite the devs being fully aware of the 'still watching' issue it's still not been fixed or reverted. These are the changes that have been made:
Code:
Fix problem causing pop-up to not appear (@MoojMidge)
Translation updates to Romanian, Russian and Spanish (@tmihai20, @vlmaksime, @roliverosc)

I've rolled back & bumped the version number of the old version of the addon up to 9.9.9 (the one that works) so I don't need to worry about these updates in future. Hopefully they'll have fixed it in time for Matrix.


RE: Up Next - kenmoon - 2021-01-03

I don't know this issue already has posted by someone or not but I have faced issue (2nd Episode can play behind video view list)

Kodi 19 Matrix 
Up Next 1.1.4+matrix.1
PlexKodiconnect addon

I set 60 sec to show pop-up message to play next TV show ep.
Image
Tried 1st episode playing and it shows pop-up when it has left 60 sec and I expect go to 2nd Episode playing with "Watch Now" click
Image

However it is playing video behind Skin View type list with sound.

Image

With same condition on Kodi 18 Leia latest version, there is no issue at all.

Does anyone who know this issue and how to fix it?

Thank you.


RE: Up Next - KoenDeMol - 2021-02-02

I am using Up Next in KoDi 18.9 on Android TV (nVidia Shield). Very nice and useful plugin, by the way. However, it never asks me "Are you still there". I tried playing with the settings, but even when I set it to ask me after one episode it justs keeps playing. So when I fall asleep ... well, you know ... ;-)

I have the same issue on both a Shield as a Shield Pro. It was working perfectly when I was using it on a Windows-KoDi.

Anybody any idea? Can I do something to debug?


RE: Up Next - KoenDeMol - 2021-02-02

(2021-02-02, 13:44)KoenDeMol Wrote: I am using Up Next in KoDi 18.9 on Android TV (nVidia Shield). Very nice and useful plugin, by the way. However, it never asks me "Are you still there". I tried playing with the settings, but even when I set it to ask me after one episode it justs keeps playing. So when I fall asleep ... well, you know ... ;-)

I have the same issue on both a Shield as a Shield Pro. It was working perfectly when I was using it on a Windows-KoDi.

Anybody any idea? Can I do something to debug?
Ok, ignore ... should have read more before posting .. :p  
This is already known apparently.

But same goes .. if there is anything I can do to assist ... let me know.


RE: Up Next - FXB78 - 2021-02-02

(2021-01-03, 17:51)kenmoon Wrote: I don't know this issue already has posted by someone or not but I have faced issue (2nd Episode can play behind video view list)

Kodi 19 Matrix 
Up Next 1.1.4+matrix.1
PlexKodiconnect addon

I set 60 sec to show pop-up message to play next TV show ep.

Tried 1st episode playing and it shows pop-up when it has left 60 sec and I expect go to 2nd Episode playing with "Watch Now" click


However it is playing video behind Skin View type list with sound.


With same condition on Kodi 18 Leia latest version, there is no issue at all.

Does anyone who know this issue and how to fix it?

Thank you.
This is an issue with Kodi Matrix & not the addon, see https://github.com/xbmc/xbmc/issues/19153


RE: Up Next - kenmoon - 2021-02-02

(2021-02-02, 15:07)FXB78 Wrote:
(2021-01-03, 17:51)kenmoon Wrote: I don't know this issue already has posted by someone or not but I have faced issue (2nd Episode can play behind video view list)

Kodi 19 Matrix 
Up Next 1.1.4+matrix.1
PlexKodiconnect addon

I set 60 sec to show pop-up message to play next TV show ep.

Tried 1st episode playing and it shows pop-up when it has left 60 sec and I expect go to 2nd Episode playing with "Watch Now" click


However it is playing video behind Skin View type list with sound.


With same condition on Kodi 18 Leia latest version, there is no issue at all.

Does anyone who know this issue and how to fix it?

Thank you.
This is an issue with Kodi Matrix & not the addon, see https://github.com/xbmc/xbmc/issues/19153
Oh. I see. Thank you for your information.


RE: Up Next - LupinSansei - 2021-02-23

(2021-02-02, 15:07)FXB78 Wrote:
(2021-01-03, 17:51)kenmoon Wrote: I don't know this issue already has posted by someone or not but I have faced issue (2nd Episode can play behind video view list)

Kodi 19 Matrix 
Up Next 1.1.4+matrix.1
PlexKodiconnect addon

I set 60 sec to show pop-up message to play next TV show ep.

Tried 1st episode playing and it shows pop-up when it has left 60 sec and I expect go to 2nd Episode playing with "Watch Now" click


However it is playing video behind Skin View type list with sound.


With same condition on Kodi 18 Leia latest version, there is no issue at all.

Does anyone who know this issue and how to fix it?

Thank you.
This is an issue with Kodi Matrix & not the addon, see https://github.com/xbmc/xbmc/issues/19153
Same issue for me. Hopefully it can be fixed soon. Also using Linux and using the stable 19.


RE: Up Next - saiyen2012 - 2021-02-25

I'm having a problem as well. I just reinstalled Kodi and the newest version of up next will not start following episodes. I never had an issue with my previous version, unfortunately; I never paid attention to the previous version number that was running flawlessly. 

win 10 64 bit build 190.41.804 
kodi 18.9 leia


RE: Up Next - User X0S5 - 2021-03-03

hello

I was using up next with kodi leia and windows 10, it was working perfect now I am using up next with kodi matrix and it desn't work at all. no pop ups, no error nothing. I am not sure what is the problem. I post the log here https://paste.kodi.tv/abemoqinek.kodi


RE: Up Next - saiyen2012 - 2021-03-03

(2021-03-03, 19:53)Jaqo Wrote: hello

I was using up next with kodi leia and windows 10, it was working perfect now I am using up next with kodi matrix and it desn't work at all. no pop ups, no error nothing. I am not sure what is the problem. I post the log here https://paste.kodi.tv/abemoqinek.kodi



RE: Up Next - saiyen2012 - 2021-03-03

same here, no pop-ups of the next episode. it just stops.


RE: Up Next - LupinSansei - 2021-03-11

(2021-02-23, 21:49)LupinSansei Wrote:
(2021-02-02, 15:07)FXB78 Wrote:
(2021-01-03, 17:51)kenmoon Wrote: I don't know this issue already has posted by someone or not but I have faced issue (2nd Episode can play behind video view list)

Kodi 19 Matrix 
Up Next 1.1.4+matrix.1
PlexKodiconnect addon

I set 60 sec to show pop-up message to play next TV show ep.

Tried 1st episode playing and it shows pop-up when it has left 60 sec and I expect go to 2nd Episode playing with "Watch Now" click


However it is playing video behind Skin View type list with sound.


With same condition on Kodi 18 Leia latest version, there is no issue at all.

Does anyone who know this issue and how to fix it?

Thank you.
This is an issue with Kodi Matrix & not the addon, see https://github.com/xbmc/xbmc/issues/19153
Same issue for me. Hopefully it can be fixed soon. Also using Linux and using the stable 19.

Anyone know if this will be fixed? I know it isn't anything to do with the plugin but they closed the issue on Github so I couldn't post there.


RE: Up Next - ambulancePilot - 2021-07-20

I'm not really following what's going on in this thread. I think the add-on is not working right now? I'm using the latest version of the add-on with Matrix and the episode just plays till the end and I don't get a pop-up? Is this what other people are experiencing as well? Sorry for being obtuse.


RE: Up Next - Hitcher - 2021-07-20

Working just fine for me on Matrix.


RE: Up Next - mardukL - 2021-10-16

Just let the Skinners know, if they arent aware already.
Even if some propertys arent set for some wished labels you can workaround them via

VideoPlayer.Offset(1).*listitem

as this labels will be filled when the service  runs the playlist.add() function

e.g.
       $INFO[VideoPlayer.Offset(1).studio]
       $INFO[VideoPlayer.Offset(1).dbid]
       $INFO[VideoPlayer.Offset(1).mpaa]

Greetings... And sorry if you knowed it but had read it Blush


This forum uses Lukasz Tkacz MyBB addons.