Kodi Community Forum
Bug Replay Button produces black screen - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: Video Support (https://forum.kodi.tv/forumdisplay.php?fid=264)
--- Thread: Bug Replay Button produces black screen (/showthread.php?tid=339182)



Replay Button produces black screen - Mytril - 2019-01-10

Hello,

i have updated kodi on my Sony KD-55AF8 from Kodi 17.6 to 18 Nightly "kodi-20190108-adb55e29-master-armeabi-v7a.apk and now the replay button doesn't work right. Only audio is there but no video. The UI is visible and works if i do anything but no video. If i watch the movie from the beginning all is right, also fast-forwarding works.

Also the problem is only with UHD. With HD or SD material there are no problems

Here is the Debug Log
ebejafakel (paste)


RE: Replay Button produces black screen - Mytril - 2019-01-12

Has anyone an idea?

On Windows this problem isn't there


RE: Replay Button produces black screen - Mytril - 2019-01-13

So i've tested a bit and it have nothing to do with UHD, HD or SD. It is a problem with the x265 codec. Videos with other codecs work as they should.


RE: Replay Button produces black screen - fritsch - 2019-01-13

File a bug on github, make 100% sure you follow the template, upload your Debug Log there and someone might look for this for 18.1 - too late for 18.0


RE: Replay Button produces black screen - Mytril - 2019-02-08

I have done that, but no answers...
15250 (GH issue)


This forum uses Lukasz Tkacz MyBB addons.