Kodi Community Forum
Programme genre colouring not showing in EPG - Printable Version

Kodi Community Forum (https://forum.kodi.tv)
+-- Forum: Support (https://forum.kodi.tv/forumdisplay.php?fid=33)
+--- Forum: PVR & Live TV Support (https://forum.kodi.tv/forumdisplay.php?fid=167)
+---- Forum: MediaPortal (https://forum.kodi.tv/forumdisplay.php?fid=171)
---- Thread: Programme genre colouring not showing in EPG (/showthread.php?tid=339771)



Programme genre colouring not showing in EPG - mcelliott - 2019-01-26

Hi all,

I am using Kodi 18RC5, and the latest MediaPortal plugin. I have configured genre colouring in the MediaPortal backend (which I understand may not be necessary).

I have turned on 'EPG: Read genre strings (slow)' in the plugin on the Kodi client.

I have checked that the genres supplied by the MediaPortal EPG match those in 'genre_translation.xml', and indeed they do.

Is there an easy way to debug this? Is the genre colouring working for anyone else? I am using the default Estuary skin, which supports genre colouring fine with the NextPVR backend.

Thanks!

Mark


RE: Programme genre colouring not showing in EPG - mcelliott - 2019-01-26

Okay, so I had a poke around in EPG12.db3, and iGenreType and iGenreSubType are both 0 for all epgtags.

Genre is showing as 'Other/Unknown' in the EPG. I guess it isn't fetching the data.

Best wishes,

Mark


RE: Programme genre colouring not showing in EPG - mcelliott - 2019-01-26

And then, and hour or two later, without changing anything, it just starts working.

Oh well, I'll leave this here in case anyone has the same experience!


This forum uses Lukasz Tkacz MyBB addons.